Partition System-reserviert wiederherstellen

Dieses Thema Partition System-reserviert wiederherstellen im Forum "Windows XP Forum" wurde erstellt von BigWoelfi, 5. Sep. 2013.

Thema: Partition System-reserviert wiederherstellen Hallo, TrueImage hat mir bei einem Restore meine SSD zerschossen offenbar. Anschließend ging nichts mehr. Ich...

  1. Hallo,

    TrueImage hat mir bei einem Restore meine SSD zerschossen offenbar.
    Anschließend ging nichts mehr.
    Ich hatte kein LW C: mehr und im Verlauf der Reparaturversuche ist mir auch diese Partition unter die Räder gekommen, leider.

    Jetzt habe ich eine Neuinstallation von Windows 8 Pro zwar hinbekommen, Windows hat aber die Partition nicht neu angelegt.

    Was nun?
    Jetzt ist doch mein Image irgendwie wertlos, da die Partition doch Teil davon bzw. Meines Systems war.

    Brauche dringend Anleitung.
     
  2. Hallo

    Dafür benötigen wir zuerst mehr Angaben.
    Welches Windows.?
    EFI oder BIOS?
    Welche Acronis Version?
    Hast Du noch das sauberes Acronis Image.?
    usw.

    Meine Kristallkugel ist gerade in Reparatur.!
     
  3. Hallo Renee,

    komisch, hab gar keine Mail zu der Antwort erhalten.

    Inzwischen habe ich, mit viel Aufwand vorweg und mehrfach, ein Image vom 19.08.2013 wiederherstellen können.

    Welches Windows und TrueImage ich benutze, stand/steht in meiner Signatur.
    Der Rechner hat ein BIOS.
    Ja, ich habe noch alle Images zur Verfügung.

    Zum Problem noch einmal etwas genauer:

    Ich hatte vorher eine Partition "System-reserviert" mit 100 MB. Stammt sicher noch aus der Windows 7-Installation, von der ich über ein Upgrade mal zu Windows 8 gewechselt war. Später hatte ich Windows 8 noch einmal komplett neu aufgesetzt und Windows 8 hat die Partitionsgröße übernommen.
    Der Rest der SSD war zu C: geworden bei der Installation.

    Ich habe schon mindestens 1 Jahr mit TI 2013 gearbeitet und diverse Images wiederhergestellt, alles ohne Probleme.

    Auf einmal wird nicht nur dieses Image nicht wiederhergestellt, sondern auch noch 4 andere nicht, bis zurück zum 31.08.2013.
    Es handelt sich immer um vollständige Backups, nichts inkrementelles dabei.
    Alle Images werden bei Validierung anerkannt.

    Es passiert Folgendes:
    Ich starte über Restore die Wiederherstellung.
    TI führt die Berechnungen aus und verlangt einen Neustart.
    Neustart wird ausgeführt und dauert ewig. Gewöhnlich 14-15 Minuten bei ca. 20 GB Volumen. Hier beginnt die Anzeige bei 14 Minuten und wechselt dann zwischen 31 und 9 Minuten hin und her, bis bei einer Anzeige von Restlaufzeit von 11 Minuten etwa der Rechner neu gestartet wird mit Fehlermeldung, dass die "winload.exe" nicht gefunden wird und eine Reparatur ausgeführt werden soll.

    WinStart.JPG

    Reparatur funktioniert aber nicht.
    Nachprüfung mit DiskDirektor von Start-CD ergibt, dass die 100 MB-Partion noch vorhanden ist.
    Die Partition C: ist aber jetzt komplett nicht zugeordneter Speicher.

    DiskDirektor.JPG

    Der Aufruf mit TI von Start-CD führt zu der Erkenntnis, dass die 100 MB-Partition jetzt zu C: gemacht worden ist, was ich vom Start weg nicht wieder geändert bekomme. Die anderen Partitionen haben allesamt einen Buchstaben aufwärts.

    Dann habe ich also mit der Original-DVD meines Windows 8 Pro Windows in Minimal-Umfang neu installiert, wobei ich zu Beginn der Installation die 100MB-Partiotion gelöscht habe und Windows selbst hat dafür eine mit 350 MB angelegt als System-reserviert und den Rest der SSD als C: eingerichtet.
    Dann habe ich TI installiert als einziges Programm und das Image erneut versucht, wiederherzustellen.
    Genau das gleiche Ergebnis, wobei ich jetzt wieder die 100 MB-Partition und den Rest als nicht zugeordnet habe.

    Das habe ich dann mehrfach durchlaufen lassen so, bis ich plötzlich eine MBR-Error-Meldung beim Start hatte.

    Als dann die Wiederherstellung des Images vom 19.08.2013 positiv verlaufen war, habe ich zunächst mein System aktualisiert und anschließend die Partitionsgrößen erst einmal so angepasst, dass dies auch normal auf Windows 8 passt mit den 350 MB für die reservierte Partition.

    Dann habe ich ein neues Image angelegt, das sich jetzt auch wieder herstellen lässt.
    Inzwischen hatte ich mich an Acronis gewandt. Die haben sich gar nicht erst groß mit dem Problem beschäftigt, sondern gemeint, ich möchte mal TI 2014 (Test) ausprobieren und wenn es funktioniert, wollte man mir einen Key zukommen lassen.

    Ich wüsste aber schon gern, warum die anderen Images nicht wiederhergestellt werden können?
    Warum habe ich einen MBR-Error nach versuchtem Restore, trotz positiver Validierung des Images?
    Wie kann ich feststellen, was mit den nicht funktionierenden Images los ist?
    Warum zerschießt mir TI mein System derart, wenn es das Restore nicht herstellen kann?
    Warum wird beim Neustart nicht der alte Zustand wieder hergestellt, also alle Änderungen, die das Restore am System vorgenommen hat bis dahin, verworfen?
    Habe ich trotz Virenschutz einen MBR-Virus in den Images, der die Wiederherstellung verhindert und dies dann schon seit Ende August, oder was kann die Ursache sein?
    Kann man ein solches Image irgendwo hinschicken zum Prüfen?
     
Die Seite wird geladen...

Partition System-reserviert wiederherstellen - Ähnliche Themen

Forum Datum
Software für Partition Verwaltung Software: Empfehlungen, Gesuche & Problemlösungen 29. Nov. 2016
Partitionsgröße gefahrlos verändern Windows 10 Forum 29. Sep. 2016
Startpartition und Programme auf unterschiedlichen Platten Windows 10 Forum 23. Sep. 2016
Refurnish-PC hat 3 Partitionen Windows 7 Forum 27. März 2016
Partition zusammenführen Windows XP Forum 9. Feb. 2016