Patch 828750

Dieses Thema Patch 828750 im Forum "Windows XP Forum" wurde erstellt von dedrain, 13. Okt. 2003.

Thema: Patch 828750 Hallo habe 100%Iintenet Explorer 6.0 und wollte gerade den aktuellen patch 828750 installieren. es kommt die...

  1. Hallo
    habe 100%Iintenet Explorer 6.0 und wollte gerade den aktuellen patch 828750 installieren.
    es kommt die Meldung:
    ES muß IE6.0 installiert sein.
    Was nun??
     
  2. Auszug aus der offiziellen Seite von MS:
    ...Sie müssen Internet Explorer 6 (Version 6.00.3790.0000) unter Windows Server 2003 (32-Bit- oder 64-Bit-Version) ausführen, oder Sie müssen mit Internet Explorer 6 unter Windows XP 64-Bit Edition (Version 2003) arbeiten, um die Versionen dieses Updates installieren zu können, die für Internet Explorer 6 für Windows Server 2003 bestimmt sind....

    Hier die ganze Seite.
    http://support.microsoft.com/?kbid=828750

    Welche Version hast du nun ?!?

    Cheers,
    Joshua
     
  3. Halo hatte den falschen Patch heruntergelden, mit dem richtigen hat es auch geklappt.
    Gruß
    dedrain :)
     
Die Seite wird geladen...

Patch 828750 - Ähnliche Themen

Forum Datum
Win7 automatische Deinstallation von Patches...durch Windows... ??? Windows 7 Forum 19. Mai 2016
Windows 10 Pro zu Home Patchen? Windows 10 Forum 4. Okt. 2015
MS zieht den Patch KB2982791 vom letzten Patchday (12.08.2014) zurück Windows-Updates 17. Aug. 2014
ZeroDay Patch von MS auch für IE unter XP Windows XP Forum 2. Mai 2014
Windows 7: Patch K2760411 Windows XP Forum 22. Nov. 2013