PC bootet nicht: Asus P5B-E Plus

Dieses Thema PC bootet nicht: Asus P5B-E Plus im Forum "Hardware" wurde erstellt von .chris, 10. März 2007.

Thema: PC bootet nicht: Asus P5B-E Plus Hey! Ich habe folgendes Problem: Mein neu zusammengebauter PC bootet nicht. Beim Starten fangen die Lüfter an zu...

  1. Hey!

    Ich habe folgendes Problem:
    Mein neu zusammengebauter PC bootet nicht. Beim Starten fangen die Lüfter an zu drehen, die Lämpchen der Laufwerke blinken auf aber es erscheint nichts auf dem Monitor (d.h. dieser bleibt im Standby und wird nicht geweckt). Ausserdem leuchten die Lämpchen der Tastatur nicht auf.
    Piepsen tut es auch nicht.
    Habe bereits folgendes versucht:
    - GraKa, HDD und Speicher weg: --> BIOS piept 1 mal lang, 2 mal kurz, anscheinend wegen fehlendem Speicher, da wenn der wieder drin ist, das Piepsen weg ist (AMI BIOS!?)
    - alle weiteren Veränderungen haben keine Verbesserung gebracht

    Meine Vermutung: Netzteil oder Grafikkarte defekt!
    Zu dem ist zu sagen, dass mein Netzteil nur ein 20-pin ATX Anschluss hat und auch nur einen 12V 4-pin Anschluss für das Mainboard. Hab aber einen Adapter 20 --> 24-pin!
    Keine Ahnung ob es jedoch an dem 12V-Anschluss liegt, da das Mainboard einen 8-pin 12V Anschluss hat!
    Zudem: Hatte bereits genau das gleiche Problem mit alten Komponenten, die unten aufgeführten sind alle neu gekauft, einzig das Netzteil ist gleich gebliebten. Jedoch hat ein Netzteiltausch keine Besserung gebracht!

    Die Komponenten:
    - ASUS P5B-E Plus
    - Intel E4300
    - 2x1GB DDR2 Extrememory PC-667
    - ASUS EN7600GS Silent PCI-Express (Habe hier keine externe Stromversorgung angeschlossen, da anscheinend nicht nötig. Es sind nur zwei kleine, silberne Pins vorhanden. So einen Anschluss habe ich noch nie gesehen!)
    - Zalman 400W (ZM400A-APF) habe es auch schon mit bequiet 370W versucht

    Wie kann ich den erkennen an welcher der Komponenten es nun liegt?

    Bin für alle Tipps dankbar!!
     
  2. Hallo,

    Biste sicher, 1x Lang 2 x kurz? Und auch sicher beim AMO Bios?
    Den gibst bei AMI Bios nämlich nicht. sondern beim Award Bios, und die Ursache ist Grafikkarte. Auch logisch wenn die Grafikkarte nicht dran gängt. http://www.biosflash.com/bios-pieptoene.htm

    Netzteile: mmhh finde ich etwas zu schwach, aber es kommt auf die Werte drauf an.

    Aber, grundsätzlich, wenn alles dran hängt, es piept nicht, nur eine schöne Lichterspielerei ist zu sehn, weder Festplatte booten etc. das ist das NT zu schwach.

    Du hast auf was mit 8Pin Stecker geschrieben, dir müssen dran, sonst kann der CPU nicht starten.

    Es sieht wirklich alles nach das Netzteil aus.
     
  3. Hast Du den zusätzlichen 12V-Stromstecker angeschlossen? Ohne den geht nichts!

    Bei Asus stehen ein paar Fehlercodes immer im Handbuch vor dem BIOS-Teil.
     
  4. @ MrOrange:
    Ich habe einen(!) 4-pin 12V-Stecker angeschlossen, auf dem Board ist jedoch ein 8-pin Anschluss vorhanden. Gibt es dann neuere Netzteile mit 2x4-pin Steckern oder sind das 8-pin Stecker?
    Seid ihr euch sicher dass man beide braucht?


    @Friese:
    um das Piepen war es unerheblich ob die GraKa drinnen oder draußen war. Es hing vom Arbeitsspeicher ab!
    Auf der von dir geposteten Seite stand jetzt wiederum dass es lang und kurze Piepser gibt, hatte davor jedoch auch schon anderes gelesen. Egal, da die Piepser bei normaler Konfiguration ja nicht kommen!
    Scheint wirklich am Netzteil und da besonders am 8-pin Stecker zu liegen....

    Danke euch beiden schon mal!!!

    allgemein:
    Ich finde leider nirgendwo etwas darüber ob die Grafikkarte wirklich keine externe Stromversorgung benötigt...Help!
    Wie kann ich denn am besten testen ob es nicht vielleicht doch an der GraKa liegt? Müsste es da piepsen?
     
  5. Wenn die Grafikkarten keinen Stromstecker hat, benötigt sich auch keinen Extrastrom ;)

    Du brauchst die 2*4Pin also 8Pin extra Power aufs Bord... sonst is nicht viel los wie du siehst.
     
  6. Steht doch ganz klar im Handbuch drin, ohne diesen 8-poligen 12V-Anschluss startet der Rechner nicht.
     
  7. Ich weiß, jedoch sind 4 pins des 8-pin Anschlusses durch eine Kappe verdeckt...daher mein zweifeln!
    Habe mir bereits ein neues Netztteil bestellt!

    Vielen Dank für eure Hinweise!

    Ich berichte...! ;)
     
Die Seite wird geladen...

PC bootet nicht: Asus P5B-E Plus - Ähnliche Themen

Forum Datum
Windows bootet nicht mehr Windows 7 Forum 26. März 2016
Windows 7 bootet nicht Windows 7 Forum 12. Feb. 2015
Selbst erstellte Windows-DVD bootet nicht Windows 8 Forum 24. Jan. 2015
Pc bootet nicht mehr Windows 7 Forum 29. Nov. 2014
PC bootet nicht Windows 7 Forum 20. Okt. 2014