PC bootet nicht komplett bei gestecktem LAN Kabel

Dieses Thema PC bootet nicht komplett bei gestecktem LAN Kabel im Forum "Windows XP Forum" wurde erstellt von Thias, 27. Nov. 2006.

Thema: PC bootet nicht komplett bei gestecktem LAN Kabel Hallo allerseits! Seit kurzem bin ich Besitzer einer DSL-Leitung über 1&1. Ich habe die Fritz!Box Fone 7141 wie...

  1. Hallo allerseits!

    Seit kurzem bin ich Besitzer einer DSL-Leitung über 1&1.
    Ich habe die Fritz!Box Fone 7141 wie vorgesehen mittels dem beigelegten LAN Kabel an den PC angeschlossen und kann auch ohne Probleme surfen (mal abgesehen von den miesen Werten bei der Signal/Rauschtoleranz (1/5 dB) und der Leitungsdämpfung (35/20 dB), die mir wirklich hohe Geschwindigkeiten vermiesen). Jedenfalls sind dies die Werte aus der Fritz!Box.

    Aber mein Problem ist folgendes: Wenn das LAN Kabel zur Fritz!Box beim booten des Rechners gesteckt ist, fährt der Rechner nicht komplett hoch, sondern bleibt auf dem Desktop hängen. Das Netzwerksymbol unten rechts in der Taskleiste erscheint auch nicht. Zu dem kann ich kein Programm starten, nicht den Startbutton drücken, kein Rechts-Klick... eigentlich gar nichts! Außer durch den Affengriff für den Task-Manager lässt sich nichts aktivieren!

    Wenn ich den Rechner neu starte, ohne gestecktem LAN Kabel, bootet er normal und alles funzt. Das Symbol für die Netzwerkumgebung unten rechts in der Task-Leiste erscheint dann auch - natürlich mit dem Hinweis, dass kein LAN-Kabel angeschlossen ist. Stecke ich das LAN Kabel dann wieder ein, bemerkt es der Rechner und stellt die Verbindung zur Fritz!Box korrekt her.

    Was läuft da schief? Meine Fritz!Box ist als Router eingestellt und verteilt die IP automatisch. Ich habe also keine feste IP eingetragen, falls dieser Hinweis irgendwie wichtig wäre. Aber auch mit einer festen IP bootet der Rechner nicht vollständig.

    Kennt jemand dieses Problem und kann mir weiterhelfen? Jedes Mal den Stecker ziehen ist doch ein wenig nervig! Bin für jeden Tipp dankbar! Ach so - SP 2 ist installiert.

    Gruß Thias
     
  2. hp
    hp
    kann es sein, daß du eine automatische dfü-einwahl deffiniert hast und der rechner sich beim starten ins internet wählen will?

    greetz

    hugo
     
  3. Moin!

    Also ich bin zwar bis vor kurzem mittels 56K Modem online gegangen, aber da hab' ich immer den SmartSurfer von WEB.DE genutzt und hab' mich nie automatisch einwählen lassen. Außerdem hab' ich die DFÜ-Verbindung auch gelöscht.

    Daran dürfte es also (leider) nicht liegen! So langsam gehen mir die Ideen aus.

    DHCP ist auf automatisch gesetzt, mit ner festen IP hat es nicht gefunzt, eine ältere Fritz!Box hab' ich auch getestet wobei das gleiche herauskam.... und DFÜ-Verbindung ist gelöscht.
    Gibt es noch andere Dienste in der Verwaltung, die für eine korrekte LAN Verbindung beim Start von Nöten sind? Bei mir sind noch einige mehr auf deaktiviert / manuell gestellt.
     
Die Seite wird geladen...

PC bootet nicht komplett bei gestecktem LAN Kabel - Ähnliche Themen

Forum Datum
Windows bootet nicht mehr Windows 7 Forum 26. März 2016
Windows 7 bootet nicht Windows 7 Forum 12. Feb. 2015
Selbst erstellte Windows-DVD bootet nicht Windows 8 Forum 24. Jan. 2015
Pc bootet nicht mehr Windows 7 Forum 29. Nov. 2014
PC bootet nicht Windows 7 Forum 20. Okt. 2014