PC bootet nicht mehr korrekt nach PartitionMagic!!!

Dieses Thema PC bootet nicht mehr korrekt nach PartitionMagic!!! im Forum "Windows XP Forum" wurde erstellt von Necr0manzer, 15. Jan. 2007.

Thema: PC bootet nicht mehr korrekt nach PartitionMagic!!! Also ich habe folgendes Problem: Ich wollte mit Partition Magic 8 2 leere Partitionen auf Festrplatte 1 entfernen um...

  1. Also ich habe folgendes Problem:
    Ich wollte mit Partition Magic 8 2 leere Partitionen auf Festrplatte 1 entfernen um so mehr Platz für meine C Partition (NTFS) zu haben. Alle klar, musste meinen PC neustarten aber dann machte Partition Magic einfach nichts mehr! Den Fehler, den ich zu beschreiben versuche ist hier (http://www.hackerboard.de/thread.php?threadid=22010&sid=) relativ gut beschrieben, allerdings funktionieren die Lösungsvorschläge nicht:
    Ich kann, nachdem ich die Betroffene Datei umbenenne Windows trotzdem nicht booten. Die unten beschriebene Fehlermeldung erscheint, aber verschwindet nichtmehr, sodass ich im Prinzip den selben Zustand wie vorher habe. Und in die Registry komme ich ja nicht, weil regedit.exe nur mit windows funktioniert! (wie siehts eigentlich aus mit NTFS?? soweit ich weiß kann DOS damit doch nicht umgehen!?)
    Anschließend habe ich einfach mal probiert, was da (http://articles.techrepublic.com.com/5100-1035_11-1032874.html) stand... allerdings ohne Erfolg, weil ich festgestellt habe, dass es die Dateien user.dat und system.dat bei WinXP garnicht existieren!!

    Aber da hören meine Probleme nicht auf: Ich habe meine 2. Festplatte mit PGP verschlüsselt, und muss jetzt den Rechner mit einer PGP9 Notfalldiskette booten, damit ich auf die 2. Festplatte zugreifen kann... Nachdem ich mein Passwort eingebe, erscheint jetzt nichtmehr Partition Magic, sondern ich komme in das Menü, wo ich in den Abgesicherten Modus etc umschalten kann ... funktioniert aber alles nicht! Ich bekomme bei den Abgesicherten Modi nur einen schwarzen Bildschirm, wo oben links so ein kleiner weißer Balken (wie in DOS halt) blinkt.. weiter passiert da auch ncihts... möchte ich windows starten (mit der letzten funktionierenden konfiguration), so bleibt der Bildschirm einfach komplett schwarz.

    Die einzige Möglichkeit, von der ich weiß besteht darin, den Eintrag in der Registry zu entfernen... Ideen dazu? Oder hat jemand einen andere Lösungsvorschlag (der nicht alles plattmachen enthält... obwohl das eig. kein Problem ist.. alle Dateien sind noch auf der Festplatte; ich kann sie bestimmt mit KNOPPIX o.ä. auf eine andere verschieben... ist halt nur eine ganze menge aufwand, weil ich danach noch alles neuinstallieren muss!) ???

    EDIT:
    Aja, nochwas vergessen... mit der Partition Magic Notfalldiskette kann ich PM in 16-Bit starten ... meint ihr, es bringt etwas dort den Auftrag einfach neu zu vergeben und zu hoffen, dass er sich diesmal nicht aufhängt??

    EDIT 2:
    Grade habe ich noch eine idee bekommen.. kann ich vielleicht auf einer anderen Partition (die eigentlich hätte gelöscht werden sollen) ein zweites system aufspielen (auch windows xp) und von da aus auf die regedit.exe von meiner C partition zugreifen um auf C die korrekten Registry-Einträge zu löschen?? Oder mach ich mir da eher mehr kaputt?
     
  2. PROBLEM GELÖST!(teilweise)

    Die Windows-KB hat glücklicherweise einen Eintrag, der mir sehr geholfen hat (http://support.microsoft.com/kb/307545)... ich kann jetzt wieder booten und habe vollen zugriff auf das System... naja, fast :/ wie ich schon gesagt habe, habe ich noch eine 2., mit PGp 9 verschlüsselte Platte... mein PC kann sie allerdings nichtmehr finden, und beim booten werde ich auch nichtmehr nach meinem Passwort für PGP gefragt... hat irgendwer eine idee?? selbst wenn ich mit der PGP Notfalldiskette starte und mein Passwort eingebe kann ich nicht auf die Festplatte zugreifen, weil mein PC sie nicht erkennt -.-
     
  3. langsam stinkt mir das ganze wirklich! ich habe im bios geguckt und festgestellt, dass da nur 1 laufwerk (oder eben HDD) aktiviert war. also das 2. auch aktiviert, wieder ins bios: er hat meine platte gefunden! jetz aber nächstes Problem: wenn ich windows starten will, bleibt der Bildschirm einfach wieder schwarz!!! nachdem das Windows-Bootlogo kommt passiert winfach nichts mehr ... und alles wegen PartitionMagic!? :mad: mich kotzt das ganze langsam ECHT an, und hier kann mir ja anscheinend AUCH niemand ne hilfestellung geben... :|
     
Die Seite wird geladen...

PC bootet nicht mehr korrekt nach PartitionMagic!!! - Ähnliche Themen

Forum Datum
Windows bootet nicht mehr Windows 7 Forum 26. März 2016
Windows 7 bootet nicht Windows 7 Forum 12. Feb. 2015
Selbst erstellte Windows-DVD bootet nicht Windows 8 Forum 24. Jan. 2015
Pc bootet nicht mehr Windows 7 Forum 29. Nov. 2014
PC bootet nicht Windows 7 Forum 20. Okt. 2014