Pc bootet nicht mehr nach Einbau einer Sparkle Geforce 6600!

Dieses Thema Pc bootet nicht mehr nach Einbau einer Sparkle Geforce 6600! im Forum "Hardware" wurde erstellt von dabow, 21. Juli 2007.

Thema: Pc bootet nicht mehr nach Einbau einer Sparkle Geforce 6600! Habe mir von ebay eine gebrauchte Sparkle 6600 gekauft! Heute habe ich sie eingebaut, doch der pc hängt an der...

  1. Habe mir von ebay eine gebrauchte Sparkle 6600 gekauft!

    Heute habe ich sie eingebaut, doch der pc hängt an der stelle (nachdem nvram geprüft wurde),danach sollte er eigentlich die geräte erkennen!was aber nicht der fall ist!ich kann zwar F8,Tab,F11,F12 drücken doch nichts passiert!ins bios komm ich auch nicht!habe mir noch ein neues netzteil geholt welches auf der 12V schiene 30A hat!Also am strom kanns nicht liegen!was könnten noch die ursachen sein?Bitte um hilfe !Bei einbau der alten grafikkarte fährt er wieder normal hoch!



    MSI KT6 Delta
    AMD Athlon 2000+
    Sparkle Geforce 6600 (früher Geforce 4200)
    420w HEC netzteil
    80 und 120 gig Festplatten
    DVD Brenner kombi!


    danke im vorraus!
     
  2. Hallo
    eventuell Grafikkarte im A......?
    Bei gebrauchten Teilen immer mit Vorsicht zu geniesen.
    Gruss
    Harry
     
  3. na toll so ein sch***!!!


    wer will ne grafikkarte ?? *Gg*


    naja ich bedank mich mal für eure hilfe !


    mfg dabow
     
  4. Hallo

    du hast sie Gesteigert bei E-bay dann Verkauf sie wieder aber Bitte mit Richtiger Beschreibung .

    Und du solltest echt froh sein das es dein Mainbord überlebt hat
    den Normaler weiße ist da meist das Mainbord hin .

    andere würde sich jetzt freuen :)

    Funktioniert mit der Alten Karte alles wie gewohnt

    und achte beim Nexten Kauf darauf richtig zu Kaufen

    PS : da fehlt mir mit schrecken auf auf der Msi Seite steht AGP 8 x
    aber seltsamer weiße im Handbuch Deutsch steht auf Seite 69 AGP Mode 4 ( aber nix von 8 )

    wenn kann man da trauen Webseite Handbuch ????

    Prüf mal ob du im Bios AGP 4 und auch 8 x hast


    mfg mister x
     
  5. yo werde ich ! aber ich glaub, ich hol mir nen neues mainboard mit 8x Unterstützung!


    könntet ihr mir da welche empfehlen bis 40€ oder so ?


    danke


    kann grad net schauen ! is der rechner meiner freundin! naja ich kann ja später mal bescheid geben !aber so viel ich weis steht auf der verpackung vom mainboard AGP 8x ! naja !! wollte es mal glaub auch umstellen im bios doch des ging nur bis agp 4x ! kann da vielleicht nen bios update was bringen?
     
  6. Hallo

    man sollte mal Msi fragen was da wirklich sache ist

    mfg mister x
     
  7. Hi,

    zur Drucklegung kann sich noch einiges ändern, die Handbücher und die Treiber-CD's sind oft schon veraltet bevor man sie kauft.
    Hier kannst du meistens wohl der Webseite glauben.

    Ja das könntest du mit der alten Karte erstmal überprüfen, allerdings würde ich erstmal nachsehen ob das BIOS überhaupt einen aktuellen Stand hat, möglicherweise geht es erst damit. Also evtl. ein BIOS-Update machen.

    Was auch sein kann das im BIOS Einstellungen drinstehen die mit der neuen Karte einfach nicht funktionieren, das kann etwa FastWrite etc. sein.
    Hast du mal ein Clear-CMOS gemacht um die Grundeinstellungen vom BIOS zu erzwingen?
    Dafür gibts ein Jumper der kurz umgesteckt werden muss bei ausgeschaltenem Computer.
     
  8. Hallo Xcross


    Natürlich kann man Handbuch nicht immer trauen aber es sollte ziehmlich aktuell sein das auch auf der Global nix anderes ist .

    Bios Update wird wohl nix bringen ( den du kannst keine höhere Technik mit Bios Update machen - sondern nur vorhandenes aktualisieren )

    sicher kann es eventuell nicht schaden aber es kann auch schief gehen wenn es der jenige nicht kann )

    Und in den Bios Updaten steht b.z.g solch eines problem auch nix drin .

    mfg mister x
     
Die Seite wird geladen...

Pc bootet nicht mehr nach Einbau einer Sparkle Geforce 6600! - Ähnliche Themen

Forum Datum
Windows bootet nicht mehr Windows 7 Forum 26. März 2016
Windows 7 bootet nicht Windows 7 Forum 12. Feb. 2015
Selbst erstellte Windows-DVD bootet nicht Windows 8 Forum 24. Jan. 2015
Pc bootet nicht mehr Windows 7 Forum 29. Nov. 2014
PC bootet nicht Windows 7 Forum 20. Okt. 2014