PC fährt nicht hoch, RebootSchleife - Hilfe!

Dieses Thema PC fährt nicht hoch, RebootSchleife - Hilfe! im Forum "Hardware" wurde erstellt von mighty_gordon, 17. Aug. 2005.

Thema: PC fährt nicht hoch, RebootSchleife - Hilfe! Hallo, wollte vor kurzem einen alten pc reaktivieren, als ich beim starten ins bios wechselte, verklemmte sich an...

  1. Hallo,
    wollte vor kurzem einen alten pc reaktivieren, als ich beim starten ins bios wechselte, verklemmte sich an der ur alten tastatur die Enter taste, plötzlich friert der pc ein, ich starte also neu. Nach dem neustart kommt kein bild, der pc piepst kurz, startet neu, piepst wieder....ohne ende.
    BIOS Reset hat nichts geholfen, andere tastatur kann ich keine verwenden da ich so eine alte mit großem Rundstecker nicht mehr besitze. Kann das Problem an der Tastatur mit der klemmenden Enter taste liegen, die womöglich kaputt ist, oder liegt es irgendwo anderst?

    mfg Mr.Jules
     
  2. Hey Mr. Jules, starte den Rechner mal ohne die Tastatur, dann siehste gleich was er dann macht evtl. hat er dann das gepiepse nicht mehr dann kannst du sicher sein dass es nicht an der Tastatur liegt, wenn doch dann ist was anderes faul ! Vielleicht kannst du ja mit der wahrscheinlich angeschlossenen PS2 Maus dann etwas bedienen ! Ich weiss ja nicht was du für ein BS installiert hast auf der Uraltkiste hoffe es klappt doch noch, apropo solche Tastaturen kriegst du wahrscheinlich nur noch bei E-Bay oder auf dem Flohmarkt !
     
  3. Adapter mit PS/2 Buchse und DIN-Stecker besorgen und PS/2 tastatur ranhängen..... :)
     
  4. Joa danke Leute,
    ich werds jetzt mal mit nem adapter probieren, wobei er auch piepst wenn die tastatur nicht dran hängt, vieleicht ist das mainboaird hinüber, schade eigentlich, wollte einen silent bittorrent server drauß basteln - nie wieder schlafstörungen weil man die ganze nacht 3 cds für linux ladet ;)
    also betriebssystem hat der alte pc windows xp, läuft aber nur weil alles grafische runtergeregelt wurde, und ich noch n bischen ram aufgerüstet habe.
    ich werds weiter versuchen, aber trotzdem mal danke!

    vieleicht weiß sonst noch jemand an was es sonst liegen könnte, bzw. ob man es überhaupt reparieren kann...
    mfG
    Gordon
     
  5. kurzer Biep oder langer Biep bzw. welche Kombination und was sie bedeutet unter www.bios-info.de ;)
     
  6. Wenn er ohne Tastatur anders piebst als mit, da wäre das im Normfall, denn
    so jeder PC will nicht, wenn keine Tastatur eingestöpselt ist.

    PS: Das kurioseste an meinem alten 400er Celeron, wenn das der Fall war (keine Tastaur):
    No keyboard detected, press F10 to abort ;D :D
     
  7. hehe ;D hammer das mit dem keyboard und f10 ;)
    ich habe unter bios-info rausgefunden das der lange piep ein signal für speicher problem war, hab dann den ram mal rausgenommen, in den anderen steckplatz rein - er startete wieder hoch, dann wieder zurück gesteckt und er geht immernoch zum starten... trotzdem komisch ;)
    ja also ich hab zum glück noch ne alte tastatur gefunden, ...das problem wäre auch gelöst!
    jedoch findet er keine laufwerke mehr, habe ein cdrom, 2 identische hdds. egal wie ich die hdds anordne, einmal nur eine als master - dann die andere, mal beide als master und slave, irgendwie findet er nichts! am ende kommt dann noch ein CMOS CHECKSUM ERROR, weiß jemand auf was das hin deutet? ich suche mal hier im forum, aber ich ahne nichts gutes :(
    ins BIOS komm ich auf jedenfall wieder rein.

    vieleicht weiß ja jemand rat ? ;)
     
  8. :D verrückt! ich hab das problem (das problem war ich) gelöst ::)
    Ich hatte beim abstöpseln und wieder einstöpseln das CDrom verkehrt angeschlossen - :eek: - und deshalb hat er wohl auch die anderen IDE geräte nicht gefunden ;)
    wusste zwar nicht das es überhaupt möglich ist des breitstecker verkehrt anzuschließen, aber man ist ja einfallsreich beim blödsinn machen ;D
    auf jedenfall hat er die festplatten und das cdrom erkannt, CMOS Error ist auch weg, nur die USB Maus will er nicht finden, das liegt wohl daran das der USB Hub nachträglich installiert wurde, und noch nicht richtig funktioniert. Von Werk aus würde der AMD K6 PC einen COM Anschluss für die Maus bereitstellen :)
    Falls jemand nen Rat weiß wie ich den Hub (PCI Karte mit 2 USB Anschlüssen) zum laufen krieg unter Windows XP wärs nett, ansonsten - hab euch alle lieb, danke für die hilfe 8)

    mfG
    Gordon alias Mr.Jules
     
Die Seite wird geladen...

PC fährt nicht hoch, RebootSchleife - Hilfe! - Ähnliche Themen

Forum Datum
Fährt nicht hoch und langer Start Windows 10 Forum 5. Aug. 2015
PC fährt nicht hoch/Bei Updates ausgeschaltet Windows 8 Forum 15. März 2015
Windows XP fährt nicht hoch...startet immer neu Windows XP Forum 18. Jan. 2015
Windows 8 fährt seit kurzem nicht mehr ganz herunter Windows 8 Forum 21. Nov. 2014
Packard Bell Windows 8 fährt nicht hoch ( Diagnose des PCs wird ausgeführt ) ? Windows 8 Forum 15. Sep. 2014