PC hängt sich permanent bei Defrag auf

Dieses Thema PC hängt sich permanent bei Defrag auf im Forum "Windows XP Forum" wurde erstellt von mcdon, 6. Juli 2005.

Thema: PC hängt sich permanent bei Defrag auf Hallo Zusammen, ich hab mein System neu aufgesetzt - WinXP Prof + SP2 + aktuelle Updates und hab u.a. folgendes...

  1. Hallo Zusammen,

    ich hab mein System neu aufgesetzt - WinXP Prof + SP2 + aktuelle Updates und hab u.a. folgendes Problem:

    bei Defrag hängt sich mein PC permanent auf - sowohl mit dem systemeigenen Defrag als auch mit O&O Defrag Version 6 und mit der upgedateten Version 8. Zum Schluss habe ich nun alle laufenden Programme geschlossen (über Dienste und Taskmanager, weil ich dachte, dass eine offene Datei eventuell das Defragmentieren stört. Der PC muss nach dem einfrieren resetet werden.

    Vor dem Neuaufsetzen des Systems hatte ich nie Probleme, obwohl ich auch hier ein voll upgedatetes WinXP Prof. hatte (so wie jetzt auch).

    Was kann da sein?

    Gruß
    -mcdon-
     
  2. hp
    hp
    wenn der rechner einfriert wird was heiß ... entweder die cpu, die festplatte, der speicher, die graka usw. check also mal die temperatur und ob alle lüfter sauber arbeiten oder sorg für zusatzbelüftung ...

    greetz

    hugo
     
  3. hmm.. - also die CPU hat 39°C - ist nicht übertaktet - und wird von einem Zalman CPNS-7000 mit voller Leistung gekühlt, die RDRAMs schwanken zwischen 39° und 40°C. Die Grafikkarte hat den originalen Lüfter von MSI drauf (Modell NX6600 128MB VTD) und ist nicht übertaktet - hat bisher auch bei schnelle Spiele keine Probleme gemacht. Die Festplatten werden extra (gemeinsam) mit einem Lüfter gekühlt - da hat es auch in der heißesten Zeit keine Probleme gegeben bisher. Das Gehäuse wird von insgesamt 3 Lüftern gekühlt und von 2 zusätzlichen Lüftern wird warme Luft aus dem Gehäuse geblasen - das ganze unter Beachtung eines optimalen Luftstroms. Ich denke nicht, dass ein Wärmeproblem vorliegt.

    Beim Defragementieren läuft es so ab: erst hört Defrag auf - dann kann ich nur noch den Mauszeiger bewegen -  ich kann dabei nichts mehr öffnen - wenn ich ein paarmal herumklicke, friert das System ein - und dann geht nix mehr.

    Ich kann den Fehler überhaupt nicht nachvollziehen, weil ich nichts anderes installiert habe als vor der Neuinstallation.
     
  4. hat noch jemand eine Idee?

    Nun bin ich mir gar nicht mehr sicher, dass das Problem nur beim defragmentieren auftritt.
    Gerade eben ist es passiert, dass meine Internetverbindung wie tot ist (IE versuchte zu verbinden, aber es tat sich nix) - wieder konnte ich nur mit Reset das System in Schwung bringen - einfach komische Sache das ganze...
     
  5. +sp2 + aktuelle updates - von der festplatte, oder während des installationsvorgangs ungeschützt im internet? virenscan schon gemacht?
     
  6. sp2 hatte ich auf Festplatte und die aktuellen updates hab ich mit aktiver Firewall (Sygate Firewall) gezogen. Virus kann ich mit sehr hoher Wahrscheinlichkeit ausschließen - alle installierten Programme sind Virenfrei.

    Nach dem reseten (weil Defrag sich mit dem System aufhängt) muss ich das System noch ein zweites Mal hochfahren (über Neu Starten) weil sonst die Internetverbindung nicht funzt. Ich bin am überlegen, ob ich nun mein System ein 3.Mal neu aufsetze - es ist aber schlicht und ergreifend ein Wahnsinn, es ist nicht auszumachen, was nicht stimmt - selbst die Ereignisanzeige gibt keine Fehler aus - ich vermute stark, dass irgendein aktuelles XP Update einen Bug hat.
     
  7. Riecht mir irgendwie nach Hardwareproblem........
    Netzteil, RAM zB.
     
  8. Mein System läuft sonst eigentlich recht stabil - alles gut gekühlt, Festplatten hatte ich im Zuge meines Proiblems gecheckt (zB. 5 Phasentest durch chkdsk), das Netzteil ist ausreichend mit 400 W, RAM-Speichertest für meine RDRAMs habe ich keinen gemacht, weil ich da kein Tool weiß - jedoch wird beim und nach dem Hochfahren alles ordnungsgemäß angezeigt. Im Bios sind die RDRAMs richtig eingestelllt (4x Ratio, damit ich den Systembus optimal ausnutze, wegen PC1066).

    Kann es an der CPU liegen? Kann eine CPU spinnen - aber sonst richtig funktionieren? Laut Everest ist aber alles ok auch mit der CPU.
     
  9. Ah - ich hatte mal dasselbe Mainboard - das war SEHR wählerisch bezüglich RAM - wurde mir auch vom Support bestätigt. Ich musste neu kaufen......... :'(
    Hatte ähnliche Probleme!
    Und 400W allein sagt ja gar nix - kommt ja drauf an, was hinten einzeln rauskommt.........
     
  10. wäre gut möglich, aber auch hd wenn sektoren-lesefehler auftreten. sollte mal vorsichtshalber low level formatiert
     
Die Seite wird geladen...

PC hängt sich permanent bei Defrag auf - Ähnliche Themen

Forum Datum
Win7 hängt sich bei classpnp.sys und blauem Bildschirm auf Windows 7 Forum 14. Juli 2016
Lumia 950 hat sich total aufgehängt Windows 10 Forum 4. Jan. 2016
PC hängt sich auf /Kernel-Power Ereigniss-ID 41 Windows 10 Forum 5. Okt. 2015
PC hängt sich nach Schließen der RemoteDesktopSitzung auf Windows 7 Forum 1. Juni 2015
Windows Explorer Hängt sich auf + Windows Media Player Prozess schließt sich nicht. Windows 7 Forum 5. Okt. 2014