PC Problem

Dieses Thema PC Problem im Forum "Linux & Andere" wurde erstellt von knight, 14. Jan. 2005.

Thema: PC Problem Hallo Allerseits, sorry das ich im falschen Forum bin, aber ich denke/hoffe ihr könnt mir am besten weiterhelfen....

  1. Hallo Allerseits,
    sorry das ich im falschen Forum bin, aber ich denke/hoffe ihr könnt mir am besten weiterhelfen.

    mir geht so langsam die Lust aus!
    Ich habe ein Problem mit meinem PC.

    Ich hatte Windows XP am laufen. Dann wollte ich Linux dazuinstallieren. Sollte ja eigentlich kein Problem darstellen.
    Linux lies sich wunderbar installieren. Grub erkannte sogar Die Windwosinstallation, also alles wunderbar - Fast!

    Windows lies sich nicht mehr hochfahren, grub meldete einen Chainerror.
    Aus lauter Frust formatierte ich dann die Platte wo Linux drauf war. Zur allgemeinen config sage ich nachher noch was.
    Windows lies sich dann na klar auch nicht mehr hochfahren.
    Nungut, ist man ja alles gewohnt, und dann erstmal die neueste knoppix gezogen, um ein Backup zu machen.
    Lief auch ganz wunderbar, dier ersten male. Als ich dies gestern wieder machen wollte, konnte knoppix die Platten nicht mounten, da ein fehlerhafter Superblock vorhanden sei. Und zwar auf beiden Platten.
    Nungut, noch ist nicht aller Tage abend:
    Partition Magic rein, um mal die Platten anzuschauen, und sie auf Fehler zu prüfen. PUSTEKUCHEN!!!!!
    Der PC erkennt die Platten, und wo normalerweise die Stelle kommt, wo er von CD Bootet ist Schluß. Es dreht sich kein CD-ROM, es ist Ruhe auf der ganzen Linie. Hat Knoppix da was geschreddert, oder was ist passiert?
    Was kann ich jetzt bitte noch machen???

    So, hier die Versprochene config:

    Platte 1 (80GB):
    3 Partitionen:
    System (NTFS), Daten (NTFS), Backup(FAT32)

    Platte 2 (120GB):
    2 Partitionen:
    (ex-) Suse(???), Retten(FAT32)
    Beide Platten hängen an je einem IDE Kanal, und sind jeweils als Master gejumpert.
    Um die Platten zu lesen, hatte ich das Knoppix tool für NTFS verwendet.

    Hat einer von euch ne Idee?
    Mir gehen sie nämlich aus!

    Grüße und Danke schonmal, knight
     
  2. hp
    hp
    bios-einstellungen stimmen? kabel ok? beim nächsten mal versuch erst den mbr neu zu schreiben, das hätte wahrscheinlich gelangt ...

    greetz

    hugo
     
  3. Ohje Ohje...

    Wenn Du ein Image deiner Windows-Installation hast, bitte zurückspielen !
    Du hast Dir nicht nur die Partitionstabelle zerschossen, sondern auch die Windowspartition.
    der NTFS (Write) Support in Knoppix bzw. generell im Kernel 2.6 ist EXPERIMENTELL und aus der Erfahrung raus kann ich sagen, das in einem von 10 Fällen die Partition nur durch's anschauen zernagelt wird.

    Das nächste mal BITTE vorher fragen, bevor Du solche gewagten Aktionen startet.
    Ein grub-Chainloader Error deutet eigentlich nur daraufhin, das er den Bootloader der Windows-Partition nicht laden konnte.

    Eine sehr gute Informationsquelle (egal welche Distri) ist die Knowledgebase von SuSE (http://sdb.suse.de)

    Zur Konfiguration von grub empfehle ich eigentlich immer das Gentoo-Handbuch. Zu finden HIER.

    Gruß
    Sven
     
  4. Wurde seit dem letzten funktionierenden Reboot nicht geändert. Muß später mal versuchen, ob der mit der xp CD hochfährt. Dann gibts einen neuen mbr, wenn das geht.

    Hm, das gefühl das mir die Partitionstabelle zerschossen ist, befürchte ich ja auch.
    Das die Daten wieder weg sind, damit habe ich mich ja abgefunden.
    Im Moment gehts mir eigentlich darum, dass der PC nicht mehr zum booten kommt.
    Du weißt ja, der Prozess fehler zu machen, und damit zu leben, heißt lernen ;).

    Grüße knight
     
  5. Hast schonmal versucht, den MBR zu killen ?
     
  6. Also, ich darf verkünden:

    DER PC LÄUFT!

    Nachdem ich ne Platte abgehangen hatte, konnte ich ohne Probleme
    von CD booten. Nach einem Fixmbr fur sogar Windows wieder hoch.Ich bin begeistert!

    Leider muß ich vermuten, dass die eine Festplatte einen defekt hat. Denn nachdem ich sie wieder
    an den ide controller gehängt hatte, ging das spiel von vorne wieder los.
    Als ich die Platte dann an nen anderen IDE gehangen habe, also weg von dem raidkontroller(läuft nur als ide) fur der PC in XP hoch. Die Platte war im Gerätemaneger da, jedoch nicht bei der Datenträgerverwaltung. Also mit Partition Magic gebootet, auch dort war nichts zu sehen. Ich denke die Platte hat einen defekt, oder wie seht ihr das?
    Ich wollte jetzt noch die Kabel checken, damit ich das aussschliesen kann.

    Grüße und vielen Dank nochmal,

    knight
     
  7. Lad' Dir mal vom Festplattenhersteller ein Testprogramm runter und lass es über die Platte schrabbeln.
    Meinstens geht die Platte nach einem Low-Level-Format wieder.

    Gruß
    Sven
     
  8. Jo, hab ich auch gemacht. Auf der Platte waren massig Errors vorhanden.
    Deswegen geht die jetzt zurück. Laut Hersteller dauert das max. 4 Wochen, bis die neue wieder da ist.

    Grüße knight
     
Die Seite wird geladen...

PC Problem - Ähnliche Themen

Forum Datum
SEHR DRINGEND: Probleme bei Upgrade auf Windows 7 Windows Vista Forum 13. Nov. 2016
Problem - Laptop mit angeblich win 10 und win 7 Windows 10 Forum 13. Nov. 2016
Dualboot Windows Uhrzeit Problem Windows 10 Forum 10. Nov. 2016
W10M - Glance Screen & DTTWU Probleme Windows 10 Forum 4. Nov. 2016
probleme mit windows 7 update bitte um hilfe. Windows 7 Forum 4. Nov. 2016