PC schaltet sich willkürlich nach ein paar Sekunden ab

Dieses Thema PC schaltet sich willkürlich nach ein paar Sekunden ab im Forum "Hardware" wurde erstellt von Muensteraner, 31. Dez. 2006.

Thema: PC schaltet sich willkürlich nach ein paar Sekunden ab Hallo, ich habe folgendes Problem: Wenn ich meinen PC hochfahre, schaltet er sich nach 2-5 Sekunden ab. Ich komme...

  1. Hallo,

    ich habe folgendes Problem:

    Wenn ich meinen PC hochfahre, schaltet er sich nach 2-5 Sekunden ab. Ich komme nicht mal ins Bios. Danach muss ich erst den Stromstecker ziehen und wieder reinstecken, bevor sich der Rechner erneut starten lässt, und dann wieder nach ein paar Sekunden zum erliegen kommt. Manchmal fährt der PC nach dem Herunterfahren auch von alleine wieder hoch um sich dann kurz darauf wieder abzuschalten.

    Folgendes habe ich bereits ausprobiert:

    Mainboard aus Gehäuse ausgebaut und an meinen Zweit-PC angeschlossen. Strom lief über das Netzteil des Zweit-PC. Es waren keine weiteren Geräte außer der Maxtor-Festplatte an das Mainboard angeschlossen. Nun gab es keine Probleme, der CPU-Lüfter lief mind. 1 Minute durch, dann habe ich manuell abgeschaltet. Anschließend habe ich das LC Power-Netzteil mit dem Netzteil meines Zweit-PC getauscht, um zu testen ob der Zweit-PC mit dem LC-Power läuft. Keine Probleme. Dann hab ich nochmal das LC Power an den Erst-PC angeschlossen, und selbst da lief der Lüfter mind. 1 Minute. Somit schätze ich, dass das Netzteil schon mal nicht defekt ist. Aber was könnte es denn dann sein???

    Mein System:

    LC Power Netzteil 420W
    Gigabyte GA-K8N51GMF-9-RH Mainboard (nVidia GeForce6100 Grafikchip onBoard)
    CPU Athlon64 3200+ S939 Venice E6
    2 x 256MB DDR-RAM PC-400 Infineon CL3
    80GB Maxtor Festplatte

    Alle Komponenten bis auf die Festplatte sind nagelneu!


    Mfg
    Muensteraner

    EDIT: Ich habe gerade nochmal etwas anderes versucht: Beide RAM-Module aus dem Mainboard genommen und versucht zu starten. Nach 1 Sek. ging der PC aus und lässt sich nun auch nicht mehr starten, wenn ich den Stromstecker ziehe und wieder reinstecke. Bei meinem Zweit-PC konnte ich den RAM entfernen und der PC lief dann locker 10 Sek., bevor er sich abschaltete.
     
  2. Du hast aber den PC schon von der Stromversorgung genommen oder den Netzschalter ausgeschaltet ?

    Walter

    ???
     
  3. Ja, der Netzschalter war natürlich auf AUS.

    Inzwischen hab ich den RAM wieder eingebaut, aber nach 1 Sekunde ist schaltet er sofort wieder ab. Jetzt muss ich erst einige Zeit warten bis ich ihn wieder erneut anschalten kann, denn wenn ich sofort wieder hochfahren will, reagiert der PC überhaupt nicht, fließt wohl kein Strom schätze ich.

    Gestern abend als ich den Rechner zusammengebaut habe, ließ er sich übrigens ganz normal hochfahren und ich konnte mit dem PC arbeiten. Nach ein paar Minuten hab ich den Rechner dann aber wieder heruntergefahren, weil ich schlafen gehen wollte. Umso erstaunter war ich, dass heute morgen diese Probleme auftauchten. Vor einigen Wochen hatte ich dieses Theater schon mal und hab gedacht es würde am Gehäuse liegen und der Power-Button wäre defekt. Darauf habe ich mir ein neues Gehäuse bestellt, das alte hat mir eh nicht gefallen. Aber am defekten Gehäuse lag es jetzt wohl nicht :(

    EDIT: Hab gerade nochmal ein anderes Netzteil (300W) an das Mainboard angeschlossen, in der Hoffnung dass es evtl. doch am Netzteil lag. Leider schaltet der PC nicht mehr an, obwohl ich weder Festplatte noch DVD-Laufwerk angeschlossen habe. Er bleibt tot :(
     
  4. Jetzt versteh ich rein gar nichts mehr!

    Folgendes:

    Ich hab das Mainboard aus dem Gehäuse ausgebaut und es auf eine Pappe auf den Fußboden gelegt. Das LC-Power Netzteil an eine Steckdose angeschlossen und die Stromstecker auf dem Mainboard verbunden. Die Festplatte an Strom und Mainboard angeschlossen. Das Gehäuse auf den Boden neben das Mainboard gelegt und den Power-Switch mit dem Mainboard verbunden. Power-Switch gedrückt. Der Rechner fährt ohne Probleme hoch und macht auch nach 5 Minuten keine Anstalten sich abzuschalten. Das muss ich jetzt nicht verstehen oder? Was soll ich jetzt tun, damit der Rechner auch im Gehäuse läuft? Und wieso funktioniert der nicht im Gehäuse (ist ein Enermax ECA 3050 Chakra aus SEEC, Aluminium)? Abstandhalter hab ich natürlich ordnungsgemäß montiert und das Mainboard dann mit den mitgelieferten Schrauben montiert. Gibt es sowas wie ein Magnetfeld, das den Rechner beeinflusst?
     
  5. Nein! aber einen Kurzschluss durch irgend eine Befestigung (Metal Distanzbolzen), oder das Board macht sonst wie Kontakt mit der Masse.

    Walter

    :(
     
  6. Oder ein Haarriss, der sich bemerkbar macht, wenn das Board unter Spannung (beim Schrauben) ist.
    Aber nen Kurzschluss nehme ich auch eher an.

    Eddie
     
  7. Hm, ist das ein Grund zum Garantieaustausch? Also wenn da jetzt optisch kein Riss erkennbar ist, kann es ja nur sein das Metall auf Metall kommt und einen Kurzschluss auslöst. Die Frage ist, ob das bei allen Boards meines Modells so ist, oder dies nur eine Ausnahme ist.
     
  8. So, hab das Problem nun gefunden:

    Die ATX-Blende an der Gehäuserückseite hat den Kurzschluss verursacht!
    Da muss man erst mal drauf kommen, hab ich auch nur probiert, weil in einem
    Review über das Board die Blende kritisiert wurde, weil man da erst zig Teile
    rausbrechen sollte, damit es keinen Kurzschluss gibt.
    Nachdem ich sie komplett entfernt habe läuft der PC wieder einwandfrei :)

    Mfg
    Muensteraner
     
  9. Da hast Du aber noch Glück gehabt das keine Folgeschäden entstanden sind.

    Jedenfalls so oder so ein gutes neues Jahr und viel vergnügen mit Deinem funktionierenten PC.

    Walter

    :laola:
     
  10. exakt dasselbe prob hatt ich in letztezeit - jetz hats netzteil bei mir wohl völlign arsch hochgemacht un irgendwas mit abgeschossn - mainboard oder ram oder cpu oder alles - naja - wer weiss was bei dir geschrottet wurde - irgendwelche pieptöne die aufs defekte teil hinweisen könnten? award-bios zum beispiel hat bei mir durchgehend gepfiffen was heissen soll dass die graka oder mainboard defekt sein soll ---- kann aber auch net wirklich helfen - n zweitrechner waer was feines - habsch aber net - wenne wat rauskriechst kannst ja ma posten - c ya
     
Die Seite wird geladen...

PC schaltet sich willkürlich nach ein paar Sekunden ab - Ähnliche Themen

Forum Datum
Windows Update schaltet sich nach jedem Neustart ab Windows 8 Forum 17. Sep. 2014
Externer Monitor schaltet sich kurz aus Windows 8 Forum 24. Jan. 2014
Neues Notebook schaltet sich bei Anwendungen ab Hardware 28. Nov. 2011
PC schaltet sich nicht mehr aus nach DVB-T-Stick Installation Hardware 26. Feb. 2010
Das Bluray Laufwerk schaltet sich beim hochfahren nicht automatisch ein Windows XP Forum 12. Aug. 2012