PC wird unter Win-XP im Netzwerk immer langsamer :-(

Dieses Thema PC wird unter Win-XP im Netzwerk immer langsamer :-( im Forum "Windows XP Forum" wurde erstellt von werner-69, 18. Mai 2005.

Thema: PC wird unter Win-XP im Netzwerk immer langsamer :-( Hallo zusammen, erstmal hoffe ich, dass ich hier richtig bin. Falls nicht, dann Entschuldigung, und die Bitte um...

  1. Hallo zusammen,

    erstmal hoffe ich, dass ich hier richtig bin. Falls nicht, dann Entschuldigung, und die Bitte um Info, in welches Forum ich muss.

    Ich habe das Problem, dass der PC einer Bekannten immer langsamer wird, aber eben nur einer von 5.

    Es handelt sich dabei um ein kleines Netzwerk von 5 PC's, die alle über einen AVM-FritzBox-Fon-WLAN-Router vernetzt sind, und jeder eine eigene feste IP-Adresse besitzt.
    Alle PC's haben Windows XP SP1 drauf (mit allen Updates), und auch die sonstige Software ist gleich normal.
    Also nichts besonderes, da es ein gemeinnütziger Verein ist, nur z. B. MS-Office, AVG-Virenscanner, Agnitum-Firewall, Bankprogramm der Sparkasse.
    Dieser eine PC hat allerdings noch QuarkXpress installiert.
    Die PC's wurden alle zur gleichen Zeit installiert, und liefen anfangs auch normal.

    Das Hauptproblem ist nun an einem PC (der allerdings auch die meisten Dateien enthält), dass dieser z. B. bei Word oder im Explorer seeehr lange benötigt (20-30 Sekunden und mehr), um einen neuen Ordner zu öffnen, damit man die enthaltenen Dateien sieht.
    Manchmal stürzt er dann sogar ab und bleibt hängen, so dass das Programm über den Taskmanager beendet werden muss.

    Irgendwie habe ich das Gefühl, dass dies mit dem Netzwerk zusammenhängt.
    Wenn man nämlich auf einen anderen PC per Netzwerk zugreifen möchte (auf jedem ist nur 1 Ordner freigegeben), dauert es meist auch ca. 1 Minute, bis er den Ordnerinhalt anzeigt.
    Dies ist allerdings auf allen 5 PC's gleich.
    Vielleicht sucht der PC immer erst irgendwas anderes im Netzwerk, bevor er die Ordner öffnet?
    Kann das sein? Oder irgendetwas ähnliches?

    Wenn ja, was muss ich denn wo in Windows / Netzwerk einstellen, damit dieses Problem gelöst werden kann?

    Wäre super, wenn jemand eine Idee zur Lösung hätte.
    Dafür schon herzlichen Dank im Voraus.

    Gruß
    Werner-69
     
  2. pj
    pj
    Dauert der Zugriff auf eine Ordner des besagten Rechners so lange?
    - Schon auf Viren etc. geprüft?
    - Verwendet er die gleichen Netzwerkprotokolle wie die andern? bzw. diese Einstellungen mit den anderen wohl baugleichen Rechnern? prüfen
    - Fehlerprüfung auf der Festplatte gemacht? chkdisk?
    - Bei Eigenschaften der Festplattenpatition den Hacken bei: Laufwerk für schnelle Dateisuche indizieren setzten bzw. raus nehmen
    - Firewall von Windows oder externen Anbietern deaktiveren!?
    - es kann auch sein das der Virenscanner so lange braucht, um den betreffenden ausgewählten Ordner zu überprüfen ; Also Einstellungen des Virenscanners checken bzw. mal deaktiveren
    - kannst auch mal deine Festplatte bereinigen, also alles was Müll ist raus nehmen
     
  3. Danke PJ für die Antwort.

    Alles, was du oben aufgelistet hast, habe ich bereits versucht.
    Es sind auch keine Viren, Trojaner, usw. vorhanden, die ich hätte finden können.
    Netzwerkprotokolle sind gleich (TCP/IP), auch chkdsk ist schon durchgelaufen.

    Ich werde wirklich noch verrückt mit dieser dummen Sache, denn es dauert wirklich
    meist 20-30 Sekunden, bis ein Ordner bei diesem einen PC aufmacht  :(

    Was allerdings den Netzwerkordner der einzelnen PC's betrifft, da dauert es bei allen
    5 bis zu 1 Minute, bis man den Inhalt sieht.
    Dies ist aber auch bei meinen eigenen vernetzten PC's (3 Stück) so.
    Ist das eigentlich normal, oder kann man das irgendwie beschleuigen?

    Würde mich freuen, wenn noch neue Ideen kämen, denn sonst bleibt mir wohl
    nichts anderes übrig, als auf dem PC das Windows usw. komplett neu zu installieren  :-\

    Gruß
    Werner-69
     
  4. pj
    pj
    dann schaue mal nach gewissen Diensten und vergleiche ob an den betreffenden Rechner unnötige Dienste laufen. eine andere Idee habe ich im moment auch nicht.
     
  5. Danke nochmals für die Antwort.

    Inzwischen habe ich einen Teil des Problems selbst lösen können  :)
    Und zwar hatte ich bei PC1 auch den freigegebenen PC3-Ordner fest im
    Explorer mit einem eigenen Laufwerksbuchstaben eingebunden.
    Nachdem der PC3 aber meistens ausgeschaltet ist, hat dieser wohl
    den ganzen Verkehr aufgehalten.
    Denn als ich diesen Laufwerksbuchstaben wieder entfernt (getrennt) habe,
    funktionierte das Öffnen der Ordner wieder ganz normal  :)

    Das einzige Problem, was momentan noch besteht, dass der Zugriff
    über das Netzwerk auf die anderen PC's sehr lange dauert.
    Genauer gesagt, bis der Inhalt des anderen Ordners angezeigt wird.
    Dieses Problem kenne ich aber schon länger auch bei mir.
    Dafür gibt es sicher eine Lösung, denn ich kann mir nicht vorstellen,
    dass dies normal ist.

    Falls aber in den nächsten 2-3 Tagen keiner etwas dazu weiß,
    dann kann dieses Thema von mir aus geschlossen werden.

    Vielen Dank an alle, die diese Einträge gelesen haben, und sich
    dazu Gedanken machten.

    Gruß
    Werner-69
     
  6. pj
    pj
    Checke mal die Einstellungen der Netzwerkkarte. z.B. bei der Registierkarte Erweitert bzw. Energieverwaltung den Hacken raus machen das der Computer das Gerät nicht ausschaltet falls es nicht benötigt wird.
    Die Netzwerkkarte sollte auch auf Voll-Duplex eingestellt sein. bzw. stelle sie entsprechend überall mal auf Voll bzw. Half-Duplex um.
    bzw. schau mal in die Rubrik Netzwerk-Hardware und -Grundinstallation
    Das Problem hatte ich damals auch, hat sich aber irgendwie gelöst.
    have fun pj
     
  7. Hi zusammen,

    inzwischen habe ich mit Hilfe von einem Netzwerk-Buch mein lahmes Netzwerk zum Rasen gebracht  :)

    Für alle, die vielleicht das gleiche Problem haben, hier die Lösung:

    1.) Im Gerätemanager unter den Eigenschaften der Netzwerkkarte unter Erweitert, den Verbindungstyp auf 100MBit Halbdublex stellen ... NICHT automatisch!

    2.) In der Systemsteuerung unter Netzwerkverbindungen im Menü Erweitert die Erweiterten Einstellungen anklicken, dann Reihenfolge der Anbieter, hier bei Netzwerkanbieter die MS-Windows-Netzwerke an 1. Stelle setzen, und bei Druckanbieter die LanMan-Druckdienste an 1. Stelle.

    Mit diesen beiden Einstellungen läuft nun endlich nach 2 Jahren mein Netzwerk wieder flott  :)
    Vor allem der 2. Punkt war bei mir der ausschlaggebende.

    In diesem Sinne kann von mir aus dieses Thema beendet werden.
    Danke nochmals an alle, die versucht haben, zu helfen.

    Gruß
    Werner-69
     
Die Seite wird geladen...

PC wird unter Win-XP im Netzwerk immer langsamer :-( - Ähnliche Themen

Forum Datum
SSD wird unter Windows 7 nicht korrekt erkannt Windows 7 Forum 29. Dez. 2015
Externe Festplatte wird nicht unter den Laufwerken angezeigt. Windows 8 Forum 15. Dez. 2013
FAT16 Festplatte über USB-Adapter wird unter Win 7 nicht erkannt Windows 7 Forum 8. Dez. 2013
W7 Fehler bei Installation - Nach "Desktop wird vorbereitet" Abmeldung / Runterfahren Windows XP Forum 29. Juni 2012
unter "arbeitsplatz" wird angezeitg partition 99% voll, tatsächlich aber nur 20% belegt Windows 7 Forum 19. Jan. 2012