Pc zeigt kein bild mehr

Dieses Thema Pc zeigt kein bild mehr im Forum "Hardware" wurde erstellt von Jojo76, 19. Aug. 2007.

Thema: Pc zeigt kein bild mehr moin, also hab bei meinem pc den cpu abgemacht um den staub da wegzumachen.Hab den cpu dann wieder draufgesetzt und...

  1. moin,
    also hab bei meinem pc den cpu abgemacht um den staub da wegzumachen.Hab den cpu dann wieder draufgesetzt und alles wieder angeschlossen. Wenn ich den pc jetzt einschalte zeigt er kein bild mehr an.Woran liegten das jetzt?
    ich hab zuerst gedacht das die wärmeleitpaste zu kalt ist und hab die mit einem föhn wieder heiß gemacht und dann auf den prozi gesetzt.
    Aber es kann doch auch sein das die Grafikkarte, der Monitor oder das kabel von der Grafikkarte zum Monitor hin kaputt ist.
    Aber wahrscheinlicher ist wohl das irgendwas mit dem Prozi nicht stimmt da ich ja nur an dem rumgtefummelt hab.Was kann ich jetz machen? soll ich mir neue Wärmeleitpaste kaufen ?
    mfg
    Julius

    Prozessor: Amd Athlon 64 x2 3800+ s939
    Grafikkarte: Ati Radeon x800gt Pci express x16
    Mainboard: Msi K8n Neo 4 F
    ( das schreib ich hin weil ich bei meinem bruder hier angemeldet bin)
     
  2. Hallo,

    überprüfe nochmals ob die CPU richtig sitzt (Dreieck-Markierung beachten) und richtig verriegelt ist.

    ITM4
     
  3. hab ich eben schon überprüft, die cpu sitzt 100% richtich drin. danke für die schnelle antwort!
     
  4. hilft dir jetzt eigentlich nichts, aber unter der cpu kann sich ja wohl kein staub ansammeln. oder? ;)

    überprüf mal alle stecker auf festen sitz. vll. biste irgendwo dran gekommen. überleg genau, was du alles, und wie, gemacht hast und geh die schritte (gedanklich) noch mal durch.

    was passiert denn überhaupt?
     
  5. also mein brüderchen (der eben unter meinem acc geschrieben hat), hat gerade gesagt dass überall wärmeleitpaste wäre, anscheinend geschmolzen, ich hab ihm dann gesagt dass der pc sich viell selber abschaltet als sicherung, weil der cpu halt nich genügend wärmeleitpaste hat. Ist das so richtig? Er holt sich jetz erstma morgen wärmeleitpaste, dann sehen wir weiter.
    mfg johannes
     
  6. nee, um gottes willen, dass ist eben so nicht richtig.

    wärmeleitpaste wird nur sehr sparsam aufgetragen, denn es ist nicht eigentlich die paste, die kühlt, sondern der enge kontakt der teile.

    die paste hat einen sehr geringen temperaturübergangswiderstand. luft hingegen einen relativ grossen. es gibt mikroskopisch kleine abstände zwischen der cpu und dem kühler, die durch die paste (deshalb wenig) ausgeglichen werden.

    wenn das da jetzt alles eingesaut ist, hast du ev. ne chance, indem du den ganzen schmatz entfernst. das zeug ist nämlich elektrisch leitfähig!!

    und frag dein brüderchen (nur mal so ;)) was er wirklich mit dem comp veranstaltet hat.
     
  7. nunja, ich hatte jetz nicht vor die ganze tube draufzuklatschen ;)
    aber die trockene wärmeleitpaste hat doch keinen effekt mehr wenn er jetz einfach den kühler draufmacht.da muss doch erstma die alte weg und dann frische drauf oder?
     
  8. das ist korrekt, das sollte man tun. wenn die paste aber nicht nur auf dem die (die kleine viereckige oberfläche der cpu), sondern ringsrum auf die kontakte kommt, kann es passieren, dass nichts ist mit starten. wenn du glück hast ist nichts gestorben und der comp startet nach reinigung wieder. ich drück->n daumen.
     
  9. Hi,

    kommt natürlich auf die Betrachtungsweise an, wenn du das nur gegen die Luft betrachtest gebe ich dir natürlich recht, die ist um den Faktor bis knapp 200 besser.
    Aber trotzdem nicht optimal, gegenüber Kupfer etwa 100 mal schlechter.
    Hier sieht man auch deutlich warum man nur die Luftzwischenräume ausfüllen sollte, was du aber schon erwähnt hattest.

    nicht alle Wärmeleitpasten sind elektrisch leitfähig, ich würde sogar sagen die mehrzahl der verwendeten Paste ist immer noch elektrisch isolierend.
    Wenn der Prozessor den Sockel selbst nicht verlassen hat glaube ich aber auch am ehesten das hier leitfähige Paste irgendwelche Kontaktflächen kurzgeschlossen haben kann.
     
  10. juhu ich hab grad mal ausgetestet mit nem alten mainboard und der prozessor läuft...ich hab jetz wieder bild.Aber reicht ein 350 watt netzteil für die komponenten hier?:
    Ati Radeon x800 gt
    Amd Athlon 64 x2 3800+
    Asus mainboard
    2 x 512 mb ram
    200 gb seagate festplatte ( SATA)
    danke für eure hilfe....zum glück ist der prozessor nicht kaputt mml[br][br]Erstellt am: 20.08.07 um 10:46:04[hr][br]hm egal ich kauf mir nen neues mainboard...bei dem alten ist eh die soundkarte hin....trotzdem noch mal vielen dank für eure hilfe...
    mfg julius
     
Die Seite wird geladen...

Pc zeigt kein bild mehr - Ähnliche Themen

Forum Datum
Taskleiste zeigt unten rechts keine Symbole an Windows 10 Forum 15. Mai 2016
Windows 10 Netzwerkerkennung: Außer dem PC wird kein Gerät angezeigt Netzwerk 18. Jan. 2016
IE 11 zeigt keine Seiten an Web-Browser 9. Dez. 2015
Windows Paint zeigt keine Umlaute mehr? Windows 7 Forum 30. März 2015
hiiilfe: Unter "Programme und Features" werden fast keine Programme mehr angezeigt! Windows 8 Forum 19. Apr. 2014