PC zusammengebaut; bei PC-Start kein Beep-Ton und LCD zeigt "Kein Signal"

Dieses Thema PC zusammengebaut; bei PC-Start kein Beep-Ton und LCD zeigt "Kein Signal" im Forum "Windows XP Forum" wurde erstellt von Alexander16, 11. Juli 2010.

Thema: PC zusammengebaut; bei PC-Start kein Beep-Ton und LCD zeigt "Kein Signal" Bezug zum Thread: PC aufrüsten bzw. neu kaufen Guten Tag, ich möchte mich erstmal für die große Hilfsbereitschaft...

  1. Bezug zum Thread: PC aufrüsten bzw. neu kaufen

    Guten Tag,

    ich möchte mich erstmal für die große Hilfsbereitschaft bedanken.

    Alle bestellten PC-Komponenten habe ich nun erhalten und den PC zusammengeschraubt.

    Alles scheint zu funktionieren:


    • [li]die Front-Lichter leuchten[/li]
      [li]alle Lüfter drehen sich
      CPU-Lüfter dreht sich nur kurz am Start, aber scheint korrekt zu sein, weil die CPU wahrscheinlich noch zu kühl ist. Ich habe aber dennoch mal den gleichen Lüfter ohne Temperatursensor (Gehäuse-Lüfter) durch den CPU-Lüfter mit Temperatursensor kurzzeitig mal ausgetauscht und dieser läuft die ganze Zeit. Also müsste alles in Ordnung mit dem Lüfteranschluss sein.[/li]
      [li]Festplatte springt an[/li]
      [li]PC bleibt die ganze Zeit an[/li]

    Den LCD Benq FP767 musste ich mit dem mitgelieferten DVI-I (Dual Link) zu VGA-Adapter anschließen.

    Beim Einschalten des PCs geht der LCD an und zeigt mir die Meldung, dass er kein Signal bekommt.

    Ich habe den PC einmal nur mit einem Stromkabel an der Grafikkarte eingeschaltet, da ich dachte, der zweite Anschluss sei zum Anstöpseln der zweiten Grafikkarte. Wegen der Kein Signal-Meldung vom LCD habe ich danach die Grafikkarte mit beiden Stromkabeln versorgt, aber auch dies führte zu keinem Signal.

    Kann dies vielleicht nun die Grafikkarte beschädigt haben?
    Brauche ich ein anderen DVI (Dual Link) zu VGA-Adapter?
    Woran könnte es sonst noch liegen?[br][br]Erstellt am: 04.07.10 um 13:07:09[hr][br]Schade, dass noch keiner eine Idee hat.

    Den DVI (Dual Link) zu VGA-Adapter habe ich nun mal an meinem alten PC angeschlossen und dort funktioniert der LCD.
    Also am Adapter kann es dann nicht liegen.

    Beim zusammengebastelten PC blinkt die HDD-Led an der Front ständig in gleichmäßigen Abständen - auch wenn die HDD abgehängt ist.
    Vielleicht hilft diese Information bei der Problemsuche etwas weiter.[br][br]Erstellt am: 10.07.10 um 19:31:36[hr][br]Ich habe nochmal alles auseinander gebaut und festgestellt, dass die CPU nicht vollständig eingerastet war.
    Es heißt ja das man die CPU nur in den Sockel leicht reinfallen lassen soll, bei meinem Fall war jedoch etwas Druck nötig.

    Das Problem ist somit beseitigt. :D :1
     
  2. Hi

    dann haste ja nochmal richtig Glück gehabt !

    Mfg Micha
     
Die Seite wird geladen...

PC zusammengebaut; bei PC-Start kein Beep-Ton und LCD zeigt "Kein Signal" - Ähnliche Themen

Forum Datum
PC zusammengebaut und ständige Abstürze mit Bluescreens Windows 7 Forum 17. Dez. 2010
PC zusammengebaut: primary channel: drive not found, secundary channel: drive no Treiber & BIOS / UEFI 11. Juli 2006
PC zusammengebaut- jedoch bleibt CPU kalt ! Windows XP Forum 17. Juni 2005
PC zusammengebaut und funktioniert nicht Hardware 14. Juni 2005
Kenwort für PC-Start Windows 8 Forum 14. Dez. 2014