Pin Connection Problem @ Mobo

Dieses Thema Pin Connection Problem @ Mobo im Forum "Hardware" wurde erstellt von Dunz, 2. Apr. 2005.

Thema: Pin Connection Problem @ Mobo Hoi junX, ich hab mir mal ein neues Case gekauft. Leider kann ich das power led net anschliessen auf meinem mobo...

  1. Hoi junX,
    ich hab mir mal ein neues Case gekauft. Leider kann ich das power led net anschliessen auf meinem mobo muss es auf pin 3 und 4 sein aber der anschluss vom gehäuse ist ein 3 pin stecker und da liegt es auf 3 und 5. 5 ist aber schon hdd led bei mir...
    was soll ich tun

    MFG
    dunZ
     
  2. Hi,
    das mit den ganzen LED, Power, HDD ect. Anschlüssen ist immer so ne sache, da musste ich auch schon öfter improvisieren! Wenn du dir ganz sicher bist das es der richtige Stecker (bzw die richtigen Mainbord kontackte) ist dann zieh die Metallkontackte vorsichtig aus dem 3 Pin Stecker und (falls du zufällig einen passenten hast) mach sie in einen 2 Pin Stecker. Falls du keinen passenten haben solltest stecke sie eben ohne Stecker auf's Mobo (auf richtige Polung achten)

    Mfg: Sirius
     
  3. Ich zwick die 3-pinnigen Stecker immer vorsichtig mit dem Seitenschneider auseinander, zwicke den mittleren, ungenutzten Pin weg und fummel dann die zwei Einzelteile auf die Anschlüsse des Boards.

    Cheers,
    Joshua
     
  4. jo thx das mach ich dann wohl wie josh...
    hab eben auch meine ganze front usb und audio ports dran gefummelt...das waren auch alles einzelne...

    also thx nochma @ all...

    MFG
    dunZ
     
  5. sooo...
    das hat ja dann schon mal geklappt...thx
    aber jetzt hab ich das prob das mein HDD LED nicht funzt
    ...da blinkt nix und da die laufwerke entkoppelt sind hör ich die auch nicht.
    ist zwar eher unwichtig aber wenns schnell egth würde ich das gerne auch noch am laufen haben...
    woran liegts Platte oder MoBo???

    MFG
    dunZ
     
  6. Evtl. einfach Stecker falsch rum aufs Board gesetzt ?!?
    Oder einen PIN daneben ?!?

    Cheers,
    Joshua
     
  7. man bist du schnell... :D
    ne die sind alle drauf und richtig rumm...
     
  8. omg...klappt jetzt...
    war nur ein kleiner verspacker in meinem gerhirn...
    hab nur den pin connecter anders rum rein gemacht...jetzt klappts...
    aber alle anderen sind anders rum...egal..
    thx @ all

    thema finished

    :-\ weil ihn meine freundin so süss findet :D

    MFG
    dunZ
     
Die Seite wird geladen...

Pin Connection Problem @ Mobo - Ähnliche Themen

Forum Datum
netzwerk connection problem Windows XP Forum 13. Aug. 2005
trillian connection problem Windows XP Forum 19. Juli 2005
HILFE!!! Internet Connection Probleme Viren, Trojaner, Spyware etc. 2. Mai 2005
ICQ = Connection problem Windows XP Forum 22. Okt. 2003
OpenDNS langsam? Warte standig, Browser sagt "Waiting for connection . . ." Sonstiges rund ums Internet 10. Dez. 2010