ping geht, Internet nicht?

Dieses Thema ping geht, Internet nicht? im Forum "Netzwerk" wurde erstellt von Neostar, 14. Dez. 2006.

Thema: ping geht, Internet nicht? Hi @ All Alos ich habe folgenden Aufbau PC1(standpc) is ist mit einem Netzwerkkabel direkt an einen Netgear...

  1. Hi @ All

    Alos ich habe folgenden Aufbau

    PC1(standpc) is ist mit einem Netzwerkkabel direkt an einen Netgear WGR614v6 W-Lan Router verbunden und geht über diesen ins Internet.

    PC2(standpc) ist verbindet sich über einen Netgear WGR111 Wlan stick zu dem Router und geht ebenfalls über diesen ins Internet

    PC3(Notebook) verbindet sich über eine integrierte Broadcom 802.11g W-Lan Karte zum Router und sollte ebenfalls dadurch ins internet kommen.


    alle drei PC's bekommen die IP vom Router über DHCP
    PC1 und PC2 kommen problemlos ins Internet und alle Internetprogramme funktionieren.

    Nur beim Notebook läuft das nicht so ganz.
    Beim Notebook kann man alle anderen PC's im Netzwerk pingen. Das heist die Netzwerkverbindung funz gut.

    Das Komische ist, ich kann am Notebook zwar jede Internetseite pingen und tracen(ausprobiert mit google, microsoft, piranho usw.) aber wenn ich die seite dan im Internet Explorer eingebe geht das einfach nicht, weder mit der namentlichen Adresse noch mit der IP.
    ICQ und andere Internet Programme gehen auch nicht.


    Hat da jemand einen Vorschlag woran das liegen könnte ?

    Mfg Neostar
     
  2. Ping funktioniert auch über den Namen?

    Was sagt denn ein nslookup wintotal.de
     
  3. ja ping und trace geht auch über namen

    nslookup sagt folgendes

    *** Der Servername für die Adresse 192.168.1.1 konnte nicht gefunden werden:
    Non-existent domain
    *** Die Standardserver sind nicht verfügbar.
    Server: UnKnown
    Address: 192.168.1.1

    Nicht autorisierte Antwort:
    Name: wintotal.de
    Address: 213.133.111.171
     
  4. Also scheint kein DNS-Problem vorzuliegen.

    Stimmen denn die Einstellungen in den Internetoptionen?
    Kein Proxy, LAN-Einstellungen alle Häkchen entfernt.

    Firewallsoftware oder ähnliches, die diesen Verkehr blockt?
     
  5. einstellungen sind wie bei den anderen bei denen das Internet geht, also kein Proxy oder so
    Firewall ist auch keine Installiert, Windows Firewall auch nicht aktiv,

    Ich bin bei Google darauf gestoßen, dass vielleicht die Winsock einen Fehler haben könnten darum habe ich das ausprobiert

    1. Uninstall any third party firewall - check for pages
    2. Disconnect from the Internet and any LAN connections.
    3. Disable network adapters.
    4. Go to Start >Run>regedit, click OK.
    5. Go to file and select export. Save the registry as backup.
    6. Delete the following two keys:

    HKEY_LOCAL_MACHINESystemCurrentversionservicesWinsock
    HKEY_LOCAL_MACHINESystemCurrentversionservicesWinsock2

    7. Restart the machine.
    8. Go to Device Manager (Start>Run>devmgmt.msc, click OK)
    9. Click View and select Show Hidden Devices.
    10. Expand the ´Non-plug and play devices´ menu.
    11. Right click ´TCP/IP Protocol Driver´ and select uninstall.
    12. Click OK and then YES to restart the machine.
    13. Go to Control Panel>Network Connections (In classic view)
    14. Right click the customer´s default connection (whether this be a Dial Up
    Connection or a LAN) - select properties.
    15. On the Networking tab (If Dial Up) or General (If LAN) click Install.
    16. Select Protocol. Click Add.
    17. Click Have Disk.
    18. Type: C:Windowsinf - click OK
    19. Select Internet Protocol TCP/IP. Click OK.
    20. Restart the machine.
    21. Check for pages.


    half leider auch nichts
     
  6. muss ich erstmal passen :-\
     
  7. Ich bin jetzt auch langsam mit meinem Latein am Ende :(
    Wird wohl darauf hinauslaufen, dass ich einfach neu Aufsetze

    Naja trotzdem danke
     
Die Seite wird geladen...

ping geht, Internet nicht? - Ähnliche Themen

Forum Datum
Nach Schädlings-Entfernung kein Internet mehr....aber Ping geht Netzwerk 29. Juli 2010
ping geht nur noch auf ext. server Windows XP Forum 13. Aug. 2009
Vista Internet Explorer geht nicht mehr, obwohl ping funktioniert. Windows XP Forum 16. Mai 2009
Ping geht nur einseitig Netzwerk 23. Okt. 2008
e-mail Versand mit snipping tool geht nicht Windows XP Forum 29. März 2008