ping hostname geht nicht

Dieses Thema ping hostname geht nicht im Forum "Windows XP Forum" wurde erstellt von gimini, 8. Mai 2005.

Thema: ping hostname geht nicht Hi, mein Problem ist, das ping hostname nicht funktioniert, aber ping ip funktioniert. Firewall ist auf beiden...

  1. Hi,

    mein Problem ist, das ping hostname nicht funktioniert, aber ping ip funktioniert. Firewall ist auf beiden Rechern deaktiviert.

    Zum Neztwerk:
    Beide XP Prof Rechner beziehen von einem Netgear Router die IP. Beide Rechner haben die selbe Arbeitsgruppe.

    An den Netzwerkeinstellungen wurde nichts verändert, es sind die Standarteinstellungen win Windows drin.

    Hat einer von euch eine Ahnung?
     
  2. hp
    hp
    trag den rechnernamen (hostname) plus ip-adresse in die hosts datei ein, dann funzt das pingen auch über namen. die hosts datei findest du unter c:\windows\system32\drivers\etc ...

    greetz

    hugo
     
  3. Hi,

    wenn ich das mache, dann kann ich doch NetBIOS gleich abschalten. Der NetBIOS ist doch dafür da (Broadcast), damit man mit dem Namen pingen kann. Das ging ja alles ohne Probleme. Es fing erst an als ich nue installiert habe.

    Gruß
    gimini
     
  4. hp
    hp
    hast du netbios over tcp an den verbindungen aktiviert? netbios ist per se nich routingfähig ...

    greetz

    hugo
     
  5. Es ist auf Standart. aber warum hast es damals gefunzt. Irgendwie stehe ich auf dem Schlauch. Normalerweise finden sich Windows-Rechner im Netzwerk von alleine (Arbeitsgruppe).

    Wo habe ich was falsch gemacht?
     
  6. hp
    hp
    offensichtlich hast du beim neu installieren dann doch was anderes eingestellt, so daß netbios doch nicht richtig funktioniert (wie gesagt: netbios sorgt für das gegenseitige sehn im windowsnetz). poste mal ein ipconfig /all von beiden rechnern, vielleicht kann man was sehn ...

    greetz

    hugo
     
  7. Cipconfig /all

    Windows-IP-Konfiguration

            Hostname. . . . . . . . . . . . . : gimini-nb
            Primäres DNS-Suffix . . . . . . . :
            Knotentyp . . . . . . . . . . . . : Unbekannt
            IP-Routing aktiviert. . . . . . . : Nein
            WINS-Proxy aktiviert. . . . . . . : Nein

    Ethernetadapter Drahtlose Netzwerkverbindung:

            Verbindungsspezifisches DNS-Suffix:
            Beschreibung. . . . . . . . . . . : Intel(R) PRO/Wireless 2200BG Network
    Connection
            Physikalische Adresse . . . . . . : 00-12-F0-40-13-3B
            DHCP aktiviert. . . . . . . . . . : Ja
            Autokonfiguration aktiviert . . . : Ja
            IP-Adresse. . . . . . . . . . . . : 192.168.186.12
            Subnetzmaske. . . . . . . . . . . : 255.255.255.0
            Standardgateway . . . . . . . . . : 192.168.186.1
            DHCP-Server . . . . . . . . . . . : 192.168.186.1
            DNS-Server. . . . . . . . . . . . : 192.168.186.1
            Lease erhalten. . . . . . . . . . : Sonntag, 8. Mai 2005 10:59:21
            Lease läuft ab. . . . . . . . . . : Dienstag, 19. Januar 2038 05:14:07


    --------------------------------------------------------------------------------------------------------

    Zweiter Rechner hat die selbe einstellungen bis auf die IP, die ist 186.14
     
  8. Auch den gleichen Hostnamen ???

    Wenn JA, solltest du dem 2. Rechner mal nen anderen Hostnamen vergeben, da du ja beim aufruf von:
    ping gimini-nb
    deinen eigenen Rechner aufrufst ;)


    gruss conny
     
  9. ok sorry, hatte vergessen es zu schreiben. der hostname ist natürlich auchnicht der selbe.
     
  10. Naja, man fragt ja nur mal.
    Währe nicht passiert, wenn du das:
    gleich gemacht hättest ;) ;)


    gruss conny
     
Die Seite wird geladen...

ping hostname geht nicht - Ähnliche Themen

Forum Datum
Ping auf Hostname geht nicht Netzwerk 26. Nov. 2007
WAN PING an bei Speedport W 723V (B) Netzwerk 19. Mai 2016
Sounds: Windows-Ping Sound aktivieren Windows 7 Forum 6. Feb. 2015
Besseres Management von Net-Share mappings Netzwerk 10. Apr. 2014
Google Shopping läßt sich mit dem IE 10 für Win 7 nicht öffnen Windows XP Forum 25. Nov. 2013