[Porbleme] mit EPOX 8K7A+

Dieses Thema [Porbleme] mit EPOX 8K7A+ im Forum "Hardware" wurde erstellt von Trabifreak, 9. Feb. 2003.

Thema: [Porbleme] mit EPOX 8K7A+ Das Baord hat folgende Spezifikationen: EP-8K7A+ Socket A motherboard AMD Athlon, Athlon XP, Duron 266MHz Max...

  1. Das Baord hat folgende Spezifikationen:

    EP-8K7A+
    Socket A motherboard
    AMD Athlon, Athlon XP, Duron
    266MHz Max FSB
    AMD-761 Chipset
    DDR SDRAM PC2100

    Jetzt zu meinem Problem hab jetzt en 1000er Athlon B mit 133 FSB bekommen udn das BAord unterstützt auch 133 MHZ FSB, aba sobald ich den fsb auf 133 stelle und Windows hochfahre hängt er sich na kurzer Zeit im Windows auf, woran kann das liegen.

    Im System befindet sich:

    Das epox Board, 256MB DDR RAM Marke, geht ist getestet, 1000 MHZ Athlon B mit 133 FSB ( is auch getestet und geht ), ne GF4MX440, ne 40GB Platte, 16X DvD Rom, ne billige Netzwerkkarte.
    en 300 Watt PFC Netzteil.

    Hoffentlich könnt ihr mir helfen.

    Gruss Trabbi
     
  2. Hi
    Meines wissens nach gibt es Thunderbird Bs nur mit 100Mhz FSB oder??
    *grübel*
    Bitte um berichtigung falls Falsch

    wenn das so ist ist wohl klar warum dein System abstürzt ein Prozzi mir 100Mhz hält nicht lange FSB 133 aus!
    MfG abaddon
     

    Anhänge:

  3. ne den gibts auch mit 133 MHZ wusste ich bis vor kurzem auch net aba das is wirklich einer mit 133 MHZ FSB. Auf meinem Enmix Baord läuft er ja auch stabil mit 133mhz aba auf dem epox net :(

    Gruss Trabbi
     
  4. Nicht wirklich. Das B steht für 100MHz FSB. Die Prozzis mit 133MHz FSB haben ein C als Anhang.
     
  5. Hi
    Ganz genau das mein ich nämlich auch @ Smartie
    T-Bird B --> 100 Mhz FSB
    T-Bird C --> 133 Mhz FSB

    Wie sicher bist du dir denn das der auf dem anderen Board mit 133 und nicht mir 100Mhz läuft?
    Kann sein, dass sich das Bios automatischauf den 100Mhz FSB einstellt!?! Sollten zumindest die meinsten Boards tun!
    Kanns du bei dem EPoX nicht den FSB auf 100 herab setzen? dann versuch mal zu starten und dann schau unter Windoof wie der jetzt wirklich getaktet ist.(WCPU ID o.ä.)

    MfG Abaddon
     
  6. Lustigerweise hab ich das Board hier rumliegen. Wie auch bei meinen neuen MSI K7N2G, als auch bei einem Asrock-Board mit KT266-Chipsatz, was ich letztens bei jemanden eingebaut hab, gibts auch beim K7A+ Jumper auf dem Mainboard, welche den FSB regeln. Dazu kommt, dass auch Einstellungen im BIOS, sowie auch Jumper auf dem Board die Spannungszufuhr regeln. Ein bisschen mehr sorgt meist für mehr Stabilität.
     
  7. SORRY es ist ein C mit 133 MHZ FSB.

    Und auf dem Board kann man einstellen die CPU Ratio, ist 7,5 und den FSB von 100/133 MHZ und man kann es per Spannung noch übertakten alles scho ürpbiert geht net stabil.

    Und wenn ich den FSB auf 100 Herabtakte hab i nur noch 750 MHZ, muss aba am Board liegen, denn der Prozi geht ja in meinem anderen PC mit dem Emnic Board tadellos.

    Un der geht mit 133 MHZ auf dem Enmix BAord ohne Probs da habe ich ja 1000MHZ bei eine rRatio von 7,5 und wcpuid zeigt mir auch 1000 mit 13 mhz fsb an :)

    @smartie alles scho probiert aba geht net :(

    Gruss Trabbi
     
  8. Moin Leidensgenosse aus meinem Heimatland,

    genau an dem Problem bin ich mit dem Board auch gescheitert, deswegen isses auch rausgeflogen. :-\
     
  9. hehe ;)

    Kotz mich doch e bisel an, aba ich bin auch fast soweit mir en neues Board zu holen. Denn es nervt auf Dauer das das scheiss Board imma wieda abstürtzt.

    Naja kann man nix machen. *leida*

    Gruss Trabbi
     
Die Seite wird geladen...

[Porbleme] mit EPOX 8K7A+ - Ähnliche Themen

Forum Datum
Epox EP 8K3A+ Bios Update Treiber & BIOS / UEFI 3. Aug. 2010
ram empfehlung für EPOX-board ? Windows XP Forum 30. Okt. 2006
BIOS update für EPOX EP-7KXA gesucht Treiber & BIOS / UEFI 26. Sep. 2005
AGP-Spannung meines Boards (Epox 8K5a3+) Hardware 12. Juni 2005
Epox 8rda+ onboard lan aktivieren Hardware 4. Jan. 2005