Printerserver-Problem

Dieses Thema Printerserver-Problem im Forum "Netzwerk" wurde erstellt von Furzknoten2, 27. Apr. 2011.

Thema: Printerserver-Problem Hi, habe neuerdings einen Speedport W723V, an diesen einen Logilink PS002 Printserver und daran einen HP Photosmart...

  1. Hi,
    habe neuerdings einen Speedport W723V, an diesen einen Logilink PS002 Printserver und daran einen HP Photosmart C4180 gehängt.
    Betriebssysteme sind XP und W7. Beide PCs hängen am Speedlink. Printserver hat ne statische IP.
    Habe (unter XP) --> - Drucker hinzufügen
    - lokalen Drucker hinzufügen
    - neuen Anschluss --> Standard TCP/IP Port
    - IP des Printservers
    - Benutzerdefiniert --> LPR + WrtschlNr.:lpt1
    - bereits installierten Treiber ausgewählt
    - etc.
    Problem: Printeserver ist zwar prinzipell über Konfig-Programm des Herstellers erreichbar und konfigurierbar, ein Druckauftrag scheitert aber nach einiger Zeit (Fehlermeldung im Druckauftragmenü) :| :'(

    Weiß jmd. Rat?
     
  2. nun hatte das gleiche Problem mit verschiedenen bs:win xp-pro, win Vista, win7 nach dem ich dann auf der Hersteller web Seite mir den entsprechenden Treiber und Programm runter geladen habe diese installiert habe funktionierte das ganze.

    was mich jetzt stutzig macht neuer Anschluss TCP/IP und danach erwähnst du ltp 1
    diese beiden befehlssätze stimmen nicht überein!! wen du im Netzwerk drucken willst brauchst du die Netzwerk Treiber und nicht die Treiber von ltp.

    ach so nicht lokalen Drucker sondern Netzwerk Drucker hinzufügen

    viel spass noch in den foren
     
  3. Die Bezeichnung lpt1 duerfte fuer die Portbezeichnung im Printserver stehen. Hat nichts mit dem Stecker oder dem Protokoll zu tun.
    Bei der Einrichtung des Druckers ist Lokaler Drucker und Tcp/Ip Port schon richtig.
    So wie ich mich erinere, hat es noch eine Konfigurationsmoeglichkeit im Tcp/Ip Port Dialog, Protokoll RAW oder LPR. Probiere mal beides. Win7 hat das LPR Protokoll nicht standardmaessig installiert. Das muss man selber nachholen bei Programme und Eigenschaften - Windows Features.

    Allerdings koennte es sein, dass der angegebene HP Drucker nicht kompatibel ist mit dem Printserver. Falls wie von cetdsl angegeben, andere Treiber vorhanden sind, wuerde ich die mal probieren.

    Ich hatte auch grosse Muehe, meine Netzdrucker zum Laufen zu bringen. Manchmal half es, nach Aenderung eines Parameters im Druckerport Dialog von Windows, den Printserver neu zu starten weil dieser sich aufhaengen kann mit nicht kompatiblem Datentransfer.
    Und nochmals - nicht alle Drucker laufen mit allen Printservern.

    syntoh
     
  4. nun schau mall:was ich gefunden habe

    -------------------anfang der copy und paste--------------

    Hey liebe Spezialisten,
    ich habe ein Problem mit meinem neu erworbenem Printserver (Logilink PS002). Wollte über ihn meinen HP C4180 AiO betreiben, jedoch wird dieser, nachdem Treiber etc. installiert wurde, nicht gefunden.
    Es kommt unter Windows 7 und unter Windows XP zum selben Problem, nämlich dass nachdem der Druckauftrag erteilt wurde, einfach nichts geschieht und unter Druckaufträge ein Fehler angezeigt wird.

    Der Router ist ein DLink DGL-4100 mit neuster Firmware --> http://www.dlink.com/products/?pid=371

    Sind die Geräte überhaupt kompatibel?

    HP C4180 --> http://h10025.www1.hp.com/ewfrf/wc/docume ...

    Logilink PS002 --> http://www.2direkt.de/i-sell2u/images/dat ...

    Falls ja, was läuft da falsch?
    Schon mal im Voraus danke für eure Bemühungen


    Hi
    da es für mich ein absoluter NoName ist: was emuliert der Printserver? Gibt er dir ein RAW Interface mit lpd/lpr oder einen lokalen Druckerport auf LPT/USB Basis (letzteres braucht dein Drucker)? Da dein Photosmart kein Win2003+ Unterstützt (bei XP war Ende) sehe ich da eher das die Druckersoftware da Streikt. Eine gehbare Lösung wäre wohl ein Net-2-USB Drucker wie der USBAnywhere von DIgi welcher einen lokalen USB Port Vorgaukelt egal wo der im Netz (habe sowas via Internet am laufen) steht. Da dürfte aber neuer Drucker billiger sein.

    Danke erstmal für deine hilfe, du scheinst einer der wenigen zu sein, die sich auskennen...
    Also ich schätze mal er emuliert einen lokalen Druckerport (da ich jedoch kein Profi bin, bin ich mir da nicht sicher). Woran erkenne ich das genau?
    Der Printserver wird übers Netzwerk gefunden, IP-Adresse ist einstellbar. Die Druckeinstellungen lassen sich ebenfalls verändern... nur drucken will er letztendlich nicht
    Kannst du mit den Links zu den Hardwarebeschreibungen nichts anfangen?

    Naja der einzige sicher nicht, aber deine Hardware ist einfach selten.
    Der Beschreibung nach kann dieser nur LPR/LPD, was für die meisten Drucker ja OK ist, aber dein Drucker will eigentlich lokal angesprochen werden (vor allem für seine erweiterten Funktionen), da ist das eigentlich falsche Kombi. Auf was steht denn deine Druckerausgabe? Normal wäre:
    Lokaler Drucker-Ausgabe in neuen Port hinzufügen-Standard TCP/IP hinzufügen, dann dort die IP hernehmen vermutlich mit x.x.x.x:AUTO als genaue Portangabe oder auch :RAW.

    Wo soll ich die IP hernehmen? Unter ... hinzufügen kann ich sie ja nur eingeben.
    Was soll ich mit der IP machen?

    Bin dir dankbar für deine Hilfe, aber könntest du dich bitte etwas genauer ausdrücken, ich habe Hi die IP kennst du ja durch deine Oberfläche; mein HP LJ4650 hat als Adresse (Standard TCP/IP Port) die 143.164.16.34:auto z.B. (ist aber eine öffentliche IP durch mein offenes Netz); bei dir halt ein 192.168.1.34:auto; mußt du als einrichter wissen.


    Ok, ich nehme nun also die IP von dem Printserver... weil wie soll mein Drucker denn ne IP haben, das is ja kein Netzwerkdrucker... und dann was mach ich weiter mit dem Assistenten?
    Welche Einstellungen sind wichtig?


    Habe jetzt als Gerätetyp Network Print Server (1 Port - USB) ausgewählt. Der Drücker wird jetzt immerhin angesprochen, zieht Papier ein, bleibt dann jedoch stecken?
    Liegts an irgendwelchen speziellen Einstellungen, die ich nicht beachtet habe oder was meint ihr?

    Nach längerer Zeit kommt es dann zu einem ansatzweisen Ausdruck des Dokuments... aber es ist wirklich nur ein Bruchteil des ersten Satzes zu erkennen...
    Werde nochmal ein paar Einstellungen durchprobieren.
    .
    Vielen Dank für deine kompetente Beratung erstmal

    Als Gerät ist nun einfach Generic Network Card ausgewählt und der Ausdruck von Dokumenten funktioniert jetzt einwandfrei, aber leider nur unter Windows XP.
    Unter Windows 7 stockt der Druck mehrmals und ist leider nur unvollständig
    Kann man da noch was drehen oder muss ich auf ein Softwareupdate warten?

    Welche Drucktreiber verwendest du? Lt HP ist ja nicht mal mehr 2003 oder Vista kompatibel... da dürfte Ende der Entwicklung erreicht sein.


    Die Printbox macht deinen Drucker ja zu einem IP Drucker; das ist zumindest der ausschließliche Sinn davon. Die IP und dann noch der Port (std IP ist 9100)

    hat das etwas mit deiner konfig zu tun

    ---------------ende der copy und paste-------------

    wen mann davon ausgeht das der druck bei win xp funkt hat der richtigen treiber für den drucker
    jetzt kanst du versuchen die software von drucker (bei win7 ) in kompatibilitäts modus zu installieren und hoffen das es geht

    oder ein ganz anderer vorschlag. du vergist einfach das du ein printserver hast. schliest diesen an win xp an, und gibst das ganze im netzwerk frei

    viel spass noch in den foren

    meld dich auf alle fälle wieder ich wil es auch wissen wie es ausgegangen ist

    schau mall was ic noch gefunden habe
    http://h10025.www1.hp.com/ewfrf/wc/...de&cc=de&dlc=de&lang=de&cc=de