Printserver unter Vista Home Premium

Dieses Thema Printserver unter Vista Home Premium im Forum "Windows Vista Forum" wurde erstellt von tzaengel, 7. Feb. 2009.

Thema: Printserver unter Vista Home Premium Hallo Leute, ??? ich habe in meinem WLAN einen EDIMAX PS1206MF-Printserver am laufen mit dem ich meinen HP...

  1. Hallo Leute, ???
    ich habe in meinem WLAN einen EDIMAX PS1206MF-Printserver am laufen mit dem ich meinen HP Officejet-MFP (5605z) im Netz betreiben kann.

    Status Quo:

    Unter XP läuft alles wie geschmiert, der Printserver ist über seine eigene Software ansprechbar und dadurch kann ich von jedem XP-Rechner im Netz, auf dem die EDIMAX-Software installiert ist, Drucken, Scannen und Faxen. :1

    Problem:

    Unter Vista Home Premium kriege ich die Edimax-Software nicht ordentlich installiert.

    Version:
    --> das ist die aktuellste und laut EDIMAX auch VISTA-tauglich

    Beim Installieren kommen folgende Fehlermeldungen:
    und
    :|

    Nach Mail an den Support kam erst die Antwort, dass ich die Versionen prüfen soll, nach der zweiten Mail dann der Rat, ich solle doch einen Standard-TCP/IP-Port als Druckanschluss installieren und könnte mir damit die Software ersparen. :2funny: So weit so gut, dass habe ich mir nämlich auch schon gedacht und es auch getan. Jetzt kann ich zwar drucken, hab aber immer noch ein Problem: :|
    Jetzt druckt der Drucker eine Seite bis fast zum Ende, bleibt ohne erkennbare Fehlermeldung stehen und beginnt von vorne. :tickedoff: Im Fehlerprotokoll steht auch nix verwertbares drin, außerdem kann ich damit immer noch nich scannen oder faxen, da ich ja dazu die Software brauche und die nur zu installieren geht, wenn ich den Drucker ganz normal an USB anschließe.

    Kann mir jemand helfen ??
     
  2. Kann mir denn da niemand helfen ??
     
  3. komischerweise reagiert der Drucker nur auf das RAW-Protokoll, bei LPR kommt die Fehlermeldung, dass der Drucker verwendet wird oder fehlgeschlagen sei.

    Anschlusseinstellungen:
    Portname: p1 (ersichtlich aus der Netzwerkumgebung; wenn ich den Printserver anklicke, ist p1 als Anschluss freigegeben)
    IP-Adresse: 192.168.0.150 (feste IP-Adresse, keine Überschneidung mit dem DHCP-Bereich des WLAN-Routers: 0.1 - 0.100)
    Warteschlangenname: p1
    LPR-Bytezählung aktiviert
     
  4. versuch mal ohne dhcp mit festen IPs!

    Bei mit schauts so aus

    -----------------------------------------------

    IP Address : 192.168.23.60 (static IP) Druckserver
    Subnet Mask : 255.255.255.0
    Gateway : 192.168.23.33 (Router)
    DNS Server : 192.168.23.33 (Router)
    DHCP Server : 0.0.0.0
    Lease Time : 0 second

    TCP/IP:
    LPR Printing: enabled
    - IP Address: 192.168.23.60
    - Queue Name (USB1): USB1_LQ
    - Queue Name (USB2): USB2_LQ
    IPP Printing: enabled
    - URL(USB1): http: //192.168.23.60/Officejet 56
    - URL(USB2): http: //192.168.23.60/DESKJET 970C
    Raw TCP/JetDirect Printing: enabled
    - TCP Port(USB1): 9100
    - TCP Port(USB2): 9101
    SMB/CIFS Print/File Server: enabled
    - Network Printer Path(USB1): \\DN-13007\Officejet 56
    - Network Printer Path(USB2): \\DN-13007\DESKJET 970C
    - Network Folder Path: \\DN-13007
    - Internet Access: disabled
    - Server Authentication: disabled
    FTP File Server: enabled
    - Passive Mode: on
    - FTP Port: 21
    - Maximum session number: 5
    - Server Authentication: enabled
    - Allow anonymous login: disabled

    UPnP (Universal Plug and Play): enabled
    SMTP Protocol: disabled
    - SMTP Server name:
    - Subjects:
    - Sender Address (From):
    - Receiver Address (To):
    - Cc:
    - SMTP Server Authentication: disabled

    Storage Access Mode: Server Mode
    -----------------------------------------------------

    Allerdings hab ich nur XP Rechner mit der Digitus Printserver Software unde feste IPs!
     
  5. Das ist ein Standalone-Druckserver, so ein kleines Teil, dass auf der einen Seite einen USB-Anschluss und auf der anderen Seite einen LAN-Anschluss (und natürlich einen für Strom) hat. Der kann über Web-Interface konfiguriert werden. Feste IPs habe ich nur für den PS und mein Lan-Drive und den Router, sonst DHCP. Wie gesagt, unter XP gehts, unter Vista scheinbar nicht. Kann das->n Problem mit dem neuen LAN-Manager unter Vista sein ?? Wie kann ichn den so einstellen, dass er XP-tauglich wird ?
     
  6. GESCHAFFT:
    Zumindest kann ich jetzt drucken, der Rest liegt wohl an EDIMAX.

    LÖSUNG:
    Portname: 192.168.0.150
    IP-Adresse: 192.168.0.150
    Warteschlangenname: LPT1
    LPR-Bytezählung aktiviert
    Bi-direktional: aus

    UND:

    LmCompatibilityLevel = 2 (Registry: HLM\SYSTEM\CurrentControlSet\Control\LSA)
     
  7. Auf der Edimax Seite werd ich nicht ganz schlau. ?:)

    http://www.edimax-de.eu/de/support_detail.php?pd_id=51&pl1_id=7&pl2_id=33

    Scheint für jedes Win eigene Treiber zu geben, andererseits scheint es sich aber immer um die gleiche Setup zu handeln. ?:)

    Hast die aktuelle Firmware drauf?
     
  8. jou, wie gesagt, unter XP geht er mit Software, also an der Hardware liegts net, kann nur an VISTA liegen - UND: muss an meinem neuen Lap liegen, hatte meinen alten Lap, den ich jetzt zur Spielekiste degradiert habe, weils DVD-Laufwerk net mehr geht, auf VISTA upgegradet als er noch einwandfrei funktionierte (HomePremium-SP1 als Standalone-SW) und da funktionierte der 2.0.5.12er Treiber. Das macht mich stutzig.

    Werde mal ein Image vom aktuellen Zustand ziehen und nochmal den Treiber installieren, als ichs zum ersten mal probiert habe, war das LmCompatibilityLevel noch auf 3 (den hatte ich aufm alten Lap auch auf 2)
     
Die Seite wird geladen...

Printserver unter Vista Home Premium - Ähnliche Themen

Forum Datum
Printserver unter Vista Windows Vista Forum 13. Aug. 2007
Digitus DN-11005 - Printserver unter Windows XP Netzwerk 18. Sep. 2005
Welchen Netzwerkport nutzen Printserver? Windows XP Forum 6. Dez. 2011
Software printserver für Windows Software: Empfehlungen, Gesuche & Problemlösungen 19. Nov. 2011
Printserver LogiLink PS0002 und Canon Pixma iP 4600 Windows XP Forum 20. Sep. 2010