Prob nach Start von Win2k

Dieses Thema Prob nach Start von Win2k im Forum "Windows 95-2000" wurde erstellt von LuckyStrike99, 21. Jan. 2004.

Thema: Prob nach Start von Win2k Tach auch, habe ein Problem mit Win2k. Nach dem starten des Rechners, lauft dieser einwandfrei hoch bis zum...

  1. Tach auch,

    habe ein Problem mit Win2k. Nach dem starten des Rechners, lauft dieser einwandfrei hoch bis zum Anmeldebildschirm. Username und PW kann auch noch eingegeben werden. Nach betätigen der Entertaste meldet sich der der Rechner auch noch an, bleibt aber stehen ohne den Explorer zu starten. Nach aufruf vom Taskmanager und manuellen Aufruf des Explorers, wird einwandfrei weitergebootet und alle Progs funktionieren einwandfrei. Meine Frage an Euch:Wo und an welcher Stelle wird der Explorer in der Registry aufgerufen, denn ich vermute das hier der Fehler liegt.
     
  2. Hast du alle SP´s installiert?
     
  3. Servicepacks sind bis SP3 installiert (mehr läßt die Unternehmensstrategie nicht zu).
     
  4. Schau mal unter HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon nach ob es da einen Wert mit Namen Shell und Inhalt explorer.exe gibt. Wenn nicht musst du den Wert(Zeichenfolge) neu anlegen!

    cu,
     
  5. Der Explorer ist im angegebenen Reg-Schlüssel vorhanden. Habe sogar den kompletten Pfad C:\WINNT\explorer.exe eingetragen. Trotzdem kein Erfolg. Ich seh´ schon. NEUINSTALLATION!!! Danke für Eure Hilfe.
     
  6. Installiere das ServicePack mal neu!
     
  7. ServicePack neuinstalliert. Ohne Erfolg. Rechner fährt hoch, man kann sich anmelden aber nach der Anmeldung wird einfach nicht der Explorer gestartet. Habe den Kunden bereits schonend beigebracht, daß er mit einer Neuinstallation rechnen muß.
     
  8. Hallo LuckySrike99,

    vielleicht mal provieren, hatte ähnliches.
    Sp3 deinstallieren, SP2 installieren, Uninstall-Dateien sichern, SP3 installieren. Besser wäre natürlich SP4 aber wenn Du nicht darfst.
    Wann ist das Problem mit dem Explorer aufgetreten? Direkt nach der Installation des SP3 oder was wurde danach gemacht?

    Gruss
    bla
     
  9. Rechner werden bei uns mit CCM-Tool installiert. Will heißen, es wird ein Minisystem per TFTP installiert. Durch das Minisystem wird eine Netzwerkverbindung zum Depotserver, auf der sämtliche Software liegt geschaffen. Per Netz wird auch das Betriebsystem dem Kunden installiert, ähnlich einer unbeaufsichtigten Installation von Windows. Nach dem die Software komplett auf dem Rechner installiert ist, werden in unregelmäßigen Abständen Updates eingespielt (z. B. ein ServicePack). Der Kunde hat aber noch die Möglichkeit kleinere Programme, die von uns nicht supportet werden, zu installieren. Demzufolge kann ich nur sagen, das nach Einspielung des SP3 der Rechner noch einwandfrei lief. Was danach geschah ??????????????????
     
Die Seite wird geladen...

Prob nach Start von Win2k - Ähnliche Themen

Forum Datum
UEFI Problem beim clonen von 1TB nach 4TB Windows 7 Forum 11. Aug. 2016
Bootproblem nach Downgrade von Win 10 Windows 7 Forum 29. Mai 2016
W8.1 INACCESSIBLE_BOOT_DEVICE nach USB-Problem Windows 8 Forum 7. Mai 2015
Software-Problem nach Neustart Windows 8 Forum 17. Apr. 2015
W-LAN-Probleme nach Umzug in neue Wohnung Netzwerk 22. Feb. 2015