Problem: ASUS A8V Deluxe, Samsung HD252HJ unter Vista 64

Dieses Thema Problem: ASUS A8V Deluxe, Samsung HD252HJ unter Vista 64 im Forum "Windows XP Forum" wurde erstellt von Q4teX, 16. Juni 2010.

Thema: Problem: ASUS A8V Deluxe, Samsung HD252HJ unter Vista 64 Guten Tag allerseits, ich hab den Thread nochmal komplett umgeschrieben (hat ja sowieso keiner geantwortet). Ich...

  1. Guten Tag allerseits,

    ich hab den Thread nochmal komplett umgeschrieben (hat ja sowieso keiner geantwortet). Ich habe Vista 64 und ein Asus A8V Deluxe, mein Problem ist, dass eine meiner vier SATA Festplatten im BIOS und beim hochfahren erkannt wird, aber nicht im Betriebssystem angezeigt wird.

    OS: Windows Vista Ultimate 64 Original (muss man heutzutage dazuschreiben)
    Board: Asus A8V Deluxe
    Graka: Sapphire x1950PRO AGP
    RAM: 2x Corsair, 1x Swissbit
    HDD: 320, 250, 40 (SATA,SATA,IDE)(funktionieren)
    250,160 (SATA,SATA)(funktionieren nicht)

    Offensichtlich funktionieren die Win2003 Server unter Vista für den Promise Controller, das mit dem Zugriff verweigert hat sich auch erledigt, ich musste mir nur die Zugriffsberechtigungen editieren, zum Glück habe ich nicht die Home Edition von Vista, sonst wäre das nicht mehr möglich gewesen...

    Aber je nach dem, wie ich die Festplatten anschließe, fehlt manchmal eine, aber eine fehlt IMMER und zwar die SAMSUNG HD252HJ, die hängt jetzt am Promise Controller, da sie am VIA Controller nicht einmal im BIOS gefunden wird. Im Vista finde ich sie nicht, wie oben schon erwähnt, weder unter Arbeitsplatz (Computer), noch in der Computerverwaltung. Hat jemand Erfahrungen mit der Samsung HD252HJ unter Vista 64Bit gemacht?

    Ich bin offen für Vorschläge, Vielen Dank im Voraus!
     
Die Seite wird geladen...

Problem: ASUS A8V Deluxe, Samsung HD252HJ unter Vista 64 - Ähnliche Themen

Forum Datum
Treiberprobleme Asus P5G41TD-M Pro /Win7 Hardware 23. Sep. 2010
Problem: AUS TIGER TV (ASUSTeK LNA Tiger Hybrid TV Treiber) Hardware 10. Feb. 2009
[s]+Problem: Kein sound auf Asus Z53j Hardware 15. Jan. 2009
Problem Win 7 Installation von USB auf UEFI Netbook (Asus) Windows XP Forum 11. Nov. 2012
Soundprobleme - Asus M4N68T LE V2 und Win XP Windows XP Forum 27. Okt. 2012