Problem bei gemeinsamer Nutzung der Internetverbindung

Dieses Thema Problem bei gemeinsamer Nutzung der Internetverbindung im Forum "Sonstiges rund ums Internet" wurde erstellt von ObScUrItAs, 25. Apr. 2005.

Thema: Problem bei gemeinsamer Nutzung der Internetverbindung Hi , ich habe folgendes Problem : Ich habe 2 Rechner und möchte, aber nur einer von beiden ist mit dem Internet...

  1. Hi , ich habe folgendes Problem :
    Ich habe 2 Rechner und möchte, aber nur einer von beiden ist mit dem Internet verbunden. Deshalb möchte ich die gemeinsame Nutzung der Internetverbidnung aktivieren. Eigentlich sollte alles richtig eingestellt sein, dennoch funktioniert es nicht.


    Rechner A ( mit Internet )

    LAN-Verbindung ( das ist die Verbindung von dem Rechner zum DSL-Modem )
    IP-Adresse (Autokonfig.). . . . . : 169.254.4.78
    Subnetzmaske. . . . . . . . . . . : 255.255.0.0
    Standardgateway . . . . . . . . . :

    LAN-Verbindung 2 ( das ist die Verbindung, die ins Lokale Netz führt )
    IP-Adresse. . . . . . . . . . . . : 192.168.0.1
    Subnetzmaske. . . . . . . . . . . : 255.255.255.0
    Standardgateway . . . . . . . . . :



    Die DFÜ-Verbindung sieht in der Registerkarte Erweitert so aus :
    http://mitglied.lycos.de/obscuri/lol/kacke.jpg



    Rechner B ( ohne Internet )

    LAN-Verbindung
    IP-Adresse . . . . . . . . . . . . . . : 192.168.0.3
    Subnetzmaske. . . . . . . . . . . : 255.255.255.0
    Standardgateway . . . . . . . . . : 192.168.0.1
    bevorzugter DNS-Server . . . . . : 192.168.0.1




    Die Gemeinsame Nutzung ist also an, die richtige LAN-Verbindung ist auch gewählt, denn LAN-Verbindung 2 ist diejenige, die mich ins lokale Netz führt. Die IPs von Rechner A und B passen zusammen , Gateway und DNS sind eingestellt. Außerdem habe ich noch in der Registry den Schlüssel IPEnableRouter auf 1 gesetzt, weil jemand gesagt hat, das bräuchte ich.... also woran liegt es, dass Rechner B keine Verbindung ins Internet herstellen kann ?

    PS: Das Netzwerk funktioniert einwandfrei. Ping-Befehl funktioniert in beide Richtungen und ich kann ohne Probleme von einem Rechner auf den anderen zugreifen. Daran liegt es also nicht.
     
  2. Dein Link geht nicht ;D

    Solltest mal nen anderen Dateinamen nehmen als den, den du gewählt hast, der wurde eindeutig zensiert. ;) ;D
     
  3. der dateiname ist k.a.c.k.e ... ich habe es so genannt , weil es mich aufgeregt hat und eigentlich immer noch aufregt, dass es nicht funktioniert
     
  4. Ja und wieso benennst du die Datei nicht einfach um und editierst dein Posting. Das ist doch gar nicht so viel verlangt, oder?
     
Die Seite wird geladen...

Problem bei gemeinsamer Nutzung der Internetverbindung - Ähnliche Themen

Forum Datum
Problem mit gemeinsamer Nutzung der Internetverbindung Windows XP Forum 18. Apr. 2007
SEHR DRINGEND: Probleme bei Upgrade auf Windows 7 Windows Vista Forum 13. Nov. 2016
Problem - Laptop mit angeblich win 10 und win 7 Windows 10 Forum 13. Nov. 2016
Dualboot Windows Uhrzeit Problem Windows 10 Forum 10. Nov. 2016
W10M - Glance Screen & DTTWU Probleme Windows 10 Forum 4. Nov. 2016