Problem bei nachträglicher USB Installation unter Win ME

Dieses Thema Problem bei nachträglicher USB Installation unter Win ME im Forum "Windows 95-2000" wurde erstellt von dreamfast, 8. Okt. 2005.

Thema: Problem bei nachträglicher USB Installation unter Win ME Hallo, bei meinem Bekannten hat sich ein Problem ergeben, als ich dort erstmalig ein USB Gerät an den PC...

  1. Hallo,

    bei meinem Bekannten hat sich ein Problem ergeben, als ich dort erstmalig ein USB Gerät an den PC installieren wollte.

    Und zwar waren die USB Ports vom Händler seinerzeit im BIOS nicht aktiviert worden. Nachdem ich diese aktivierte, will Me ja korrekterweise beim Booten die entsprechenden Treiber laden. Leider bleibt das System an dieser Stelle hängen. Egal, ob man 5, 10 oder 15 Minuten wartet, es tut sich nichts mehr.

    Das System ist aber auch nicht abgestürzt, da sich der Taskmanager aufrufen läßt. Leider hat man nur noch die Möglichkeit, den laufenden Suche Treiber Task zu stoppen, oder das System herunterzufahren. Aber auch das Beenden des Task bringt nicht mehr, da das System trotzdem dann nicht mehr weiter läuft. Bleibt also nur System neu starten, worauf das ganze Spielchen wieder los geht.

    Habe daher im BIOS erstmal wieder die USB Ports (ich weiß, das heißt anders im BIOS) deaktiviert.

    Mich würde jetzt interessieren, ob es eine Möglichkeit gibt, die USB Ports zu nutzen, ohne das ich Me neu installieren muss. Vielleicht ist das Problem ja auch bekannt und es gibt einfachere Möglichkeiten.

    Würde evtl. folgendes Vorgehen funktionieren? -->Im abgesicherten Modus
    booten und dann in Windows die Hardware-Erkennung starten?

    Gruß
    Frank
     
  2. Was ist es für ein USB-Gerät?

    Installiere mal den Treiber zuerst.
     
  3. Hiho,

    handelt sich um einen Joystick. Da gibt es keinen extra Treiber für. Soll laut Anleitung von selbst erkannt werden, da die entsprechenden Treiber eigentlich bei Me dabei sein sollten.

    Außerdem hapert es nicht an der Erkennung des Joysticks, sondern an der Erkennung der USB Ports, Auf der dem Motherboard beiliegenden CD waren jedenfalls keine USB Treiber dabei.

    Gruß
    Frank
     
  4. Abgesicherter Modus kannst du auf jedem Fall probieren.

    Werden andere USB-Geräte erkannt? Kamera oder Memory-Stick?

    Bitte mal angeben, welches Motherboard und welchen Joystick. Welches BIOS hast du? Das macht meine Suche leichter. Danke.
     
  5. Werde ich dann auch mal versuchen.

    Keine Ahnung, da ich an dem tag keine anderen Geräte bei hatte. Aber wie gesagt, war das an dieser telle ja nicht das Problem, zumal auch der Joystick zu diesem Zeitpunkt gar nicht angeschlossen war. Es müssen ja erstmal die Ports selber eingebunden werden.
    Das ist ja das Problem, das ich da nicht so schnell Zugriff drauf habe. Der PC steht über 20 km entfernt und da kann ich nicht mal so schnell eben vorbeischauen, weil ich das ja dann auch vorher absprechen muss.

    Sobald ich weiteres weiss, melde ich mich wieder, kann aber einige Tage dauern.

    Gruß
    Frank
     
  6. So, war jetzt endlich mal da und habe es weiter versucht, leider erfolglos.
    Es handelt sich also um ein MB von PC Chips und zwar das M863G (V1.5A). Hatte vorher mal dort nachgeschaut und einen USB Treiber heruntergeladen. Nach dem entpacken war für ME aber lediglich ein Patch vorhanden, während für W2K und XP ein richtiger Treiber beilag.

    Dummerweise erst auf dem PC bei meinem Bekannten entpackt und es dort gesehen. Habe den Patch also installiert, PC heruntergefahren, neu gestartet, nochmals heruntergefahren und dann die USB Schnittstellen aktiviert.

    Leider war dann dieselbe Geschichte wie im ersten Post.

    Vorhin kam mir dann allerdings der Gedanke, das es auf der Me CD vielleicht einen USB Treiber geben könnte. Weiß da jemand was drüber. Habe die ME CD ja nicht hier, sodas ich nicht nachschauen kann.

    Vielleicht sollte ich auch mal bei MS nachschauen. Da der dortige PC ja über keinen Inetzugang verfügt, sind bisher auch keine Updates installiert worden. Vielleicht finde ich ja da was (Updates und USB Treiber). Wäre das eine gute Idee?

    Gruß
    Frank
     
  7. @Dreamfast,
    die Joysticktreiber gibt es bei Win Me und müssen nicht erst zusätzlich heruntergeladen werden. USB-Ports besaß mein
    altes Board nicht. Ich habe es deshalb mit einer USB 2.0
    6 Port PCICard nachgerüstet,um USB-Geräte anschließen
    (Digicam) zu können. Zu dieser Karte gibt es eine Treiber-CD.
    Gruß Martin
     
Die Seite wird geladen...

Problem bei nachträglicher USB Installation unter Win ME - Ähnliche Themen

Forum Datum
SEHR DRINGEND: Probleme bei Upgrade auf Windows 7 Windows Vista Forum 13. Nov. 2016
Problem - Laptop mit angeblich win 10 und win 7 Windows 10 Forum 13. Nov. 2016
Dualboot Windows Uhrzeit Problem Windows 10 Forum 10. Nov. 2016
W10M - Glance Screen & DTTWU Probleme Windows 10 Forum 4. Nov. 2016
probleme mit windows 7 update bitte um hilfe. Windows 7 Forum 4. Nov. 2016