Problem beim Booten mit Grafikkarte

Dieses Thema Problem beim Booten mit Grafikkarte im Forum "Windows XP Forum" wurde erstellt von bassman, 24. Jan. 2007.

Thema: Problem beim Booten mit Grafikkarte Hi Leute, ich habe ein Problem mit einem ca. 8,5 Jahre alten Rechner: Pentium II Prozessor 400 MHZ, 128 MB Ram, und...

  1. Hi Leute,
    ich habe ein Problem mit einem ca. 8,5 Jahre alten Rechner:
    Pentium II Prozessor 400 MHZ, 128 MB Ram, und 6 GB Festplatte
    :2funny:

    Der Rechner lief bis eigentlich immer ok, hab da vor 2 Jahren oder so auch mal XP drauf gemacht.
    Irgendwann passierte dann folgendes:
    Der Rechner startete normal, aber beim Booten kam kein Bild mehr. Egal, wie man es macht, es kam und kommt kein Bild.
    Erst wenn Win XP lädt, zeigt der Monitor alles korrekt an.
    Woran kann das liegen?
    Ich hab schon den CMOS zurückgesetzt, hat aber nix gebracht.
    So, da ich jetzt wieder Win 98 drauf haben möchte, kann ich das nicht installieren, da ich die Festplatte nicht formatieren kann.
    Also, ich wäre euch für Hilfe recht dankbar :1
    Gruss, Arno
     
  2. Ich denke ins BIOS kommst du?
    Dann würde ich mit einer Boot-Diskette arbeiten.
    Also im BIOS booten von A:\ einstellen und mit Boot-Diskette starten.
    Oder ist dort auch noch keine Anzeige?
     
  3. Nein,
    ich kann nicht in den BIOS, das ist ja das Problem :| :| :knuppel2:
    Kann man nicht von Windows aus auf den Bios zugreifen?
     
  4. Stöpsel mal die Tastatur ab, dann sollte eine Fehlermeldung kommen und ein Weg wie Du ins BIOS kommst.
     
  5. Ihr versteht mich nicht!
    Der Monitor zeigt GAR NIX an, solange Windows nicht gestartet ist! :knuppel2:
     
  6. So Leute,
    Problem ist gelöst, hab eine andere Grafikkarte eingesetzt, und jetzt gehts.
    Gruusss, Arno
     
Die Seite wird geladen...

Problem beim Booten mit Grafikkarte - Ähnliche Themen

Forum Datum
Problem beim Synchronisieren mit Allway Sync Windows 10 Forum 21. Aug. 2016
UEFI Problem beim clonen von 1TB nach 4TB Windows 7 Forum 11. Aug. 2016
Probleme beim Öffnen von Programmen Windows 8 Forum 5. Nov. 2015
Probleme beim Upgrade von Windows 8.1 auf 10 Windows 10 Forum 20. Aug. 2015
Probleme mit Videoapp beim Ausleihen Von Filmen Windows 8 Forum 29. Juni 2015