Problem beim Booten

Dieses Thema Problem beim Booten im Forum "Windows 95-2000" wurde erstellt von Juppe, 16. Apr. 2005.

Thema: Problem beim Booten Hab ein kleines Problem beim Booten,und zwar bleibt der Computer beim Detecting IDE Secondary Master hängen (Press...

  1. Hab ein kleines Problem beim Booten,und zwar bleibt der Computer beim Detecting IDE Secondary Master hängen (Press F4 to skip),sprich er will nicht die Festplatte erkennen bzw. starten.
    Es handelt sich dabei um ein Award Modular Bios,Windows 98 ist installiert.Welche Einstellungen sollte ich vornehmen,um wieder richtig zu Booten??Im Bios steht bei CMOS Setup secondary Master auf Type Auto,Mode Normal.Stimmen diese Einstellungen,oder muss ich andere vornehmen,um wieder mit Win 98 zu starten??
    Oder ist die Festplatte kaputt?Danke für Tipps.
     
  2. Sind die Kabel richtig gesteckt.?
    (IDE Kabel und Netzkabel)
    Mal eine andere Platte testen.
    Gruss
    Harry
     
  3. ide kabel testen, oder ein anderes testen.
    wird die platte im bios über das auto detect erkannt?
    jumper auf der platte überprüfen.

    :)
     
  4. Ja,unter Auto detect wird sie erkannt,jedoch nicht wenn ich Boote,da bleibt es immer hängen.
     
  5. ok.
    was hast du auf primary master, primary slave gesteckt?
     
  6. Primary Master = CD LW
    Primary Slave = Nichts
    Secondary Master = Festplatte
    Secondary Slave = Nichts

    Sollte ich im Bios auf Normal oder Auto stellen???
     
  7. ok,es muss im Bios etwas verstellt worden sein,denn ich habe gerade eine andere Festplatte angeschlossen,und diese wurde auch nicht erkannt.Kam nach dem er das CD-LW erkannte,Disk Boot Failure,Insert System disk...,Boot Disk eingelegt,und es kam die Meldung,keine Festplatte vorhanden.
    Was sollte im Bios unter Standard CMOS Setup bei der Festplatte eingestellt werden,Auto oder Normal oder???
    Wieso wird das LW erkannt,egal ob Auto oder Normal,aber die Festplatte wird einfach nicht erkannt???
     

  8. Hallo, das muß andersrum
     
  9. Mal eine kleine Frage:
    seit wann ist das so - und hast Du vorher etwas gemacht?
    PC transportiert/umgebaut/neugebaut etc?

    Und wie zuvor geschrieben:
    normalerweise hängt man ( evtl mal Kabel wechseln, neues Kabel) an PriMaster die Bootplatte und an SekMaster das CDROM.
    Dazu muss im Bios auch die Bootreihenfolge richtig eingestellt sein - und falls das Diskettenlaufwerk zuerst steht - darf keine Diskette im Laufwerk sein, die nicht bootbar ist............
     
  10. okay also am besten ist du verwendest:
    Primary Master --> Festplatte
    Primary Slave --> CD Lfw
    Secondary Master --> Nichts
    Secondary Slave --> nichts

    Ich würde im Bios alles auf Auto stellen. kontrolliere vorher noch mal die Jumper das die Richtig gesetzt sind.
     
Die Seite wird geladen...

Problem beim Booten - Ähnliche Themen

Forum Datum
Problem beim Synchronisieren mit Allway Sync Windows 10 Forum 21. Aug. 2016
UEFI Problem beim clonen von 1TB nach 4TB Windows 7 Forum 11. Aug. 2016
Probleme beim Öffnen von Programmen Windows 8 Forum 5. Nov. 2015
Probleme beim Upgrade von Windows 8.1 auf 10 Windows 10 Forum 20. Aug. 2015
Probleme mit Videoapp beim Ausleihen Von Filmen Windows 8 Forum 29. Juni 2015