Problem beim Datenaustausch mittels PC-Link-Kabel

Dieses Thema Problem beim Datenaustausch mittels PC-Link-Kabel im Forum "Windows XP Forum" wurde erstellt von wowische, 8. Feb. 2008.

Thema: Problem beim Datenaustausch mittels PC-Link-Kabel Hallo liebe WinTotal-Gemeinde, ich habe seit einiger Zeit ein Problem bezüglich des Datenaustausches zwischen zwei...

  1. Hallo liebe WinTotal-Gemeinde,
    ich habe seit einiger Zeit ein Problem bezüglich des Datenaustausches zwischen zwei PCs mittels PC-Link-Kabel.
    Und anscheinend ist es ein Windows XP-Problem (siehe unten), weshalb ich das Thema hier poste.

    Vorher funktionierte das Kopieren von PC zu PC problemlos, egal, in welcher Richtung. Mittlerweile aber geht das nicht mehr.

    Ich habe z.B. einen Vista-PC mit einem Windows XP-PC verbunden. Nun kann ich nur noch vom XP-PC zum Vista-PC kopieren, aber nicht mehr umgekehrt. Da kommt immer die Meldung: Medium ist schreibgeschützt.

    Ich wüsste nicht, was ich an den PC-Einstellungen verändert haben sollte. Das Einzige, was anders ist: Mittlerweile habe ich (mal wieder) Norton Internet Security 2008 installiert – auf beiden PCs. Ich habe aber nichts Entsprechendes in den Einstellungen von NIS 2008 gefunden. (Vielleicht müsste ich da noch tiefer graben?) Aber Norton Internet Security verhindert ja nicht das Arbeiten am PC.

    Ich habe auch nichts an den Benutzerrechten geändert. Außerdem arbeite ich beim Datenaustausch mit Administrator-Rechten.

    Dasselbe Problem besteht auch bei der Verbindung zwischen einem PC mit Windows Millennium Edition und dem PC mit Windows XP. Von XP aus kann ich Daten nach Windows ME kopieren, aber nicht von Windows ME aus nach XP.

    Das Kopieren von den PCs zu meinen externen Festplatten funktioniert dagegen weiterhin problemlos; ebenso von den PCs zu den USB-Sticks.
    Ich habe mir mittlerweile schon das dritte PC-Link-Kabel gekauft, und nach wie vor kommt dieselbe Meldung bzgl. schreibgeschützt.
    Ich kapiers einfach nicht.

    Gerade habe ich festgestellt, dass der Datenaustausch zwischen dem PC mit Windows ME und dem PC mit Windows Vista problemlos in beiden Richtungen funktioniert.
    Das heißt aber doch, dass da in dem XP-PC irgend etwas gewaltig faul ist, oder?

    Vielleicht hat ja jemand eine Idee?...

    Noch zur Info:
    Die Betriebssysteme sind:
    Windows Vista Ultimate (32 bit)
    Windows XP Professional SP2 (32 bit)
    Windows Millenium Edition
    Die Verbindungskabel sind:
    c-enter USB 2.0 PC-Link-Kabel Driver Free
    7Links USB 2.0 Datentransfer-Kabel (das Neueste und momentan das Einzige)

    Gruß
    Wolfgang
     
  2. hallo,

    unter vista ist ja admin nicht mehr gleich admin, wenn dieser sich einloggt, trotz konto mit adminrechten, dann wird dieser als normaler user behandelt, vielleicht mal ein wenig in die richtung forschen.. ich habe mich selber noch nicht dermassen mit der rechteverwaltung in vista auseinandergesetzt, drum sorry, dass ich dir keine direkteren angaben machen kann, nur ein ansatz/ stichpunkt ..
    des weiteren fällt mir noch die option besitzrechte übernehmen ein, nähreres hier mal im tipparchiv stöbern :)
     
  3. Danke für deine Hinweise, Chandini.

    Es ist mittlerweile offensichtlich, dass das Ganze nichts mit Windows Vista zu tun hat, denn von und nach Vista kann ich kopieren; beispielsweise von XP nach Vista und von ME nach Vista.
    Nun, von Vista nach ME funktioniert es auch, von XP nach ME bzw. von XP nach Vista funktioniert es nicht.

    Norton Internet Security 2008 kann auch nicht dafür verantwortlich sein. Ich hatte es vorhin unter XP abgeschaltet, und das Problem bestand weiterhin.
    Unter Windows Vista ist ebenfalls Norton Internet Security 2008 installiert, und da funktioniert der Datenaustausch - problemlos mit dem Windows ME-Rechner.

    Möglicherweise liegt es an der Rechteverwaltung von XP - ich hatte daran jedoch nichts geändert...

    Ah, jetzt fällt mir ein:
    Mein Windows XP Professional SP 2 ist mittlerweile ja in einem anderen PC installiert! Es gibt da ein neues Mainboard und vierfach so viel RAM wie früher. (Motherboard: ASRock P4VM890 mit Socket 478 for Intel Pentium 4) Und eine neue Grafikkarte: Axle (NVidia) GeForce 8500GT PCI-E 256M DDR2 VGA Card (PCI-Express; DirectX10; CRT/Dual-Link; DVI/HDTV). Ansonsten ist die Hardware dieselbe geblieben.

    Aber an der Hardware kann es doch nicht liegen, oder? Und was wäre da nun anders zu konfigurieren?...

    Um die Besitzrechte übernehmen werde ich mich mal kümmern...


    PS: Noch etwas ist mir gerade aufgefallen:
    Einen Ordner kann ich über das PC-Link-Kabel vom Vista-PC aus im XP-PC erstellen. Aber auch in einen solchen neu erstellten Ordner lässt sich nichts reinkopieren... :|
     
  4. warum überhaupt pc-link und nicht gleich ein netzwerk?
     
  5. ich ging erst auch von einem netzwerk aus, naja chan besser lesen ???

    zu der firewall möchte ich noch anmerken, auch wenn du eine firewall mitten im betrieb beendest, muss dann nicht heissen, das sämtliche blockaden gleich aufgehoben werden, vor allem bei nis laufen doch da noch so einige dienste im internetgrund mit, wenn ich mich nicht irre... deshalb würde ich mal die firewall komplett ausm systemstart nehmen, systeme neu starten und dann das ganze probieren.. möglich das eine anwendung, warum auch immer, dazwischen funken könnte, muss natürlich nicht..

    wenn du einen ordner erstellen kannst, dann würde das heissen, dass du schreibrechte hast, aber hast du das auch vom rechner aus getan, wovon du ausgehend die dateien kopieren wolltest?

    also das ganze geht nur nicht vom xp rechner ausgehend.. und seitdem wurde nur norten installiert und xp auf ein anderes system übertragen.. zu pc-link kann ich leider nicht viel sagen, wird das über ne software gesteuert? käme auch etwas im bereich des anschlusses in frage, z.b. usb steckplatz.. xp zickt ja schonmal bei geräten rum, wenn man sie an einen usb steckplatz steckt, als wie mit dem ursprünglich installierten, zumindest dritt das phänomen in einer serverumgebung bei uns aus..
     
  6. pc-link issn usb-datenkabel. auf beiden pcs wird eine software installiert. danach öffnet sich beim anklicken auf beiden comps ein fenster mit beiden arbeitsplätzen. ein signal, grün oder rot, signalisiert den verbindungsstatus. ;)
     
  7. soweit klar :) ich habe sowas noch nie selber eingesetzt, aber muss man dann vielleicht parallel seitens der software nochmal etwas neu synchronisieren oder in der art? weil ja das ganze nur vom neuen xp system aus nicht mehr geht..
    wurde die software vielleicht auch schonmal überall deinstalliert und neu aufgesetzt?
     
  8. das ist das, was ich auch noch nicht verstehe, denn mit der software kannst du (normalerweise) von beiden pcs hin- und herschreiben. bezieht sich aber auf reine dateioperationen, kannst nicht, wie im netzwerk, installationen starten.

    dazu bräuchte es ein usb-netzwerkkabel, was pc-link nun mal nicht ist...
     
  9. Vielen Dank für eure rege Anteilnahme! :D

    Diese PC-Link-Kabel benötigen keine Software, die installiert werden muss; das Kabel selbst enthält bereits die erforderliche Software (EasySuite.exe oder EasyCopy.exe). Diese exe-Datei muss nur noch auf beiden Rechnern ausgeführt werden, und kopieren, verschieben und neu erstellen ist auf den beiden Rechnern möglich. Wie W.E. bereits dargestellt hat, öffnet sich in beiden PCs ein Fenster, besser gesagt, ein Doppelfenster, wie ein Dateimanager: Links der Verzeichnisbaum und rechts der Inhalt des links ausgewählen Ordners. (ähnlich dem Windows-Explorer) In der oberen Hälfte wird der Entfernet Rechner, in der unteren Hälfte der Lokale Rechner gezeigt.

    Die Ordneroption Einfache Dateifreigabe ist nicht aktiviert. Auch wenn sie aktiviert ist, besteht das Problem.

    Das Problem selbst ist eher jüngeren Datums - ich habe diesen Thread bereits gelesen: http://www.wintotal-forum.de/index.php/topic,135474.0.html (Trotzdem danke für den Hinweis, schau mal!)
    Die Meldung Das Meidum ist schreibgeschützt hat eigentlich m.E. nach nichts mit dem Schreibschutz der Ordner und Dateien von Windows zu tun. Wenn ich im Windows-Vista-PC die Eigenschaften für einen Ordner aufrufe, ist der Schreibschutz auch aktiviert. Trotzdem kann ich nach dorthin kopieren.

    Eine Änderung der Rechteeinstellungen habe ich nicht vorgenommen. Ich nutze dieses PC-Liink-Kabel füür den Datentransfer als Administrator.

    Was mich schier verzweifeln lässt ist die Tatsache, dass es früher (noch vor ein paar Woichen) funktioniert hatte. Ohne Wenn und Aber. Ohne irgendwie an irgend welchen Rechten herumzudrehen.

    Ich habe soeben Norton Internet Security 2008 gänzlich abgeschaltet und den XP-PC neu gestartet. Leider ohne Erfolg. Zu beachten ist, dass NIS 2008 auch im Vista-PC installiert ist, mit der identischen Konfiguration wie unter XP.

    Leider weiß ich jetzt nicht mehr, ob dieses Datenübertragungsproblem aufgetreten ist, seit ich Windows XP in dem neuen PC installiert habe, oder erst etwas später. Denn da musste ich XP ganz neu installieren; ich hatte die Einstellungen von früher nicht übernehmen können. Aber wenn ich bin sicher, keinerlei Benutzerrechte umkonfiguriert zu haben. Genauso wenig wie beim vorhergehenden PC mit Windows XP - und da hatte die Datenübertragung mit dem PC-Link-Kabel schließlich funktioniert gehabt. Ich bin 100%ig sicher, das der Datenaustausch mit dem vorhergehenden XP-PC funktioniert hatte.

    Ich kapier's einfach nicht...


    PS: Zum besseren Verständnis dafür, weshalb ich solche USB2.0-PC-Link-Kabel benutze und kein Netzwerk:
    Ich möchte dabei wirklich nur hin und her kopieren, sonst nichts. Auch keine Programme installieren. Und dafür ist ein Netzwerk zu umständlich. (Glaube ich. Ich gestehe, ich habe keine Ahnung von Netzwerken. Ich habe es oft probiert, doch niemals habe ich ein funktionierendes Netzwerk hinbekommen. Auch jetzt nicht, wo ich doch einen Router habe. Ich bin wohl einfach zu dämlich dafür.)
     
Die Seite wird geladen...

Problem beim Datenaustausch mittels PC-Link-Kabel - Ähnliche Themen

Forum Datum
Problem beim Synchronisieren mit Allway Sync Windows 10 Forum 21. Aug. 2016
UEFI Problem beim clonen von 1TB nach 4TB Windows 7 Forum 11. Aug. 2016
Probleme beim Öffnen von Programmen Windows 8 Forum 5. Nov. 2015
Probleme beim Upgrade von Windows 8.1 auf 10 Windows 10 Forum 20. Aug. 2015
Probleme mit Videoapp beim Ausleihen Von Filmen Windows 8 Forum 29. Juni 2015