Problem beim Startseitenaufbau

Dieses Thema Problem beim Startseitenaufbau im Forum "Web-Browser" wurde erstellt von Engel39, 11. Nov. 2004.

Thema: Problem beim Startseitenaufbau Hallo Leute, vielleicht kann mir ja jemand von euch weiterhelfen. Seit einigen Tagen hab ich das Problem das sich...

  1. Hallo Leute,

    vielleicht kann mir ja jemand von euch weiterhelfen.
    Seit einigen Tagen hab ich das Problem das sich nach der Einwahl ins Internet meine Startseite nicht aufbaut. Ich habe als Startseite www.t-online.de
    Wenn sich aber nach der Interneteinwahl mein Explorer automatisch öffnet (so wie er es immer tut) steht oben folgende Adresse: http://www.t-online.de/service/redir/tosw4_start.htm
    Und nach kurzer Zeit steht ganz unten ?Ferrtig? die Seite bleibt aber weiß. Wenn ich dann oben auf das kleine ?Häuschen? klicke, erst dann öffnet sich die T-online Seite.
    Ganz ähnlich geht es mir bei MSN. Wenn ich meinen MSN-Messenger öffne und Post erhalten habe, konnte ich bisher diese Post vom Messenger aus abrufen, indem ich auf das Briefchen geklickt habe. Wenn ich das jetzt tue, dann öffnet sich zwar eine Seite mit folgendem Link https://loginnet.passport.com/ppsecure/md5auth.srf?lc=1031 bleibt aber vollkommen weiß.

    Ich weiß nicht was da los ist. Hab an den Einstellungen nichts verändert. Unter Internetoptionen, ist immer noch als Startseite www.t-online.de festgelegt.

    Kennt sich da jemand aus....es nervt nämlich fürchterlich!

    BS: Windows ME
    Prozessor:Intel Pentium III 930Mhz
    Arbeitsspeicher:256MB RAM


    Wenn ihr noch was wissen müsst, dann fragt einfach!

    Gruß Gabi
     
  2. Lösch mal das ganze temporäre Gelumpe vom IE, vllt hilft es ja. ???
     
  3. @bla bla

    hab ich schon gemacht
    auch adaware, spybot und hijackthis hab ich durchlaufen lassen........leider alles ohne erfolg

    gruß gabi :'(
     
  4. Was hast Du denn ggf. vor einigen Tagen an Software neu installiert, deinstalliert, aktualisiert und/oder neu konfiguriert? Kein Task SP im Taskmanager zu finden?

    Welche Programme laufen permanent im Hintergrund?

    Welche Optionen sind in den Internetoptionen unter Verbindungen und den (LAN-)Einstellungen aktiviert?

    Was steht im IE unter ? -> Info zum Thema Updateversionen?

    Bye,
    Freudi
     
  5. @Freudi

    Das sind ja eine Menge Fragen, die ich garnicht so ohne weiteres beantworten kann.
    Software hab ich keine neu installiert. Das einzige was ich in letzter zeit gemacht habe, war ein Windowsupdate....da ich auch schon vermutet habe, das es vielleicht daran liegen könnte, hab ich mal ne Systemwiederherstellung gemacht und hab den Computer auf den Stand vor dem Update gebracht....hat aber nichts geholfen. Bin mir auch nicht sicher, ob ich das Problem schon vor dem Update hatte.

    Weiß nicht was permanent im Hintergrund mitläuft....aber wo kann man das ersehen???

    Automatische Suche der Einstellungen ist angehakt ---sonst nichts

    Versionen aktualisieren:; SP1; Q837009; Q834707; Q833989Hilft dir das weiter? Bzw. kannst du mir damit weiterhelfen?

    Gruß Gabi
     
  6. Logfile of HijackThis v1.98.2
    Scan saved at 19:04:26, on 11.11.2004
    Platform: Windows ME (Win9x 4.90.3000)
    MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

    Running processes:
    C:\WINDOWS\SYSTEM\KERNEL32.DLL
    C:\WINDOWS\SYSTEM\MSGSRV32.EXE
    C:\WINDOWS\SYSTEM\mmtask.tsk
    C:\WINDOWS\SYSTEM\MPREXE.EXE
    C:\WINDOWS\SYSTEM\MSTASK.EXE
    C:\WINDOWS\SYSTEM\SSDPSRV.EXE
    C:\WINDOWS\SYSTEM\STIMON.EXE
    C:\PROGRAMME\GEMEINSAME DATEIEN\SYMANTEC SHARED\CCEVTMGR.EXE
    C:\WINDOWS\EXPLORER.EXE
    C:\WINDOWS\SYSTEM\RESTORE\STMGR.EXE
    C:\WINDOWS\TASKMON.EXE
    C:\WINDOWS\SYSTEM\SYSTRAY.EXE
    C:\PROGRAMME\NETROPA\ONE-TOUCH MULTIMEDIA KEYBOARD\MMKEYBD.EXE
    C:\WINDOWS\LOADQM.EXE
    C:\WINDOWS\SYSTEM\WMIEXE.EXE
    C:\PROGRAMME\LOGITECH\ITOUCH\ITOUCH.EXE
    C:\PROGRAMME\T-DSL SPEEDMANAGER\SPEEDMGR.EXE
    C:\PROGRAMME\GEMEINSAME DATEIEN\SYMANTEC SHARED\CCAPP.EXE
    C:\WINDOWS\SYSTEM\DDHELP.EXE
    C:\PROGRAMME\LOGITECH\DESKTOP MESSENGER\8876480\PROGRAM\BACKWEB-8876480.EXE
    C:\PROGRAMME\NETROPA\ONE-TOUCH MULTIMEDIA KEYBOARD\KEYBDMGR.EXE
    C:\PROGRAMME\NETROPA\ONSCREEN DISPLAY\OSD.EXE
    C:\SCANJET\PRECISIONSCAN\HPPPT.EXE
    C:\PROGRAMME\MICROSOFT OFFICE\OFFICE\OSA.EXE
    C:\PROGRAMME\NETROPA\ONE-TOUCH MULTIMEDIA KEYBOARD\MMUSBKB2.EXE
    C:\PROGRAMME\T-DSL SPEEDMANAGER\TSMSVC.EXE
    C:\WINDOWS\SYSTEM\TAPISRV.EXE
    C:\WINDOWS\SYSTEM\SPOOL32.EXE
    C:\WINDOWS\SYSTEM\RNAAPP.EXE
    C:\EIGENE DATEIEN\SETUPS\SETUP HIJACKTHIS_198\HIJACKTHIS.EXE

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://www.t-online.de/software/ie401/search.htm
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.t-online.de/
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Microsoft Internet Explorer von T-Online
    R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = localhost
    O2 - BHO: Yahoo! Companion BHO - {02478D38-C3F9-4efb-9B51-7695ECA05670} - C:\PROGRAMME\YAHOO!\MESSENGER\YCOMP.DLL
    O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Programme\Norton AntiVirus\NavShExt.dll
    O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\PROGRAMME\ADOBE\ACROBAT 6.0\READER\ACTIVEX\ACROIEHELPER.DLL
    O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\Programme\Spybot - Search & Destroy\SDHelper.dll
    O3 - Toolbar: &Yahoo! Companion - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\PROGRAMME\YAHOO!\MESSENGER\YCOMP.DLL
    O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Programme\Norton AntiVirus\NavShExt.dll
    O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\SYSTEM\MSDXM.OCX
    O4 - HKLM\..\Run: [ScanRegistry] C:\WINDOWS\scanregw.exe /autorun
    O4 - HKLM\..\Run: [TaskMonitor] C:\WINDOWS\taskmon.exe
    O4 - HKLM\..\Run: [PCHealth] C:\WINDOWS\PCHealth\Support\PCHSchd.exe -s
    O4 - HKLM\..\Run: [SystemTray] SysTray.Exe
    O4 - HKLM\..\Run: [LoadPowerProfile] Rundll32.exe powrprof.dll,LoadCurrentPwrScheme
    O4 - HKLM\..\Run: [Keyboard Manager] C:\Programme\Netropa\One-touch Multimedia Keyboard\MMKeybd.exe
    O4 - HKLM\..\Run: [LoadQM] loadqm.exe
    O4 - HKLM\..\Run: [zBrowser Launcher] C:\Programme\Logitech\iTouch\iTouch.exe
    O4 - HKLM\..\Run: [T-DSL SpeedMgr] C:\PROGRAMME\T-DSL SPEEDMANAGER\SPEEDMGR.EXE
    O4 - HKLM\..\Run: [ccApp] C:\Programme\Gemeinsame Dateien\Symantec Shared\ccApp.exe
    O4 - HKLM\..\Run: [ccRegVfy] C:\Programme\Gemeinsame Dateien\Symantec Shared\ccRegVfy.exe
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE NvQTwk,NvCplDaemon initialize
    O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
    O4 - HKLM\..\Run: [Microsoft Works Update Detection] C:\Programme\Gemeinsame Dateien\Microsoft Shared\Works Shared\WkUFind.exe
    O4 - HKLM\..\RunServices: [LoadPowerProfile] Rundll32.exe powrprof.dll,LoadCurrentPwrScheme
    O4 - HKLM\..\RunServices: [SchedulingAgent] mstask.exe
    O4 - HKLM\..\RunServices: [SSDPSRV] C:\WINDOWS\SYSTEM\ssdpsrv.exe
    O4 - HKLM\..\RunServices: [*StateMgr] C:\WINDOWS\System\Restore\StateMgr.exe
    O4 - HKLM\..\RunServices: [StillImageMonitor] C:\WINDOWS\SYSTEM\STIMON.EXE
    O4 - HKLM\..\RunServices: [ccEvtMgr] C:\Programme\Gemeinsame Dateien\Symantec Shared\ccEvtMgr.exe
    O4 - HKLM\..\RunServices: [ScriptBlocking] C:\Programme\Gemeinsame Dateien\Symantec Shared\Script Blocking\SBServ.exe -reg
    O4 - HKCU\..\Run: [LDM] C:\Programme\Logitech\Desktop Messenger\8876480\Program\BackWeb-8876480.exe
    O4 - Startup: HP PARALLEL PORT-TEST.LNK = C:\SCANJET\PrecisionScan\hpppt.exe
    O4 - Startup: LOGITECH DESKTOP MESSENGER.LNK = C:\Programme\Logitech\Desktop Messenger\8876480\Program\LDMConf.exe
    O4 - Startup: MICROSOFT-INDEXERSTELLUNG.LNK = C:\Programme\Microsoft Office\Office\FINDFAST.EXE
    O4 - Startup: OFFICE-START.LNK = C:\Programme\Microsoft Office\Office\OSA.EXE
    O4 - Startup: MICROSOFT OFFICE.LNK = C:\Programme\Microsoft Office\Office\OSA9.EXE
    O4 - Startup: ADOBE GAMMA LOADER.LNK = C:\Programme\Gemeinsame Dateien\Adobe\Calibration\Adobe Gamma Loader.exe
    O4 - Startup: Zahlungserinnerung.lnk = C:\QUICKEN7\billmind.exe
    O9 - Extra button: Yahoo! Messenger - {E5D12C4E-7B4F-11D3-B5C9-0050045C3C96} - C:\PROGRAMME\YAHOO!\MESSENGER\YPAGER.EXE
    O9 - Extra->Tools' menuitem: Yahoo! Messenger - {E5D12C4E-7B4F-11D3-B5C9-0050045C3C96} - C:\PROGRAMME\YAHOO!\MESSENGER\YPAGER.EXE
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\SYSTEM\MSJAVA.DLL
    O9 - Extra->Tools' menuitem: Sun Java Konsole - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\SYSTEM\MSJAVA.DLL
    O12 - Plugin for .UVR: C:\Programme\Internet Explorer\Plugins\NPUPano.dll
    O14 - IERESET.INF: START_PAGE_URL=http://www.t-online.de
    O16 - DPF: {2B323CD9-50E3-11D3-9466-00A0C9700498} (Yahoo! Audio Conferencing) - http://us.chat1.yimg.com/us.yimg.com/i/chat/applet/v45/yacscom.cab
    O16 - DPF: Yahoo! Chat - http://us.chat1.yimg.com/us.yimg.com/i/chat/applet/c381/chat.cab
    O16 - DPF: {14F65762-96FB-44B9-8DAC-93845F377A0E} (FileSharingCtrl Class) - http://appdirectory.messenger.msn.com/AppDirectory/P4Apps/FileSharing/de/filesharingctrl.cab
    O16 - DPF: {E855A2D4-987E-4F3B-A51C-64D10A7E2479} (EPSImageControl Class) - http://tools.ebayimg.com/eps/activex/EPSControl_v1-0-3-0.cab
    O16 - DPF: {2FC9A21E-2069-4E47-8235-36318989DB13} (PPSDKActiveXScanner.MainScreen) - http://www.pestscan.com/scanner/axscanner.cab

    Explorer
    Ccapp
    Tsmsvc
    Speedmgr
    Backweb-8876480
    Osd
    Osa
    Hpppt
    Loadqm
    Itouch
    Systray

    Gruß Gabi ???
     
  7. Hallo,

    bin zwar nicht der Riesenexperte aber das hier kommt mir spanisch vor:

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://www.t-online.de/software/ie401/search.htm


    O16 - DPF: {14F65762-96FB-44B9-8DAC-93845F377A0E} (FileSharingCtrl Class) -
    http://appdirectory.messenger.msn.com/AppDirectory/P4Apps/FileSharing/de/filesharingctrl.cab


    O12 - Plugin for .UVR: C:\Programme\Internet Explorer\Plugins\NPUPano.dll

    hast du die Yahoo-Teile selbst installiert? Glaube mich erinnern zu können, dass ich mir damit mal Schädlinge eingezogen habe, kann mich aber täuschen.

    Bei deinem Scan liefen immer noch Programme im Hintergrund, das Log ist daher etwas unübersichtlich.

    Was du nicht kennst, solltest du fixen. Bin aber sicher, dass die Experten hier mich korrigieren, wenn meine Vermutung falsch war.
     
Die Seite wird geladen...

Problem beim Startseitenaufbau - Ähnliche Themen

Forum Datum
Problem beim Synchronisieren mit Allway Sync Windows 10 Forum 21. Aug. 2016
UEFI Problem beim clonen von 1TB nach 4TB Windows 7 Forum 11. Aug. 2016
Probleme beim Öffnen von Programmen Windows 8 Forum 5. Nov. 2015
Probleme beim Upgrade von Windows 8.1 auf 10 Windows 10 Forum 20. Aug. 2015
Probleme mit Videoapp beim Ausleihen Von Filmen Windows 8 Forum 29. Juni 2015