Problem für SDD Platte AHCI-Modus einzurichten

Dieses Thema Problem für SDD Platte AHCI-Modus einzurichten im Forum "Windows 7 Forum" wurde erstellt von martl28, 7. Juni 2014.

Thema: Problem für SDD Platte AHCI-Modus einzurichten Hallo, ich habe einen PC mit Gigabyte GA-965P-DS4-Board win 7 sp2 64bit installiert und mehrere S-ATA Festplatten...

  1. Hallo,

    ich habe einen PC mit Gigabyte GA-965P-DS4-Board win 7 sp2 64bit installiert und mehrere S-ATA Festplatten und eine Samsung SSD 840 EVO 500GB , die ich im AHCI-Modus betreiben möchte. (Samsung Magician zeigt an, dass der Modus aktiv sein sollte). Ich habe nun wie aus Tipps im Internet beschrieben In der Registry unter ..\Services\Msahci den Wert „3“ auf „0“ geändert. Anschließend im BIOS mehrere Umstellungen: 1.unter Integrated Perpherals: den Punkt : SATA/AHCI Mode von Disable auf AHCI-Mode umgestellt. Beim 2. Mal den darunter liegenden Punkt: Onboard SATA/IDE-Control Mode von IDE auf AHCI umgestellt. Beim erneuten Hochfahren konnte windows 7 Sp2 dann nicht mehr gestartet werden u. nur durch die win7-DVD über Reparaturoption wieder „hingekriegt“ werden. Was mach ich da falsch ?? Wo muss ich die SSD anschließen ?: am SATAII0/1/2/3.. Connector, Controlled by ICH8R oder am GSATAII0/GSATA1 /SATA 3Gb/s Connector, Controlled by GIGABYTE SATA2 ?
    Danke
    martl28
     
Die Seite wird geladen...

Problem für SDD Platte AHCI-Modus einzurichten - Ähnliche Themen

Forum Datum
Win.update Installationsproblem: Hostprozess für WinDienste Windows 8 Forum 24. Okt. 2015
AHCI-Modus Treiber Problem für Samsung SDD Festplatte ? Windows 7 Forum 8. Juni 2014
! Probleme mit Treiber für Card Reader nach Upgrade von Vista auf WIN7 Hardware 4. Jan. 2012
Treiber für Chipsets -Problem Hardware 22. Apr. 2010
Windows 7: Stabilitätsupdate sorgt für Probleme Software: Empfehlungen, Gesuche & Problemlösungen 6. Feb. 2010