Problem Media Player 10

Dieses Thema Problem Media Player 10 im Forum "Audio, Video und Brennen" wurde erstellt von Mike_1010, 26. Nov. 2005.

Thema: Problem Media Player 10 hallo Leute , hab da ein Problem mit meinem mediaplayer 10 . bei filmen bekomme ich öfters ein grünes bild . der...

  1. hallo Leute ,

    hab da ein Problem mit meinem mediaplayer 10 .
    bei filmen bekomme ich öfters ein grünes bild . der ton bzw. der film läuft
    aber weiter . es ist auch nicht immer , es kann sein das ich mir einen film bzw. clip 2-3 mal anschauen kann . dann wiederum bekomme ich einen grünes bild von anfang oder erst mitten drin .

    also ist MEDIAPLAYER 10 Version: 10.00.00.3923

    http://www.bilder-hochladen.net/files/2aj-a.jpg

    vielleicht hat von euch einer ne idee und kann mir helfen ?

    ps : Betriebssystem XP Home mit SP2 , Updates aktuell

    gruß Mike
     
  2. Was für eine Grafikkarte hast du,es hört sich so an als wenn du eine falsche Einstellung für deine Karte hast...
     
  3. die grafikkarte ist eine NVIDIA GEFORCE FX 5500
    128MB , Bios Version : 4.34.20.68.11

    mit directx 9.0

    mußt du noch was wissen ? ich wüsste nicht was ich an der einstellung ändern müsste
     
  4. ach so .

    system AMD Athlon XP 3200+
    512 Ram

    habe ich vergessen dazu zu schreiben
     
  5. Hi !
    Welchen Force Ware Treiber hast du installiert ?
    Greetz Uwe ^-^
     
  6. also ,

    Treiberanbieter : NVIDIA
    Treiberdatum : 29.10.2004
    Treiberversion : 6.6.9.3
     
  7. hallo tschaang ,

    hab es mit dem Media Player Classic 6.4.8.7 ausprobiert .
    Mit dem geht es fehlerfrei , kein grünes bild .
    Filme bzw. videoclips laufen einwandfrei. :D

    gruß Mike
     
  8. Na dann möchte ich mal behaupten ,das dir einfach ein Video Codec gefehlt hat.
    Dann müsste jetzt auch der Media Player 10 die Filme richtig anzeigen..
     
  9. @tschaang:
    Aha, weil der Media Player Classic Codecs installiert? Obwohl das Teil nur ne einzelne exe ist?
     
Die Seite wird geladen...

Problem Media Player 10 - Ähnliche Themen

Forum Datum
Probleme bei TV Einrichtung mit dem Windows Media Center Hardware 30. März 2013
Problem mit Windows Media Player 12 und Media Center Windows 7 Forum 16. Jan. 2011
Problem mit Windows Media Center Windows XP Forum 3. Mai 2010
Problem im Vollbildmodus (Spiel und WIndows Media Player) bei WIndows 7! Windows 7 Forum 23. Feb. 2010
Problem mit Media Player Hardware 30. Okt. 2009