Problem mit Datum

Dieses Thema Problem mit Datum im Forum "Windows XP Forum" wurde erstellt von panscher, 30. Juli 2008.

Thema: Problem mit Datum Hallo, ich habe ein Tabellenblatt, in dem ich die Jahreszahl und den Monat eingebe. A1=Monat A2=Jahr...

  1. Hallo,

    ich habe ein Tabellenblatt, in dem ich die Jahreszahl und den Monat eingebe.

    A1=Monat
    A2=Jahr


    A8=datum(A2;A1;1)
    A9=A8+1
    A10=A9+1

    Alles funktioniert, nur mit den Februar bekomme ich nicht in Griff.
    Wie bekomme ich Excel dazu dazu, den 01.03. nicht aufzulisten? bzw.
    aber die Monate mit mehr als 29. Tage aufzulisten.

    Wenn ich für jeden Monat ein Blatt machen, wäre das Problem gelöst,
    aber ich möchte alles nur auf einem Tabellenblatt.

    Gruß Martin
     
  2. Hallo Martin

    In der Zelle A65 hast du den 27.Februar
    =A64+1

    In der Zelle A66 hast du den 28.Februar
    =A65+1

    In der Zelle A67 dann die Formel (für den 29.Februar Ja oder die Zelle Leer)
    =WENN(A66+1=DATUM(JAHR(A66+1);MONAT(A66+1);TAG(29));A66+1;)

    In der Zelle A68 dann die Formel (für den 1. März)
    =WENN(A67=;A66+1;A66+2)

    In der Zelle A69 die Formel (für den 2. März)
    =A68+1

    u.s.w.

    Geht bestimmt noch kürzer, aber das ganze auf die Schnelle, zum weiterkommen in deinem Problem.
     
Die Seite wird geladen...

Problem mit Datum - Ähnliche Themen

Forum Datum
Probleme mit XP Systemwiederherstellung - Datumsanzeige Windows XP Forum 26. Juni 2007
Excel Import (Datum und Uhrzeit Probleme) Webentwicklung, Hosting & Programmierung 8. Mai 2006
Edatum Probleme mit Anzahl Monate Microsoft Office Suite 14. Okt. 2005
problem mit datum Microsoft Office Suite 29. März 2004
Problem mit Datumsscript Webentwicklung, Hosting & Programmierung 10. Okt. 2002