problem mit dlink dwl-G520+ auf w2k

Dieses Thema problem mit dlink dwl-G520+ auf w2k im Forum "Windows XP Forum" wurde erstellt von jan2, 4. Feb. 2007.

Thema: problem mit dlink dwl-G520+ auf w2k Moin ! ich musste meinen rechner neu aufsetzen (w2k sp4) und hatte die wlan-karte gleich eingebaut. habe mir den...

  1. Moin !

    ich musste meinen rechner neu aufsetzen (w2k sp4) und hatte die wlan-karte gleich eingebaut. habe mir den aktuellen treiber heruntergeladen und die software installiert. das zugehörige utiltity wird installiert aber wenn ich in die einstellungen gehen, dann bekomme ich die meldung, dass der treiber nicht installiert wurde.

    dann habe ich auch einen alternativ treiber von u.s. robotic installiert - gleiches ergebnis. dann habe ich die karte ausgebaut, durchgestartet und dann die karte wieder eingebaut um über die hardwareerkennung zu gehen - ohne erfolgt, da die treiber in cab bzw. exe-Dateien vorliegen und ich somit keine INF-Datei wählen kann.

    hat einer eine idee ??

    gruß Jan :)
     
  2. Hallo
    die D-Link-Treiber sind doch alle gezipt und die Inf-Datei findest du im Ordner->Drivers/WinXP_2K', nachdem die Dateien entzipt wurden.
    Und ich weiss auch nicht, ob die US-Robotics-Treiber eine Alternative zu den D-Link-Treibern sind.
     
Die Seite wird geladen...

problem mit dlink dwl-G520+ auf w2k - Ähnliche Themen

Forum Datum
DLINK Router + DLink AP als Repeater , Probleme Windows XP Forum 3. Juli 2005
SEHR DRINGEND: Probleme bei Upgrade auf Windows 7 Windows Vista Forum 13. Nov. 2016
Problem - Laptop mit angeblich win 10 und win 7 Windows 10 Forum 13. Nov. 2016
Dualboot Windows Uhrzeit Problem Windows 10 Forum 10. Nov. 2016
W10M - Glance Screen & DTTWU Probleme Windows 10 Forum 4. Nov. 2016