Problem mit .exe Dateien

Dieses Thema Problem mit .exe Dateien im Forum "Windows 95-2000" wurde erstellt von teddy666, 29. Okt. 2003.

Thema: Problem mit .exe Dateien Folgendes Problem: Ich habe eine CD mit Spiele Demos ins CD-Rom Laufwerk gelegt, auf der sich einige Setup.exe...

  1. Folgendes Problem: Ich habe eine CD mit Spiele Demos ins CD-Rom Laufwerk gelegt, auf der sich einige Setup.exe Dateien für besagte Spiele Demos befinden. Diese CD hat keine Autorun Funktion, habe sie mal selbst gebrannt.Nun kommt das Problem: Ich wollte eine Demo installieren, dazu habe ich die CD im Explorer geöffnet, um besagte Setup.exe Datei zu suchen. Als die CD geöffnet war, und alle Dateien sichtbar waren, fing das CD-Laufwerk an zurödeln. Nichts ging mehr , das System war ausgelastet. Man konnte nichts mehr machen. Das merkwüerdige ist, das sämtliche Setup.exe Dateien auf der CD-Rom aussahen, wie Selbstextrahierende CAB-Dateien( Ikon sieht aus wie ein weißes , blauumrandetes Quadrat ) Erst nach einer Weile wurden diese Ikons wieder zu normalen Setup.exe Dateien und das System funktionierte wieder. Man konnte die Dateien wieder anklicken, die Eigenschaften abfragen etc. Es war so , als ob diese Dateien erst mal eingelesen werden mußten. Aber Komisch ,das hatte ich doch früher auch nicht!
    Weiß jemand woran das liegt und wie man dies beseitigen kann?
    Denn mittlerweile ist diese Problem auch auf der Festplatte aufgetreten!
     
  2. Hast Du ein Antivirenprogramm installaiert und auf neuestem Stand?
     
  3. Ja, ich habe AntiVir installiert und es ist immer auf dem neusten Stand!
    Daran kann es eigentlich nicht liegen. Ich habe auch schon nach irgendwelchen Trojanern gesucht, die vielleicht unbemerkt mitlaufen. Auch Fehlanzeige!
    Übrigens ist mein Betriebssystem Windows ME. Prozessor ist ein 700Mhz Celeron und ich habe 256 MB Arbeitsspeicher.
     
  4. Leer mal deinen Temp-Ordner und lösche unnötigen Balllast von der Platte.
     
  5. Habe ich auch schon gemacht. Ich benutze regelmäßig die Datenträgerbereinigung. hat alles nichts geholfen.
    Ich habe heute noch eine andere Entdeckung gemacht. Ich benutze das Programm DRIVE IMAGE, und so hatte ich noch ein Backup meiner Partition C mit der ME- Installation. Habe dann das Backup zurückgespielt. Leider war derselbe Fehler immer noch vorhanden! Ich habe ja schon seit Monaten nichts Neues mehr installiert und das System lief einwandfrei. Und so habe ich dann vor ein paar Wochen ein Backup mit Hilfe des Programmes DRIVE IMAGE angefertigt. Es bestand aus 2 Dateien: PQI und einer 002- Datei, ich habe das Backup gesplittet, weil es über 1000MB waren! Also wie gesagt bestand diese Backup aus 2 Dateien, welches mir im Endeffekt leider nicht geholfen hat, ganz im Gegenteil: Es trat der nächste Fehler zutage. Bei einem zufälligen Rechtsklick auf die Backup.002- Datei wollte ich die Eigenschaften dieser 002- Datei erfahren! Was passiert: Es tritt der gleiche Effekt wie mit den .EXE- Dateien auf. Nichts ging mehr! Nach ca. 1 Minute ging dann das Menüe mit den Eigenschaften der 002- Datei auf. Danach konnte ich auch noch feststellen, das sich eine Temp- Datei mit exakt der gleichen Größe im TEMP- Ordner der Windows Installation befand! Komisch!!! Und als ich die PQI.- Datei des DRIVE IMAGE Backups mit einem Rechtsklick anklickte um dort die Eigenschaften zu erfahren, ging dies komplett ohne Zeitverzögerung, das Menüe mit ORT, GRÖßE, TYP etc. war sofort da!!
    Alles sehr merkwürdig!
    Kann es vielleicht sein, das es daran liegt, weil ich mal aus Versehen ein Programm oder war es ein Update, ich weiß es schon gar nicht mehr so genau, das für Windows XP bestimmt war, ausführen wollte?
    Wär schön , wnnes dafür eine Lösung gäbe!!
     
  6. Dein Problem verursacht AntiVir. (--> schau mal bei denen im Support Forum)
    Es scannt dummerweise alle .exe Dateien auf der CD nach Viren, obwohl es das erst tun sollte wenn man eine davon öffnen will.
    Eine mögliche Lösung wäre
    indem du den AV Guard (links neben der Uhr) kurz deaktivierst
    Schirm ist geschlossen, und in dieser Zeit ist dein PC nicht mehr aktiv vor Viren geschützt
     
  7. Hallo tk 27, das war ein sehr guter Tip! Ich habe den Guard deaktiviert, danach funktionierten die .EXE Dateien wieder normal!
    Leider besteht das Problem mit den Drive Image Dateien noch! Da hat das deaktivieren leider nichts gebracht. Was könnte das bloß sein? Könnte das auch mit dem AntiVir zu tun haben?
     
  8. zu dem Problem mit den Drive Image Dateien hab ich auch keine Idee. An Antivir liegt das nicht.

    Aus irgendeinen Grund wird da nochmal eine Kopie von der Datei angelegt.
    Da diese Datei riesengroß ist dauerts natürlich ca. 1 Minute, wo alles hängt weil er mit kopieren beschäftigt ist...
    Aber warum es die Datei kopiert weis ich nicht.
     
Die Seite wird geladen...