Problem mit externen FireWire-Gehäuse mit CD-Brenner an PC-Card

Dieses Thema Problem mit externen FireWire-Gehäuse mit CD-Brenner an PC-Card im Forum "Hardware" wurde erstellt von murmanski, 20. März 2004.

Thema: Problem mit externen FireWire-Gehäuse mit CD-Brenner an PC-Card Hallo Forum, ich hoffe mir kann jemand helfen. Ich habe einen IBM - Notebook (T23 - 1,13 GhZ, 20GB, 256MB) mit Win...

  1. Hallo Forum,

    ich hoffe mir kann jemand helfen.
    Ich habe einen IBM - Notebook (T23 - 1,13 GhZ, 20GB, 256MB) mit Win XP SP2. Da ich leider keinen internen CD-Brenner habe und auch keinen internen USB2.0 Anschluss (sondern nur USB 1.1) habe ich mir von der Fa. LaCie die Combo PC Card gekauft, die zwei USB 2.0 und einen FireWire Anschluss über den PCMCIA-Slot zur Verfügung stellt. Die Installation lief problemlos, Treiber wurden alle selbst installiert.
    Um einen CD-Brenner zu installieren habe ich ein externes Gehäuse (ich glaube Noname) mit USB 2.0 und Firewire Anschluss gekauft. Da habe ich meinen LG 52-fach Brenner eingebaut.

    Wenn ich jetzt das ext. Gehäuse anschliesse findet XP auch das CD-Laufwerk und meldet, es wäre einsatzbereit- egal ob ich es mit USB 2.0 oder Firewire anschliesse.
    Beim Versuch von einer CD Daten auf die Festplatte zu kopieren, meldet mir XP, dass er für die 200 MB Datei 55 Minuten braucht!!!
    Das ist doch nicht Firewire oder USB 2.0 Geschwindigkeit!
    Manchmal kommt es auch gar nicht zum kopieren und der Explorer stürzt vorher ab, oder Windows wird instabil.

    Ich habe schon allesmögliche versucht, Gehäuse von meinem Bruder angeschlossen - die laufen, die Lacie Card im MAC meines Bruders eingebaut und die meine Ghäuse bei ihm angeschlossen - die laufen auch.
    Ich hab sogar schon das Gehäuse umgetauscht gegen eine andere Marke und sogar Windows neu installiert.
    Hat alles nix geholfen :(

    Am PCMCIA-Slot kann es auch nicht liegen, denn ich habe oft andere Karten laufen (WLan, CF-Adapter, SmartMedia-Adapter, ISDN-Adapter)


    Hat einer von euch eine Idee ?
    Das wäre klasse und ich sage schonmal Danke !

    Gruß André

    verschoben von Windows XP
     
  2. Hi

    Das T23 hat ja zwei PC-Card Anschlüsse. Tritt das bei beiden auf?
    Manche Karten laufen immer nur in einem richtig.

    Gruß, Michael
     
  3. Hmm, gute Idee. Ich hab das auch gleich versucht, aber das bringt leider auch keine Besserung.

    Gruß André
     
  4. Hi

    Wenn du die externe Box an einen der nativen USB 1 Ports des Thinkpads anschließt, ist er dann genauso schnell?

    Gruß, Michael
     
  5. Nein, der interne USB1 ist sogar schneller ! :(
    Gruß André
     
  6. Dann taugt möglicherweise der Controller im Gehäuse nix - in der c't war mal ein zweiteiliger Test von externen Gehäusen - ist schon was her, als die noch nicht so beliebt waren - und da sind viele gehäuse eben wegen langsamer/miserabler Controller ziemlich schlecht weggekommen..........
    Der Controller sitzt ja im Gehäuse - so ne Art Umwandler IDE/USB.
    Vielleicht kannst Du das Gehäuse tauschen? Oder beim Verkäufer mal vorführen und ein andres gegentesten?
     
  7. Aus dem Grunde hatte ich das Gehäuse schoneinmal getauscht. Gegen eines von einem anderen Hersteller.
    Getsern Abend war eiN freund hier, mit einem Sony Vaio Notebook mit ziemlich ähnlicher Konfig. wie mein IBM. Auch XP drauf.
    Karte in den PCMCIA-Slot, Gehäuse ran, XP piepst zwei, drei mal, und das Laufwerk ist da und läuft mit vernünftiger Geschwindigkeit.
    :'(

    Gruß André
     
  8. Na - das spricht gegen meine Annahmen..........
    Vielleicht ist entweder ( aber eher nicht) etwas mit Deinem NB nicht ok - oder - wie sieht es mit Chipsatztreibern aus? Ist es einIntel-Chipsatz - dann evtl mal den neuesten Chipsatztreiber installieren - da sollte alles drin sein - oder bei IBM mal schauen, ob es für Dein NB nue Treiber gibt.....Chipsatz und/oder USB......
     
  9. Also ich hab schonmal mit der Hotline von IBM gesprochen. Die haben mir nur ein Update des Bios empfohlen. Das hab ich auch gemacht, aber ohne Änderung.
    Welchen Chipsatz meinst du ? Bzw. wo kann ich das sehen ?
    Im Gerätemanager steht bei->PCMCIA' Texas Instruments 1420. Den gleichen hatte gestern mein Freund im Vaio auch.
    Oder meinst du einen anderen Chipsatz ?

    Gruß André
     
  10. Den Chipsatz des Mainboards - schau evtl mal bei msinfo32 - oder in gerätemanager - oder auch hiermit:
    http://www.wintotal.de/Software/index.php?rb=1038&id=1361
     
Die Seite wird geladen...

Problem mit externen FireWire-Gehäuse mit CD-Brenner an PC-Card - Ähnliche Themen

Forum Datum
Windowsprobleme mit externen Monitor Software: Empfehlungen, Gesuche & Problemlösungen 2. Feb. 2011
Problem mit externen Festplatte Windows XP Forum 1. Sep. 2010
Probleme mit Externen DVD-Brenner mit USB 2.0 anschließen Windows XP Forum 13. Feb. 2007
Problem mit einem externen Storage-System (EMC²) Windows XP Forum 31. Mai 2005
Probleme mit einem externen aktiven USB-Hub Hardware 20. Dez. 2004