Problem mit Frames und Bilder"rahmen"

Dieses Thema Problem mit Frames und Bilder"rahmen" im Forum "Webentwicklung, Hosting & Programmierung" wurde erstellt von SPU9, 15. Jan. 2005.

Thema: Problem mit Frames und Bilder"rahmen" Hey, ich habe gerade eine kleine Homepage erstellt (mit Frameset). Leider bekomm ich im linken und rechten Frame...

  1. Hey,

    ich habe gerade eine kleine Homepage erstellt (mit Frameset).

    Leider bekomm ich im linken und rechten Frame die Trennspalten nicht weg.
    Und in der Navigationsleiste sehe ich beim Klicken die umrandungen des null.gif ...
    (habe ein transparentes .gif auf mein Banner gesetzt und verlinkt..).

    Wie kann ich nun diesen dummen Abstand beheben und die Umrandung der verlinkten Buttons sperren?

    Hier zum Anschauen:

    www.et-netpage.de.vu

    ---edit---
    das Problem mit der Umrandung tritt bei mir nicht mehr auf...Ist der Fehler behoben oder erscheint bei euch beim klicken oder ziehen eine Umrandung?
     
  2. Hi,

    versuch mal das:

    z.B.
    Code:
    <frameset cols=?,? frameborder=no border=0 framespacing=0 bordercolor=#808080>
    
    bei den ? deine werte einsetzen.
     
  3. jaa hat sich erledigt ich hatte vergessen boarder=0 einzutragen...
     
  4. Ich frag mich, wieso man erst frameborder auf yes setzt, und dann border wiederrum auf 0...
    frameborder=0 würde wohl auch genügen.
     
  5. Ja,ja hast ja recht.

    zu schnell kopiert und nimmer gelesesn.
     
Die Seite wird geladen...

Problem mit Frames und Bilder"rahmen" - Ähnliche Themen

Forum Datum
Probleme mit HTML-Frames in Programmen -> werden auf Firefox umgeleitet Windows XP Forum 21. Dez. 2010
html: Darstellungs-Probleme bei einem Frameset Webentwicklung, Hosting & Programmierung 28. Apr. 2005
SEHR DRINGEND: Probleme bei Upgrade auf Windows 7 Windows Vista Forum 13. Nov. 2016
Problem - Laptop mit angeblich win 10 und win 7 Windows 10 Forum 13. Nov. 2016
Dualboot Windows Uhrzeit Problem Windows 10 Forum 10. Nov. 2016