Problem mit Frontpage 2003 und Online Galerie

Dieses Thema Problem mit Frontpage 2003 und Online Galerie im Forum "Windows XP Forum" wurde erstellt von MadMax385, 3. Dez. 2006.

Thema: Problem mit Frontpage 2003 und Online Galerie habe mit frontpage auf meine webseite eine galerie erstellt. dabei handelt es sich um 52 bilder. leider wird hierbei...

  1. habe mit frontpage auf meine webseite eine galerie erstellt.
    dabei handelt es sich um 52 bilder. leider wird hierbei die seite fehlerhaft angezeigt obwohl die vorschau in frontpage richtig ist.
    lasse ich nun zwei bilder weg wird auch die galerie nun ohne fehler angezeigt.
    an was kann das liegen ???

    hier mal der link zu gucken. http://mitglied.lycos.de/madmax385/photo.htm

    komisch ist auch das die navbar noch einmal abgebildet wird obwohl sie im html code nur einmal steht. die hyperlinks habe ich auch schon kontrolliert. scheint meines erachtens alles soweit in ordnung zu sein.

    habe auch mal den htmlcode, falls sich jemand auskennt ?!



    <html>

    <head>
    <title>Webstyle produced NavBar</title>
    <meta http-equiv=Content-Type content=text/html; charset=windows-1252>
    <meta http-equiv=Content-Language content=de>
    <title>Fotosammlung</title>
    <meta name=GENERATOR content=Microsoft FrontPage 6.0>
    <meta name=ProgId content=FrontPage.Editor.Document>
    </head>

    <body text=#FFFFFF bgcolor=#000000><table border=0 cellpadding=0 cellspacing=0 width=968 height=95>
    <tr>
    <td width=168 colspan=2 align=center height=95>
    <img border=0 src=fordpflaume_drehend1.gif width=115 height=48></td>
    <td align=center width=800 height=95> <img border=0 src=gallery.gif align=middle width=240 height=81></td>
    </tr>
    <tr>
    <td width=968 colspan=3 style=border-bottom-style: none; border-bottom-width: medium height=1></td>
    </tr>
    </table><table border=0 cellpadding=0 cellspacing=0 width=967 height=49>
    <tr>
    <td style=border-bottom-style: solid; border-bottom-width: 1 align=right width=967 height=49>

    <h4>
    <!--webbot bot=Timestamp S-Type=REGENERATED S-Format=%d.%m.%y --> </h4>
    </td>
    </tr>
    </table>
    <table border=0 cellpadding=0 cellspacing=0 width=847 height=1401>
    <tr>
    <td valign=top width=170 style=border-left-style:none; border-left-width:medium; border-right-style:solid; border-right-width:1; border-top-style:none; border-top-width:medium; border-bottom-style:none; border-bottom-width:medium><!DOCTYPE HTML PUBLIC -//W3C//DTD HTML 4.0 Transitional//EN>
    <html>
    <head>
    <title>Webstyle produced NavBar</title>
    <!-- Navbar def -->
    <script language=JavaScript type=text/javascript>
    <!-- Dummy comment to hide code from non-JavaScript browsers.

    if (document.images) {
    nav_B1_off = new Image(); nav_B1_off.src = nav_B1.gif
    nav_B1_over = new Image(); nav_B1_over.src = nav_B1_over.gif
    nav_B2_off = new Image(); nav_B2_off.src = nav_B2.gif
    nav_B2_over = new Image(); nav_B2_over.src = nav_B2_over.gif
    nav_B3_off = new Image(); nav_B3_off.src = nav_B3.gif
    nav_B3_over = new Image(); nav_B3_over.src = nav_B3_over.gif
    nav_B4_off = new Image(); nav_B4_off.src = nav_B4.gif
    nav_B4_over = new Image(); nav_B4_over.src = nav_B4_over.gif
    nav_B5_off = new Image(); nav_B5_off.src = nav_B5.gif
    nav_B5_over = new Image(); nav_B5_over.src = nav_B5_over.gif
    nav_B6_off = new Image(); nav_B6_off.src = nav_B6.gif
    nav_B6_over = new Image(); nav_B6_over.src = nav_B6_over.gif
    nav_B7_off = new Image(); nav_B7_off.src = nav_B7.gif
    nav_B7_over = new Image(); nav_B7_over.src = nav_B7_over.gif
    nav_B8_off = new Image(); nav_B8_off.src = nav_B8.gif
    nav_B8_over = new Image(); nav_B8_over.src = nav_B8_over.gif
    nav_B9_off = new Image(); nav_B9_off.src = nav_B9.gif
    nav_B9_over = new Image(); nav_B9_over.src = nav_B9_over.gif
    nav_B10_off = new Image(); nav_B10_off.src = nav_B10.gif
    nav_B10_over = new Image(); nav_B10_over.src = nav_B10_over.gif
    }

    function turn_off(ImageName) {
    if (document.images != null) {
    document[ImageName].src = eval(ImageName + _off.src);
    }
    }

    function turn_over(ImageName) {
    if (document.images != null) {
    document[ImageName].src = eval(ImageName + _over.src);
    }
    }

    // End of dummy comment -->
    </script>
    <!-- Navbar def end -->
    </head>


    <!-- Start of NavBar definition -->
    <TABLE border=0 cellspacing=0 cellpadding=0>
    <tr><td><img src=nav_top.gif alt= width=170 height=24></td></tr>
    <tr><td>
    <a onmouseout=turn_off('nav_B1') onmouseover=turn_over('nav_B1') href=home.htm>
    <img name=nav_B1 src=nav_B1.gif alt= border=0 width=170 height=30></a></td></tr>
    <tr><td>
    <a onmouseout=turn_off('nav_B2') onmouseover=turn_over('nav_B2') href=aboutme.htm>
    <img name=nav_B2 src=nav_B2.gif alt= border=0 width=170 height=30></a></td></tr>
    <tr><td>
    <a onmouseout=turn_off('nav_B3') onmouseover=turn_over('nav_B3') href=photo.htm>
    <img name=nav_B3 src=nav_B3.gif alt= border=0 width=170 height=30></a></td></tr>
    <tr><td>
    <a onmouseout=turn_off('nav_B4') onmouseover=turn_over('nav_B4') href=schraubertipps.htm>
    <img name=nav_B4 src=nav_B4.gif alt= border=0 width=170 height=30></a></td></tr>
    <tr><td>
    <a onmouseout=turn_off('nav_B5') onmouseover=turn_over('nav_B5') href=favoriten.htm>
    <img name=nav_B5 src=nav_B5.gif alt=Links border=0 width=170 height=30></a></td></tr>
    <tr><td>
    <a onmouseout=turn_off('nav_B6') onmouseover=turn_over('nav_B6') href=feedback.htm>
    <img name=nav_B6 src=nav_B6.gif alt=Feedback border=0 width=170 height=30></a></td></tr>
    <tr><td>
    <a onmouseout=turn_off('nav_B7') onmouseover=turn_over('nav_B7') href=seite1.htm>
    <img name=nav_B7 src=nav_B7.gif alt=Gaestebuch border=0 width=170 height=30></a></td></tr>
    <tr><td>
    <a onmouseout=turn_off('nav_B8') onmouseover=turn_over('nav_B8') href=kfz_-_technik.htm>
    <img name=nav_B8 src=nav_B8.gif alt=Technik border=0 width=170 height=30></a></td></tr>
    <tr><td>
    <a onmouseout=turn_off('nav_B9') onmouseover=turn_over('nav_B9') href=seite2.htm>
    <img name=nav_B9 src=nav_B9.gif alt=Forum border=0 width=170 height=30></a></td></tr>
    <tr><td>
    <a onmouseout=turn_off('nav_B10') onmouseover=turn_over('nav_B10') href=westfalia.htm>
    <img name=nav_B10 src=nav_B10.gif alt=Werkzeug A-Z border=0 width=170 height=30></a></td></tr>
    <tr><td><img src=nav_bottom.gif alt= width=170 height=26></td></tr>
    </TABLE>
    <!-- End of NavBar definition -->
    <p> </p>
    <p><object classid=clsid:d27cdb6e-ae6d-11cf-96b8-444553540000 codebase=http://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,0,0 width=160 height=300 id=fk_flashbanner_03 align=middle>
    <param name=allowScriptAccess value=sameDomain />
    <param name=movie value=http://marketing.fk-automotive.com/banner_flash/banner03.swf />
    <param name=quality value=high />
    <param name=bgcolor value=#162b75 />
    <embed src=http://marketing.fk-automotive.com/banner_flash/banner03.swf quality=high bgcolor=#162b75 width=160 height=300 name=fk_flashbanner_03 align=middle allowScriptAccess=sameDomain type=application/x-shockwave-flash pluginspage=http://www.macromedia.com/go/getflashplayer /></object></p>
    </td>
    <td valign=top width=0 style=border-right-style:none; border-right-width:medium; border-top-style:none; border-top-width:medium; border-bottom-style:none; border-bottom-width:medium></td>
    <td valign=top width=665 height=104% style=border-right-style:none; border-right-width:medium; border-top-style:none; border-top-width:medium; border-bottom-style:none; border-bottom-width:medium>

    <h3 align=left>Meine Fotosammlung</h3>
    <br>
    <p>Hier seht ihr die Bilder meines Escorts von außen und die Bilder von der
    Tankdeckelreparatur welche in <a href=schraubertipps.htm>Schraubertipps
    </a> genau beschrieben wird.</p>
    <!--webbot bot=PhotoAlbum U-Include=photogallery/photo00030469/real.htm clientside TAG=BODY --><p> </p>
    <p align=center><small>
     </small></p>
    <p> </p>
    </td>

    </table>
    <p align=center>
    <html>

    <body text=#FFFFFF bgcolor=#000000></body>
    </html>
    <p align=center>
    <html>

    <body text=#FFFFFF bgcolor=#000000>

    <p> </p>




    <p align=left><i><small>Stand:
    <!--webbot bot=Timestamp S-Type=REGENERATED S-Format=%d.%m.%y -->
    </small></i></p>



    </body>

    <p> </p

    </body>

    <p align=center> <a href=http://www.cydots.com target=_blank>
    <img border=0 src=http://imgdata.net/www.cydots.com/cy468x60a.gif alt=cy)dots.com - Free Domains! width=468 height=60></a></p

    </body>

    </html>
     
  2. Ola,

    die Seite läuft, das Problem ist gelöst?
     
  3. ja, sorry.

    habe hier meinen posting vergessen ???

    ich habe den verdacht dass das wirkliche problem in der programmierung von frontpage liegt.
    Weil die galerie wenn ich eine bestimmte anzahl von bildern in einer galerie überschreite diese selbe falsch angezeigt wird.

    habe dann immer ein bild weniger gemacht bis sie wieder richtig war. kaum wieder eine smehr war wieder ein fehler da.

    habe nun auf die seite eine zweite galerie gemacht, also genau unten drunter. merkt man garnicht.......
     
Die Seite wird geladen...

Problem mit Frontpage 2003 und Online Galerie - Ähnliche Themen

Forum Datum
Frontpage 2003 + Tabellenproblem Windows XP Forum 18. Sep. 2007
Problem mit eigenem Frontpage Zugriffszähler Webentwicklung, Hosting & Programmierung 12. Juli 2006
Problem: Frontpage-Formular speichern in Acces-Datenbank Windows XP Forum 25. Apr. 2005
Frontpage Probleme mit der Vorschau Sonstiges rund ums Internet 26. Mai 2004
Frontpage Problem Microsoft Office Suite 4. Okt. 2003