Problem mit Grafikkarte

Dieses Thema Problem mit Grafikkarte im Forum "Hardware" wurde erstellt von woodle, 27. Sep. 2003.

Thema: Problem mit Grafikkarte System: Board Asus P4G8x deluxe Grafik Sapphire 9500 SonstigPCI SCSI und FritzCard Problembeschreibung: Das...

  1. System:
    Board Asus P4G8x deluxe
    Grafik Sapphire 9500
    SonstigPCI SCSI und FritzCard
    Problembeschreibung:
    Das System verwarf von Anfang an nach einer kurzen Zeit oder bei anspruchsvoller grafischer Anwendung den ATI-Grafiktreiber und setzte dafür einen Standardtreiber ein, der die Anzeige auf 640x480 , 256 Farben und Bildschirmfrequenz 60 Hz zurücksetzte. Die Fehlermeldung lautete etwa, daß ein Problem mit dem Grafiktreiber aufgetreten und dies jetzt von Windows repariert sei. Der Computer sollte neu gestartet werden.
    Laufende Programme konnten gespeichert und beendet werden. Wenn danach (vor dem Neustart) die Bildschirmanzeige wieder auf 1024x768 eingestellt wurde, stürzte der Rechner ab und mußte per Reset neu gestartet werden. Danach lief wieder der ATI Treiber.
    Bei einer Rückfrage beim Sapphire-Support teilte man mir mit, daß das Problem bekannt sei und auf die Incompatibilität des Grafikchips mit dem neuen Intel Chipsatz E7205 des Mainboards zurückzuführen sei. Eine Fehlerbeseitigung wäre nicht möglich. Von anderen Anwendern sei jedoch bekannt, daß eine Deaktivierung der Firewirefunktion des Mainboards abhilfe schaffen würde. Dies habe ich auch gemacht. Es bewirkte, daß die Abstände in denen das Problem auftauchte sich vergrößerten. Beseitigt wurde das Problem aber nicht, auch nicht mit der
    Installation des neuesten Catalyst-Treibers von ATI. An ein Biosupdate (davon verspreche ich mir allerdings auch nicht viel) traue ich mich nicht ran, da bei einem Fehlschlagen des Updates längere Ausfälle oder gar größere Probleme auf mich zu kämen.
    Asus schweigt trotz mehrerer Anfragen zu dem Problem.

    Meine Fragen an erfahrene Leute hier im Forum:
    Gibt es andere Einstellungen oder Treiber die das Problem beseitigen können?
    Hat jemand das gleiche Board ev. mit ähnlicher oder gleicher Hardwareausstattung aber anderer Grafikkarte die problemlos läuft?
    (Ich habe gehört, daß das Problem bei den Nvidia Grafikchips
    nicht aufritt) oder
    hat jemand die Grafikkarte in einem anderen System ohne Probleme laufen?

    Für eure Hilfe im Voraus vielen Dank
     
  2. hp
    hp
    leider schreibst du nichts über dein betriebssystem, das ja nicht unwesentlich ist.

    greetz

    hugo
     
  3. Ich hab da dunkel was in Erinnerung, dass das Board tatsächlich Probs mit ATI hat(te).

    Aktuelles BIOS drauf?

    Durchsuch mal hier das Forum, da müsste AFAIR was dazu stehn.
    http://www.abxzone.com/forums/index.php?s=
     
  4. Betriebssystem ist Win XP Prof.
    Biosupdate habe ich keines gemacht (trau mich nicht recht). So viel ich weiß habe ich Rev. 1003
    Wenn mir hier jemand sagt das Update wäre die Lösung würde ich mir ev. das Bios als Chip bestellen, ich glaube der ist zum stecken. Die Welt wird es ja nicht kosten.
    Vielleicht hat noch jemand einen Rat.
    Inzwischen schaue ich noch weiter unten.
     
  5. Ich habe das gleiche MB, zu Anfang mit Sapphire 9100. Das brachte ich nie zum Laufen, stürtzte schon beim Installieren von XP ab. Anfrage an Asus, man muss froh sein wenn man von denen eine Antwort bekommt. Anfrage an Sapphire, umgehend die Antwort erhalten: diese Graka läft in diesem MB nicht, mit Verwies auf ein Dokument von Intel, wo Timingfehler des Chipsatzes beschrieben sind. Vielleicht ist es bei Dir ein ähliches Problem. Ich habe dann eine Matrox Graka eingesteckt und seit 8 Monaten keine Probleme mehr damit. Ach ja, ich konfrontierte dann noch Asus mit diesem Problem. Asus-de reagierte nicht, Asus-Taiwan reagierte nach 3 Tagen und entschuldigte sich, aber ich solle doch eine Asus Graka nehmen, die würden alle laufen.
    So gehts halt mit der Computertechnik.
    Gruss Tilac
     
  6. Hallo Tilac
    das mit Asus kann ich nur bestätigen, die geben keine Antwort (bis jetzt habe ich nur die automatische Bestätigung für die Mail erhalten).
    Eigentlich bin ich auch schon so weit, daß ich eine andere Grafikkarte auf dem MB einsetzen will. Was hast Du mit der Sapphire gemacht? Auf welchem MB hast Du sie weiter benutzt und ist sie dort gelaufen? Oder hast Du sie an jemanden verschenkt, den Du nicht leiden kannst ;D
    Ich habe übrigens gestern den Omega-Treiber probiert. Der hat mir aber so rote Streifen auf den Bildschirm gebracht, dann habe ich ihn gleich wieder deinstalliert.
    Anschließend installierte ich wieder den Catalyst. Seitdem habe ich keine Abstürze mehr. Aber die Einstellungen für die Bildschirmdarstellung sind reduziert. Ich beobachte das ganze noch.

    Gruß woodle
     
  7. Also mein Sohn hat eine Matrox und er hat sie mir zum Testen mal kurz überlassen, so wusste ich denn auch, dass diese gut läuft. Die Sapphire konnte ich im Geschäft anstandslos zurückgeben, nachden der Verkäufer die Antwort des Sapphire Supports gelesen hatte und er war sofort einverstanden, sei zu tauschen gegen eine Matrox. Da ich kein Gamer bin, schaue ich nicht so auf die 3D Performance.

    Aber - Du hast ja nicht die genau gleiche Sapphire Karte, frag doch mal sicherheitshalber den Support, vielleicht gibts ja hinzwischen eine Lösung für solche Probleme.

    Gruss tilac
     
  8. Hast schon mal im o.g. Forum geschaut, da stehn verschiedene Lösungsansätze!

    - AGP auf 1.6V
    - FastWrite disbalen und AGP auf 4x im Treiber einstellen
    - Aktuellen Catalyst verwenden
    - BIOS-Update
    usw.
     
  9. Also ein Bios-Update könnte das Problem schon beseitigen. Laut Intel Bulletin über den Timingfehler kann die korrekte Funktion nur durch einen Workaround der MOBO Hersteller errreicht werden. Ein Bios Update ist heutzutage kein Risiko mehr, wenn Du die Anleitung vorher list und es dann auch so machst, ich habe schon viele gemacht (diverse MOBO's) und es ging immer.
    Tilac
     
  10. Vielleicht wage ich das BiosUpdate doch noch. Heruntergelden habe ich es schon und das alte auch schon gesichert.
    Mal sehen. Jedenfalls bin ich übers Wochenende weg. Da kann ichs mir ja noch überlegen.
    @tilac1
    welche matrox-Karte hat dein Sohn? Sind die Matroxkarten ev. zur Videobearbeitung besser als die Spiele-Karten ? Einige matrox sind ja ganz schön teuer!
    woodle
     
Die Seite wird geladen...

Problem mit Grafikkarte - Ähnliche Themen

Forum Datum
Problem mit grafikkarte Windows 7 Forum 6. Jan. 2015
Grafikkarte und 2. Monitor = Problem Hardware 18. Jan. 2014
--Problem mit Standard vga Grafikkarte-- Windows 7 Forum 2. Sep. 2011
Treiberproblem ATI Grafikkarte 5770 Hardware 10. Jan. 2011
Problem Standard VGA Grafikkarte Hardware 29. Jan. 2010