Problem mit IE7 unter Vista 64

Dieses Thema Problem mit IE7 unter Vista 64 im Forum "Web-Browser" wurde erstellt von altenburg, 15. Sep. 2007.

Thema: Problem mit IE7 unter Vista 64 in der Suche habe ich leider nichts gefunden. im Vista 64 bit gibt es zwei IE, einen 32bit und einen 64bit....

  1. in der Suche habe ich leider nichts gefunden.

    im Vista 64 bit gibt es zwei IE, einen 32bit und einen 64bit. Standartmäßig ist der 32bit aktiv. Ich habe seit einiger Zeit das Prob. das der IE 32bit ewig braucht um zu starten und schließen. der 64 bit läuft wie eine Rakete den nutze ich auch z.Zt., das Problem ist nur das ich keine Plu-Ins inst. kann, wie z.B. Adobe Flash-Player, die laufen nur unter der 32bit version. Ich weiß, das die 64 bit Versinonen allg. Stiefmütterlich behandelt werden.
    Ich verstehe bloß nicht warum der 32bit IE die erste Zeit lief und jetzt nicht mehr, vieleicht liegt es an einem Update?

    Vieleicht kennt jemand das Prob. und hat eine Lösung für mich

    [br][blue]*PCDpan_fee: Verschoben aus "Windows Vista"*[/blue]
     
  2. Hi

    dasselbe problem habe ich auch
     
  3. Na, Gott sei Dank bin ich nicht der einzige mit diesem Prob. langsam habe ich angefangen an mir zu zweifeln.
     
  4. mir geht vista langsam auf den..... Mein headset geht nimmer richtig, obwohls anfangs ging, für den nicht so alten scanner gibts keine 64bit treiber und wie gesagt der explorer spinnt auch manchmal
     
  5. Bei den Treibern habe ich soweit keine Probs. außer bei Kyocera für meinen FS- 720 gibs keinen. Aber für fehlende Treiber gebe ich vista oder MS keine Schuld.
     
  6. Die Frage wird eigentlich schon beantwortet. Die 32-Bit-Version wird irgendein Plugin (ActiveX) verwenden, dass den Browser ausbremst. Da dieses Plugin nicht mit der 64-Bit-Version kompatibel ist, kann es da auch nicht ausbremsen. Jetzt musst du nur noch rausfinden welches Plugin oder auch Erweiterung dieses Problem verursacht.
     
  7. Danke für den Tipp Blar, aber wenn es so ein leichtes Prob. gewesen wäre hätte ich es nicht in das Forum gestellt. Das war meine erste Aktion als das prob auftrat, alle Plug-ins und aktivex anwendungen deinstallieren aber das bringt nichts.
     
  8. hast das problem schon beheben könne? Mich nervt das immermehr!
     
  9. Nein, ich habe das prob immernoch :(
    ich versuche es mal in einem anderen forum.
     
  10. Hi
    mal ein Tipp von mir installier mal das und meld dich dann obs besser geht ;)

    http://www.ie7pro.com/
     
Die Seite wird geladen...

Problem mit IE7 unter Vista 64 - Ähnliche Themen

Forum Datum
Druckerprobleme mit VirtualMode XP unter Windows 7 64 Bit! Windows 7 Forum 16. Juli 2014
Windows-Mail unter Win 7 Problem Windows XP Forum 25. Aug. 2013
Teles SkyDSL Software Problem unter 64 BIt Windows XP Forum 7. Dez. 2011
USB Probleme unter Win7 64bit (Unknown Device) Hardware 14. Okt. 2011
Probleme Synchronisation Kalenderdaten unter Windows 7 mit Nokia Ovi Suite Software: Empfehlungen, Gesuche & Problemlösungen 5. Sep. 2011