Problem mit Internet Explorer

Dieses Thema Problem mit Internet Explorer im Forum "Windows XP Forum" wurde erstellt von Gianni75, 23. Mai 2009.

Thema: Problem mit Internet Explorer Hallo, seit ein paar Tagen habe ich ein Problem mit meinem Browser! Wenn ich den->'Zurück''-Button benutzen möchte...

  1. Hallo,
    seit ein paar Tagen habe ich ein Problem mit meinem Browser!
    Wenn ich den->'Zurück''-Button benutzen möchte versucht die Seite sich zu laden, bleibt aber so stehen wie sie ist und springt nicht zum vorherigen Fenster zurück!
    Und manchmal schliesst sich so ganz plötzlich der Internet Explorer mit dem Fenster:->'IE musste beendet werden...möchten Sie den Problembericht an Microsoft senden?...!''
    Habe alle aktuellen Updates geladen und so weit ich weiß auch nichts an den Browsereinstellungen geändert! Bin mit der Systemwiederherstellung eine ganze Woche zurückgegangen und habe gehofft, daß dadurch alles wieder wie vorher funktioniert, aber auch das hat nicht geholfen! Ebenfalls habe ich auch eine Systemprüfung->'chkdsk'' ausgeführt und mein Antivirenprogramm komplett durchlaufen lassen! Woran könnte es noch liegen? Bin ratlos
     
Die Seite wird geladen...

Problem mit Internet Explorer - Ähnliche Themen

Forum Datum
Internetverbindungsprobleme/ Internet-Manager/ Win7 Windows 7 Forum 10. Aug. 2016
Internet Probleme Windows 7 Forum 25. Feb. 2015
Verbindung zum Internet problematisch. PC stürzt vorher ab. Netzwerk 17. März 2014
Feste IP - Internetprobleme Netzwerk 13. Okt. 2013
Internet Explorer Problem Windows XP Forum 23. Dez. 2012