Problem mit meiner inHouse-Vernetzung

Dieses Thema Problem mit meiner inHouse-Vernetzung im Forum "Netzwerk" wurde erstellt von vbauer, 6. Jan. 2008.

Thema: Problem mit meiner inHouse-Vernetzung Hallo zusammen, ich hab hier ein Problem mit meiner inHouse - Vernetzung. Damit ihr sehr um was es geht habe ich...

  1. Hallo zusammen,

    ich hab hier ein Problem mit meiner inHouse - Vernetzung. Damit ihr sehr um was es geht habe ich in
    Photoshop mal eine laienhafte aber vermutlich verständliche Skizze entworfen. Hier ein Link zu der Skizze

    Im UG steht in Router (1 x RJ45). Daneben ein Switch. An diesem Switch ist ein PC und ein Laptop angeschlossen. Ebenso
    geht ein CAT5 Kabel auf eine Netzwerkdoese. Von dieser aus gehts mit rund 30 Meter Kabellänge hoch ins
    3. Obergeschoss. Dort geht dieses Kabel wieder auf eine Netzwerkdose. Und genau hier fängt das ganze Drama an:

    Schließe ich an diese Dose (im 3. OG) direkt eienn PC / Laptop an, funktioniert alles einwandfrei. Der angeschlossene PC erhält
    seine IP Adresse vom Router im Keller und kann online. Es sollen jedoch künftig mehrere PCs in diesem Stockwerk
    stehen. Also installiere ich einen WLAN Router im Accesspoint-Modus. DHCP habe ich an diesem Router (im 3.OG)
    logischerweise deaktiviert.

    Wenn ich die Geräte im 3. OG nun wie skizziert anschließe, passiert folgendes:

    - Kein PC / Laptop / Iphone / PDA im 3. OG erhält eine IP Adresse durch den DHCP Router im Keller.
    - Das Port auf dem WLAN Router im 3. OG welches auf den Switch im Keller geht blinkt wie verrückt.

    Was habe ich bereits probiert:

    - Ich habe den WLAN Router im 3. OG durch einen anderen getauscht -> gleiches Ergebnis
    - Ich habe anstatt eines Routers im 3. OG ganz einfach einen Switch installiert -> gleiches Ergebnis
    - Ich habe anstatt eines Routers im 3. OG ganz einfach einen HUB installiert -> gleiches Ergebnis
    - Ich habe in beiden Lösungsansätzen testweise Uplinkports verwendet -> gleiches Ergebnis.

    Teilweise kommt bei diesen Lösungsansätzen jedoch folgendes heraus: Ich erhalte an den PCs im 3. OG eine IP Adresse vom Keller. Ich kann jedoch nicht über die private IP Adresse des Routers im Keller auf diesen zugreifen. Ein Ping von einem PC im 3. OG auf den Router im Keller liefert folgendes sehr verwirrendes Ergebnis:



    Code:
    C:\...>ping 192.168.2.1
    
    Ping wird ausgeführt für 192.168.2.1 mit 32 Bytes Daten:
    
    Antwort von 192.168.2.1: Bytes=32 Zeit<1ms TTL=255
    Zeitüberschreitung der Anforderung.
    Antwort von 192.168.2.1: Bytes=32 Zeit<1ms TTL=255
    Antwort von 192.168.2.1: Bytes=32 Zeit<1ms TTL=255
    
    Ping-Statistik für 192.168.2.1:
      Pakete: Gesendet = 4, Empfangen = 3, Verloren = 1 (25% Verlust),
    Ca. Zeitangaben in Millisek.:
      Minimum = 0ms, Maximum = 0ms, Mittelwert = 0ms

    Ich weiß echt nicht mehr was ich machen kann. Im Grunde habe ich doch alle Möglichkeiten durchprobiert. Wenn es am Kabel vom Keller ins 3. OG liegen würde, dann würde doch auch nichts funktionieren, wenn ich einen PC im 3. OG direkt an die Dose im 3. OG anschließe - da funktioniert es aber wie gesagt.

    Bin über jeden Tip / Lösungsansatz dankbar.


    Grüße
     
  2. Du brauchst im 3. Geschoss einen anderen Router :)

    Dein PC / Laptop / Iphone / PDA im 3. OG brüllt ins Netz und will eine IP-Adresse. Der zwischengeschaltete WLAN-Router verhindert das. Er leitet die Anforderung Her mit der IP-Adresse nicht weiter. Und so ist es auch gewollt.

    Es gibt aber Geräte, die diese Anforderung an Stelle des DHCP-Servers annehmen und dann an den DHCP-Server weiter leiten. Die Dinger schimpfen sich DHCP-Relay-Agents. Router die so etwas können untstützen das Bootstrap-Protokoll. Ja, ich glaub' so heißt das Teil :)
     
  3. Nachtrag

    ...ich behaupte jetzt frech, das auch Switch und Hub so eine Anforderung abfangen und verwerfen. Du könntest aber ein Rangierboard ausprobieren.
     
  4. ZUO
    ZUO

    nein das ist völliger Quatsch

    HUBs
    leiten alles weiter die sind dumme passive verteiler

    SWITCHe
    schauen in packete rein und lesen die MAC adresse ausm Header des Packets und über prüfen auf welchen port außer am eingangsport der pc ist, in dem er eine MAC liste durchsucht die automatisch durch den Netzwerkverkehr erstellt wird.

    DHCP ist ein Verbindungsloses Protokoll UDP auf Port 67 und 68.
    Switche und Hubs leiten diese anfragen weiter weil es ein ganz normaler ablauf ist.
    Wäre schlimm wenn nicht.
    Weil viele Firmen es so machen auf einen Server läuft DHCP und alle anderen PCs sind mit Switche verbunden.


    @back2Topic

    ist das kabel in der Wand wirklich nur ein CAT5 oder CAT5e?

    was für ein Kabel ist das genau ? UTP, S/UTP, FTP, ITP, S/FTP, F/FTP oder SF/FTP

    das es sehr häufig blink kann bedeuten dass das Kabel zu start rauscht.
    Das es beim senden zum fehler kommt.
    D.h. Im Packet stimmt die Prüfsumme nicht mehr über ein geschweige denn es kommt an.
    Werden die Packete nochmal gesendet.
     
Die Seite wird geladen...

Problem mit meiner inHouse-Vernetzung - Ähnliche Themen

Forum Datum
hallo ich habe mich gerade angemeldet weil ich ein problem mit meiner festplatte habe Windows 7 Forum 18. Feb. 2012
Problem mit der Partitionierung meiner Festplatte Windows Vista Forum 25. Mai 2008
Problem mit Coaxial Ausgang meiner Soundkarte unter XP! Windows XP Forum 19. Okt. 2006
Probleme mit meiner A9600 Grafikkarte Windows XP Forum 5. Dez. 2005
Probleme mit zu hoher Temp bei meiner CPU AMD Athlon 2000+ Hardware 29. Nov. 2005