Problem mit Moitor, erscheint keine Bild

Dieses Thema Problem mit Moitor, erscheint keine Bild im Forum "Hardware" wurde erstellt von pointman, 24. Dez. 2006.

Thema: Problem mit Moitor, erscheint keine Bild Hallo zusammen und noch schöne Weihnachten Habe ein Monitor zum teste erhalten. Einen Acer AL2021. Habe anderes...

  1. Hallo zusammen und noch schöne Weihnachten

    Habe ein Monitor zum teste erhalten. Einen Acer AL2021.

    Habe anderes VGA Kabel, DVI Kabel
    div. PC und auch am Notebook versucht aber da passiert nichts.

    Habe ihn als 2 Monitor angeschlossen aber auch als singel Monitor.

    Wenn ich den Strom beim Monitor einschalte erscheint Acer und dann kommt schnell das Hintergrundbild ca. 1 Sek. danach bleibt der Monitor schwarz und nichts funktioniert mehr.

    Hat jemand eine Ahnung was ich ein- und umschalten muss damit ich auch auf dem Monitor etwas sehe?

    Danke!
     
  2. Hallo
    Was für einen Monitor hast Du denn normalerweise angeschlossen? Falls es einer der alten Bauart, sprich CRT oder Röhrenmonitor sein sollte, dann tippe ich mal darauf, dass der TFT (ACER) mit der Bildwiederholungsfrequenz nicht klar kommt. Stell mal in den Eigenschaften der Grafikkarte beim Monitor auf 60 Hertz um, dann sollte es mit dem TFT klappen.
     
  3. Ja dies habe ich schon versucht. 60,70,75,85,100
    Und ja ich verwende normalerweise einen Röhrenbildschirm.

    Auch auf dem Notebook war das selbe Problem.
    Konnte zwar alles einstellen aber leider passierte nichts.

    Habe es sogar mit diesem Treiber versucht aber auch dies brachte keine Verbesserung.

    Egal was ein umschalte oder einschalte das Resultat bleibt immer das selbe.
    Zuerst kommt ACER danach für eine Sekunde kommt das Hintergrundbild und dann kommt gar nichts mehr.
    Auch beim aufstarten ist es das selbe Problem
     
  4. Habe festgestellt wenn die den Monitor clone sehe ich schwach im Hintergrund was. Das selbe wie auf dem ersten Monitor.
    Dachte der Bildschirm sei einfach dunkel gestellt.
    Wenn ich dann auch das Menü gehe sollte es doch auf dem anderen Monitor erscheinen der geht da ich ja den Bildschirm clone.
    Aber dort erscheint leider nichts. Somit habe ich keine Möglichkeit dies umzuschalten.

    Gibt es sonst noch etwas dass ich versuchen könnte?
    Habe auch einen andern Monitor angeschlossen dort geht alles.
    Auch einen Flat.

    Oder muss ich einfach davon ausgehen dass der Monitor defekt ist?
     
  5. ja, ich denke, davon kannst Du ausgehen.
     
Die Seite wird geladen...

Problem mit Moitor, erscheint keine Bild - Ähnliche Themen

Forum Datum
SEHR DRINGEND: Probleme bei Upgrade auf Windows 7 Windows Vista Forum 13. Nov. 2016
Problem - Laptop mit angeblich win 10 und win 7 Windows 10 Forum 13. Nov. 2016
Dualboot Windows Uhrzeit Problem Windows 10 Forum 10. Nov. 2016
W10M - Glance Screen & DTTWU Probleme Windows 10 Forum 4. Nov. 2016
probleme mit windows 7 update bitte um hilfe. Windows 7 Forum 4. Nov. 2016