Problem mit P4 1,8 Ghz

Dieses Thema Problem mit P4 1,8 Ghz im Forum "Hardware" wurde erstellt von kAos, 13. Apr. 2003.

Thema: Problem mit P4 1,8 Ghz Habe mir einen P4 1,8 Ghz Pin 423 erstanden und folgendes Problem. Wenn ich den einbaue, läuft er einfach weiterhin...

  1. Habe mir einen P4 1,8 Ghz Pin 423 erstanden und folgendes Problem. Wenn ich den einbaue, läuft er einfach weiterhin mit 1,4 Ghz, also als ob ich gar keinen neuen eingebaut hätte. Auf dem Board kann man nichts jumpern, aber laut Dell Forum und Sandra soll es bis 2 Ghz unterstützen. Allerdings könnte es sein das ich eine ältere Version des Boardes habe, weil sich auch noch ein extra VRM (Voltage Regulator Modul) habe, was man ausbauen kann.

    Das Einzige was ich machen konnte, war das Bios zu resetten, allerdings war das Ergebnis, dass der Prozessor nur noch mit 800 Mhz lief, was mir natürlich einen Schock versetzte. Schnell den 1,4 Ghz eingesetzt und der lief dann wieder mit 1,4 Ghz.

    Was mir noch aufgefallen ist: der neue Proz will 1,75 statt 1,7 Volt. Ach ja und unter XP wird der Proz korrekt erkannt nur eben nicht betrieben. Neuestes Bios ist drauf...

    Noch irgendwelche Tips? Oder muss ich tatsächlich auf geben oder testhalber die teuere Dell Hotline anrufen??? Habe zwar schon eine Mail geschrieben, aber das kann ja dauern..

    thx
     
  2. Die 1.75V sind OK!

    Kann eigentlich nur sein, dass der FSB (18x100=1800) falsch im BIOS eingestellt ist!

    Wie ist die genaue Bezeichnung der CPU bzw. was steht auf der CPU?
     
  3. Problem: im Bios kann man nichts einstellen. Nur Normal oder Kompatibilitätsmodus (bedeutet, dass er ultra langsam läuft)

    Beschriftung:

    QFE9ES Malay
    L127A159-0466
    80528PC1.8G0K
    M127A449

    Gekauft als:
    Intel® P IV 1,80 GHz, Level 1 / 2 Cache 16 / 256kB , FSB 400MHz, Sockel 423, vCore 1,75 V

    was wohl ja auch stimmt, denn die CPU wird ja unter XP richtig erkannt.
     
  4. Seltsame Nummern, die sSpec sollte eigentlich mit SL beginnen.

    Gibt´s für das Board ein BIOS-Update?

    Ansonsten kommst wohl um einen Anruf bei Dell nicht rum!
     
  5. Die letzte Hoffnung (Dell) hat sich auch als Fehlschlag erwiesen. Nachdem sich der gute Servicemann nach dem üblichen Handbuch Geplapper endlich dazu durchgerungen hatte, in seinem Compi nach den Auslieferungsdaten und Revisionen zu gucken, sind wir gemeinsam zur Überzeugung gekommen, dass es laufen müßte.

    Na toll, soweit war ich vorher auch schon.

    Hoffentlich hab ich Glück und bekomm bei Ebay wenigstens mein Geld wieder.

    bye kAos
     
  6. Hast Du schon wie oben bereits einmal erwähnt nach einem Bios Update geschaut? Falls nein, dann würde ich Dir das empfehlen bevor Du versuchst Dein Geld wieder zu kriegen...
     
  7. Hab ich. Sogar gedowngraded (schönes Wort), um zu gucken, ob vielleicht das neueste nen Bug hat. Nix zu wollen.

    Wünsch euch was

    bye kAos
     
  8. ich weiß auch nix :)
     
  9. Ich weiss auch nix dazu - und dann schreib ich eben auch nix ::)
     
Die Seite wird geladen...

Problem mit P4 1,8 Ghz - Ähnliche Themen

Forum Datum
SEHR DRINGEND: Probleme bei Upgrade auf Windows 7 Windows Vista Forum 13. Nov. 2016
Problem - Laptop mit angeblich win 10 und win 7 Windows 10 Forum 13. Nov. 2016
Dualboot Windows Uhrzeit Problem Windows 10 Forum 10. Nov. 2016
W10M - Glance Screen & DTTWU Probleme Windows 10 Forum 4. Nov. 2016
probleme mit windows 7 update bitte um hilfe. Windows 7 Forum 4. Nov. 2016