Problem mit PC

Dieses Thema Problem mit PC im Forum "Windows XP Forum" wurde erstellt von Auron555, 8. Aug. 2005.

Thema: Problem mit PC Zunächst mal mein PC P4 1,8ghz 768Sd-Ram vorher altes MSI-Mainboard plus Geforce 3 TI 200                          ...

  1. Zunächst mal mein PC

    P4 1,8ghz 768Sd-Ram vorher altes MSI-Mainboard plus Geforce 3 TI 200
                                        nachher Asrock G-Pro plus Radeon 9800 (non pro)
    Netzteil:250Watt

    Zunächst hatte ich mir nur die Radeon gekauft, welche auch einwandfrei erkannt worden ist. Ich machte mir Sorgen auf Grund des Netzteiles, weil die Radeon 300 Watt braucht. Das einzigste Problem was ich hatte war die Tatsache, dass ich in Spielen viel zu wenig Frames hatte (CS 20-30fps; 3dmark03 2200 Punkte; Aquamark 20000...) Nun hab ich mir vonem Freund das Asrock G Pro schenken lassen ;) (er brauchte es nit mehr). Als ich es eingebaut hatte ging der PC 3 secs an (PcLüfter plus radeon 9800 lüfter..) dann ging er wieder aus. Mit dem Startknopf ging der PC auch  nicht wieder an. Ich musste immer den Netzstecker raus und wieder reintun, dann passierte das gleiche.Dann hab ich den Monitor mal an der internen GK angeschlossen und die Radeon ausgebaut und siehe da der PC ging an und ich konnte ins BIOS gehn. Dann hatte ich mal die G3 eingebaut und das selbe Problem wie mit der Radeon passierte. Ein weiteres Problem war, dass wenn ich in Windows kommen wollte der Bildschirm blau war und der PC einfach neustartete. (Liegt wahrscheinlich an einem Treiberproblem, denn neues Mainboard neues Windows ODER?!)

    Meine Fragen sind nun:

    1.Wieso hatte ich mim alten Board so wenig Frames? Lag es vielleicht am Netzteil?
    2.Wieso geht der PC mit der Radeon nicht an und mit der internen schon? Liegt das vllt auch am Netzteil weil der PC zu wenig Strom kriegt?
    3.Wieso komme ich nich in Windows? Liegt am neuen Mainboard oder?

    PS: Neues Netzteil ist bestellt (550 Watt)

    Ich bitte um Antworten, denn manche von euch hatten bestimmt ein vergleichbares Problem.
     
  2. also zu 1 würde ich sagen, das ist einstellungssache. zwar ist es schwer das netzteil als fehlerquelle zu erkennen, jedoch denke ich nicht das die leistung der grafikkarte gedrosselt wird wenn die zu wenig strom bekommt.

    2 hier würde ich schon eher das netzteil als fehlerquelle vermuten, denn das der pc gar nicht angeht ist eher ein zeichen dafür das nicht genügend leistung vorhanden ist.

    3 jap deine vermutung würde ich als richtig bezeichnen. neues mainboard im normalfall auch gleich neues windows installieren...
     
  3. zu den frames in cs ... (ich jetzt zwar net welches (1.6, 1.5, source)

    auf meinem alten (1,6ghz p4, 128 rimm, matrox g400) lief es mit 60 frames, natürlich mit der nötigen config (alles runter etc)

    zu 1)

    kann es sein, dass dein altes msi board noch agp 4x unterstützt hat und kein 8x (was die 9800 ja kann)?? (is jetzt nur mal geraten, weil die nv 3 sicher noch 4x hat)

    zu 2)

    weil das asrock vielleicht agp 8x unterstützt und die karte dadurch vielleicht (das weis ich jetzt wirklich net) mehr strom braucht?

    zu 3)

    wie schon gesagt, jap

    ps: das sind jetzt alles vermutungen, weil ich ka welche boards du genau hast, msi hat viele boards am markt und ein asropck g-pro hab ich net gefunden
     
Die Seite wird geladen...

Problem mit PC - Ähnliche Themen

Forum Datum
SEHR DRINGEND: Probleme bei Upgrade auf Windows 7 Windows Vista Forum 13. Nov. 2016
Problem - Laptop mit angeblich win 10 und win 7 Windows 10 Forum 13. Nov. 2016
Dualboot Windows Uhrzeit Problem Windows 10 Forum 10. Nov. 2016
W10M - Glance Screen & DTTWU Probleme Windows 10 Forum 4. Nov. 2016
probleme mit windows 7 update bitte um hilfe. Windows 7 Forum 4. Nov. 2016