Problem mit Wiederherstellungspunkten

Dieses Thema Problem mit Wiederherstellungspunkten im Forum "Windows Vista Forum" wurde erstellt von wolf33, 3. Nov. 2009.

Thema: Problem mit Wiederherstellungspunkten Guten Tag leidgeprüfte Vista-Gemeinde ich verwende meinen Laptop nebenbei als Fernseher durch Anschluss eines...

  1. Guten Tag leidgeprüfte Vista-Gemeinde

    ich verwende meinen Laptop nebenbei als Fernseher durch Anschluss eines Terratec-A/D-Wandlers (CINERGY HTC USB XS) via USB an einer Setupbox am analogen TV-Kabelanschluss. Nach langer Einschaltdauer (Sport :)) häufen sich Unterbrechungen und schliesslich bleibt das System hängen. Versuche per Taskmanager die Terratec-Software zu killen oder das System herunterzufahren, bleiben erfolglos und es hilft nur mehr das brutale Herausnehmen der Batterie.

    Nach intensiver, ergebnisloser Suche nach Malware wollte ich auf Verdacht hin eine Systemwiederherstellung auf einen Zeitpunkt machen, wo ich noch keine oder weniger Probleme hatte. Als ich den WH-Punkt wählen wollte, stellte sich heraus, dass alle von mir selbst oder Vista-Updates erzeugten WH-Punkte verschwunden sind. Ich habe den Defender deaktiviert, weil mich die ständigen sinnlosen Updates genervt haben. Kann das der Grund sein?

    Aber nun zum eigentlichen Phänomen: ich habe tagtäglich mindestens 1-2 Einträge in der WP-Liste, lautend

    Deinstallation: Sprachpaketdeinstallation

    Welches Programm oder welcher Teil des BS macht diesen Unfug, der mir dazu jede Systemwiederherstellung unmöglich gemacht hat.

    Ich bitte um Tipps und Hilfe
    Wolf
     
  2. wenn du auf einer weiteren Partition noch XP hast, dann wäre das Problem schon geklärt.
    Irgendwelche Tweak-Tools auf deinem System installiert?

    pan_fee
     
  3. Nein, auf dem System war immer nur Vista drauf. Als Tool verwende ich regelmässig nur den Piriform CCleaner.

    Wolf
    PS: weitere Fremdware: Antivir (www.free-av.de), Malewarebytes (www.cleverbridge.com), Spybot-Search & Destroy (www.safer-networking.org), Mailwasher (www.firetrust.com), Eraser (www.heidi.ie)
     
  4. lies dir trotzdem mal den Link durch, gerade der untere grüne Teil scheint für dich interessant zu werden.

    pan_fee
     
  5. Danke, ich hab's durchgelesen, aber nicht ganz verstanden. Als Defragmentierer hatte ich mal den von WINTOTAL empfohlenen externen in Betrieb, aber seit der letzten Neuinstallation nicht mehr verwendet. Ein Platzproblem kann es wohl kaum sein, auf dem Systemlaufwerk C sind noch 128 GB frei!

    Im Gegensatz zu früher sehe ich bei der Systemwiederherstellung nur eine WP-Tabelle mit 9 Zeilen ohne Scroll-Möglichkeit, wobei der letzte WP einfach im Nirwana verschwindet. Welcher Prozess generiert dauernd den WP Deinstallation: Sprachpaketdeinstallation ohne mein Zutun? Heute habe ich bereits wieder zwei, einen am Morgen, den zweiten direkt nach dem MS-Update für Explorer 7. Update ist auf manuelle Installation eingestellt.

    Wolf
     
  6. Windows Search 4.0
    http://www.wintotal.de/Software/?id=4702

    pan_fee
     
  7. Vertehe ich nicht. Wozu muss bei SEARCH jedesmal die Deinstallation der Deinstallation erfolgen (quasi doppelte Verneinung). Kann ich SEARCH nicht einfach stilllegen. Mir war der gute, alte XP-Suchmodul ohnehin 1000-mal sympatischer.

    Wenn es nicht geht, sehe ich mich gezwungen, den UPDATE stillzulegen und nur gelegentlich auf Verdacht hin nachzuschauen, ob Relavantes vorhanden ist.
    Wolf
     
  8. Hallo pan_fee

    Vorerst mal vielen Dank für die Mühe, die Du Dir mit mir gibst.

    Ich habe Search 4.0 nicht selbst bewust installiert. Es könnte aber mit der 60-Tage Testversion für Office 2007 reingekommen zu sein, die auf meinem native System vorinstalliert war und von mir erst mühevoll deinstalliert wurde. Eine zweite Möglichkeit wäre MS-Live, das ich mal probehalber via Messenger aktiviert hatte. Beides habe ich deinstalliert, aber womöglich nicht alles vollständig erwischt.

    Heute hatte ich wieder 2 kranke WP's, der letzte ist zeitlich um 16:20.07 eingetragen und wurde wie folgt abgewickelt WindowsUpdate.log :

    [size=8pt]2009-11-04 16:07:10:524 1060 6d4 Misc =========== Logging initialized (build: 7.4.7600.226, tz: +0100) ===========
    2009-11-04 16:07:10:539 1060 6d4 Misc = Process: C:\Windows\system32\svchost.exe
    2009-11-04 16:07:10:633 1060 6d4 Misc = Module: c:\windows\system32\wuaueng.dll
    2009-11-04 16:07:10:524 1060 6d4 Service *************
    2009-11-04 16:07:10:867 1060 6d4 Service ** START ** Service: Service startup
    2009-11-04 16:07:11:007 1060 6d4 Service *********
    2009-11-04 16:07:11:974 1060 6d4 Agent * WU client version 7.4.7600.226
    2009-11-04 16:07:12:052 1060 6d4 Agent * Base directory: C:\Windows\SoftwareDistribution
    2009-11-04 16:07:12:177 1060 6d4 Agent * Access type: No proxy
    2009-11-04 16:07:12:255 1060 6d4 Agent * Network state: Connected
    2009-11-04 16:07:59:778 1060 6d4 Report CWERReporter::Init succeeded
    2009-11-04 16:07:59:778 1060 6d4 Agent *********** Agent: Initializing Windows Update Agent ***********
    2009-11-04 16:07:59:778 1060 6d4 Agent *********** Agent: Initializing global settings cache ***********
    2009-11-04 16:07:59:778 1060 6d4 Agent * WSUS server: <NULL>
    2009-11-04 16:07:59:778 1060 6d4 Agent * WSUS status server: <NULL>
    2009-11-04 16:07:59:778 1060 6d4 Agent * Target group: (Unassigned Computers)
    2009-11-04 16:07:59:778 1060 6d4 Agent * Windows Update access disabled: No
    2009-11-04 16:07:59:794 1060 6d4 DnldMgr Download manager restoring 0 downloads
    2009-11-04 16:07:59:825 1060 6d4 AU ########### AU: Initializing Automatic Updates ###########
    2009-11-04 16:07:59:825 1060 6d4 AU # Approval type: Pre-download notify (User preference)
    2009-11-04 16:08:01:962 1060 6d4 AU Initializing featured updates
    2009-11-04 16:08:01:962 1060 6d4 AU Found 0 cached featured updates
    2009-11-04 16:08:01:962 1060 6d4 AU AU finished delayed initialization
    2009-11-04 16:08:02:415 1060 6d4 Report *********** Report: Initializing static reporting data ***********
    2009-11-04 16:08:02:415 1060 6d4 Report * OS Version = 6.0.6002.2.0.66304
    2009-11-04 16:08:02:415 1060 6d4 Report * OS Product Type = 0x00000003
    2009-11-04 16:08:02:461 1060 6d4 Report * Computer Brand = Hewlett-Packard
    2009-11-04 16:08:02:461 1060 6d4 Report * Computer Model = HP Pavilion dv7 Notebook PC
    2009-11-04 16:08:02:461 1060 6d4 Report * Bios Revision = F.26
    2009-11-04 16:08:02:461 1060 6d4 Report * Bios Name = Default System BIOS
    2009-11-04 16:08:02:461 1060 6d4 Report * Bios Release Date = 2009-02-06T00:00:00
    2009-11-04 16:08:02:461 1060 6d4 Report * Locale ID = 2055
    2009-11-04 16:08:07:500 1060 310 Report CWERReporter finishing event handling. (00000000)
    [/size]
    Der WP hat folglich ca. 20 Minuten elapsed time benötigt, was auf eine Menge Datentransport deutet. Andererseits sagt das Log Download manager restoring 0 downloads? Die ganze Sache ist mir als Laie eine Nummer zu gross geworden und ich weiss echt nicht, wie weiter vorzugehen ist. Jedenfalls habe ich kein Programm Windows Search oder Search bei mir gefunden. Wahrscheinlich heisst es im System anders?

    Please help again
    Wolf
     
  9. da bin ich überfragt. :-\
    Vielleicht kann Freudi dir da helfen.
    Ich schreib Ihn mal an.

    pan_fee
     
Die Seite wird geladen...

Problem mit Wiederherstellungspunkten - Ähnliche Themen

Forum Datum
SEHR DRINGEND: Probleme bei Upgrade auf Windows 7 Windows Vista Forum 13. Nov. 2016
Problem - Laptop mit angeblich win 10 und win 7 Windows 10 Forum 13. Nov. 2016
Dualboot Windows Uhrzeit Problem Windows 10 Forum 10. Nov. 2016
W10M - Glance Screen & DTTWU Probleme Windows 10 Forum 4. Nov. 2016
probleme mit windows 7 update bitte um hilfe. Windows 7 Forum 4. Nov. 2016