Problem mit Windows Installer unter NT 4 SP6

Dieses Thema Problem mit Windows Installer unter NT 4 SP6 im Forum "Windows XP Forum" wurde erstellt von KowskyInside, 22. Apr. 2004.

Thema: Problem mit Windows Installer unter NT 4 SP6 Hallo, Welt! Kennt jemand einen Bug mit dem Windows Installer 1.1 oder 2.0 unter Win NT4 SP6? Ich kann auf dem...

  1. Hallo, Welt!

    Kennt jemand einen Bug mit dem Windows Installer 1.1 oder 2.0 unter Win NT4 SP6? Ich kann auf dem Server nichts mehr installieren oder deinstallieren :-(

    Ich habe bereits den Installer entfernt (mit Löschen der Registry-Einträge usw...) und wieder neu aufgespielt. Mit beiden Versionen. Auch diverse Lösungsvorschläge von den MS-Hilfe-Seiten haben nicht gefruchtet. Der Server ist update-technisch auf dem neuestem Stand der Dinge.

    Welche Lösungsansätze gibt es noch für mein Problem?

    Danke,

    Kowsky
     
  2. hp
    hp
    bügel das sp6a nochmal drüber und registrier den installer neu, vielleicht bringts was ...
    unter start/ausführen

    msiexec /unregister
    msiexec /regserver

    durchführen

    greetz
     
  3. Was sagt das Event-Log ? Gibts Fehler-Meldungen ??
     
Die Seite wird geladen...

Problem mit Windows Installer unter NT 4 SP6 - Ähnliche Themen

Forum Datum
SEHR DRINGEND: Probleme bei Upgrade auf Windows 7 Windows Vista Forum 13. Nov. 2016
Dualboot Windows Uhrzeit Problem Windows 10 Forum 10. Nov. 2016
probleme mit windows 7 update bitte um hilfe. Windows 7 Forum 4. Nov. 2016
Windows 10 Bluetooth Probleme Windows 10 Forum 17. Okt. 2016
Problem Windows 10 Software: Empfehlungen, Gesuche & Problemlösungen 11. Sep. 2016