Problem mit xcopy /Exclude

Dieses Thema Problem mit xcopy /Exclude im Forum "Windows 95-2000" wurde erstellt von braindeath1965, 19. Feb. 2004.

Thema: Problem mit xcopy /Exclude Hallo zusammen, ich habe ein Problem und hoffe daß Ihr mir dabei helfen könnt. Ich möchte mit dem Xcopy - Befehl...

  1. Hallo zusammen,

    ich habe ein Problem und hoffe daß Ihr mir dabei helfen könnt.

    Ich möchte mit dem Xcopy - Befehl Daten von einem Server auf einen anderen kopieren. Dabei soll jedoch ein Verzeichnis ausgelassen werden. Bei xcopy gibt es ja dafür den /Exclude - Befehl. Aber irgendwie funktioniert der bei mir nicht, oder ich mach was falsch.
    Dies ist mein Eintrag in der Batch-Datei:

    k:
    xcopy *.* N:\daten2\ /E/C/R/Y/Exclude:k:\alle\vertreterberichte |TEE c:\daten2.log

    Es sollen also alle Daten von Laufwerk K: auf das Laufwerk N: kopiert werden, mit Außnahme vom kompletten Ordner Vertreterberichte, der ein Unterordner von ALLE ist.

    Hoffe es kann mir einer helfen.

    Braindeath1965
     
  2. Hi,
    welche Fehlermeldung kommt ?
    Soweit ich weiß, lautet der Befehl nicht einfach xcopy *.* N sondern Xcopy K: N:/ ......... Versuch das doch mal.
     
  3. Als Fehlermeldung kommt:

    Kann vom Laufwerk xxxxxx nicht lesen.
    0 Dateien kopiert.
     
  4. bei xcopy braucht man nicht auf das zu kopierende Laufwerk gehen, sondern von c: wo auch der xcopy Befehl liegen sollte einfach Quell und Ziellaufwerk eingeben. xxxxxx deutet darauf hin das er nicht weiß wovon er kopieren soll.
     
Die Seite wird geladen...

Problem mit xcopy /Exclude - Ähnliche Themen

Forum Datum
SEHR DRINGEND: Probleme bei Upgrade auf Windows 7 Windows Vista Forum 13. Nov. 2016
Problem - Laptop mit angeblich win 10 und win 7 Windows 10 Forum 13. Nov. 2016
Dualboot Windows Uhrzeit Problem Windows 10 Forum 10. Nov. 2016
W10M - Glance Screen & DTTWU Probleme Windows 10 Forum 4. Nov. 2016
probleme mit windows 7 update bitte um hilfe. Windows 7 Forum 4. Nov. 2016