Problem während 'unattended' W2k Installation über Netzwerk (kein RIS)

Dieses Thema Problem während 'unattended' W2k Installation über Netzwerk (kein RIS) im Forum "Windows 95-2000" wurde erstellt von AKspyda, 7. Apr. 2003.

Thema: Problem während 'unattended' W2k Installation über Netzwerk (kein RIS) Hallo! Ich möchte einen Clientrechner mit Hilfe einer Netzwerkbootdiskette und einem...

  1. Hallo!

    Ich möchte einen Clientrechner mit Hilfe einer Netzwerkbootdiskette und einem Installations-Distributionsordner (auf dem sog. Server) unbeaufsichtigt (unattend) installieren. Kein RIS (Remote Installation Service)!!!
    Dazu habe ich mit Hilfe der BART Netzwerkbootdiskette (h++p://w+w.nu2.nu/bootdisk/network/) automatisch den Distributionsordner (\\server\i386) für meine W2k-Installation ge'mapped' und den Pfad zu der unattend.txt (\\server\i386\unattend.txt) angegeben.

    Das Setup startet völlig normal und fängt an die Dateien auf die lokale Platte zu kopieren. Danach erfolgt ein Neustart....

    Und jetzt greift der Rechner:
    1. auf die Floppy zu (wenn ich vergesse sie rauszunehmen, startet das ganze Spielchen von vorne - klar!)
    2. findet er auf der lokalen Platte kein OS (wenn Floppy draußen). Obwohl die Setup-Daten auf die HDD kopiert wurden (hab' nachgesehen)

    Was mache ich denn falsch? Normalerweise müsste er doch mit der eigentlichen Installation beginnen...
    Wenn ich das ganze 'händisch' (also davorsitzend + beaufsichtigt) mache, beginnt er nach dem 1.Neustart ganz normal mit dem weiteren Setup-Verlauf(?). Whats wrong?

    Muss ich vielleicht in der unattend.txt den korrekten Netzwerkkartentreiber einbinden (nicht nur auf den Treiber verweisen; s.u.)? Wenn dem so wäre, warum klappt alles einwandfrei ohne Automatisierung?

    Hier ein paar Auszüge aus meiner Antwortdatei:
    [Data]
    AutoPartition=1
    MsDosInitiated=0
    UnattendedInstall=Yes

    [Unattended]
    UnattendMode=FullUnattended
    OemSkipEula=Yes
    OemPreinstall=YES
    TargetPath=\WINNT
    FileSystem=ConvertNTFS
    Repartition=YES

    OEMPnPDriversPath=PnPDrvrs\NIC <-- hier sind meine LAN Treiber drin

    DriverSigningPolicy=Ignore

    [SetupMgr]
    DistFolder=\\server\i386
    DistShare=i386

    So, das war's erstmal. Hoffe ich habe es verständlich beschreiben können und vielleicht gibt es jemanden der ähnliches erlebt hat und mir helfen kann. Ich weiss, nämlich nicht mehr, wie oft ich schon die Installation mit unterschiedlichen Werten neu angeschoben habe. *hechel,hechel*

    Tausend Dank für Eure Mithilfe + Grüße,
    AKspyda
     
  2. mal so ne Frage, ist denn die Festplatte bzw. Partition auf der installiert werde soll, als aktiv markiert?

    wenn du von der Disk bootest, dann mit der Netzwerkfreigabe verbindest und von dort aus diese Zeile ausführen:

    winnt /s:\\Server\Freigabe\i386 /u:\\Server\Freigabe\unattend.txt

    dann werden alle Dateien des i386 Ordners auf die lokale Platte kopiert und ein unattended Setup ausgeführt.
     
  3. Erstmal Danke für Deine Antwort nowie76. :D

    Ich bin genau so vorgegangen, wie Du es beschreibst. Und jedesmal nach dem 1. Neustart versucht der Rechner
    a) auf das Floppy Laufwerk zuzugreifen und
    b) zeigt mir die Meldung Operating System not found. Obwohl, wie gesagt die Setup-Daten auf der lokalen Platte liegen (bzw. dorthin kopiert wurden).

    Die Platte sollte, meiner Meinung nach, aktiv sein. Ich habe Sie mittlerweile mind. 10x 'komplett' neu formatiert (also als Ganzes). Damit müsste Sie doch immer auch die 'aktive' Platte sein, nicht? :-\

    Was muss er denn auf der HDD finden, nach dem Neustart? Ich meine auf welche Datei greift er denn zuerst zu?

    Ich werde es heute abend auf jeden Fall nochmal probieren. So schnell gebe ich gegen diese Maschine sicher nicht auf. Der (Denk-)Fehler liegt sicher nur irgendwo im Detail...

    Wie machst Du es denn? Vielleicht kannst Du mir ja Deine Herangehensweise hier mal 'posten'. Welche Netz-Disk verwendest Du/Ihr?

    Thx anyway & c u l8er,
    AKspyda
     
  4. Nicht ganz. :)

    Im FDISK gibt es einen Menüpunkt, der Aktive Partition festlegen heißt o.ä.
     
  5. hallo,

    ich habe und bin auch momentan bei solch einem Installationsverfahren.

    Also wie der vorgänfger schon gesagt hat die platte muss aktiv sein.
    Windows weiß nicht auf welche datei er zugreifen soll sondern richtet sich nach der aktiven Partition. Wenn ich mich da Irre bitte um korrektur.
    Und die Platte mus Fat formatiert sein, aber das weißt du ja sonst hättest du die Installation gar nicht erst starten können.

    Geh am besten so vor. benutze Fdisk (findest du im Internet) und starte dies unter dos.
    Schau ob dort die Partition Aktiv ist, das erkennst du meistens an einem großen A oder an zwei **. Sollte es nicht der Fall sein dann must du diese Aktiv setzen.
    Dann brauchst du nur noch den Rechner neu zu starten und er fangt dann mit der Hauptinstallation an, wie man das von der CD kennt.

    Ich hoffe dir hilt das aber ich werde bald eine komplete Doku mit unattend Installationen von Arcobat, Norton, Filzip, VNC Corel Draw usw auf meine Homepage stellen. Sollte es bis dahin nicht funktioniert haben :)

    Franzy
     
Die Seite wird geladen...

Problem während 'unattended' W2k Installation über Netzwerk (kein RIS) - Ähnliche Themen

Forum Datum
SEHR DRINGEND: Probleme bei Upgrade auf Windows 7 Windows Vista Forum 13. Nov. 2016
Problem - Laptop mit angeblich win 10 und win 7 Windows 10 Forum 13. Nov. 2016
Dualboot Windows Uhrzeit Problem Windows 10 Forum 10. Nov. 2016
W10M - Glance Screen & DTTWU Probleme Windows 10 Forum 4. Nov. 2016
probleme mit windows 7 update bitte um hilfe. Windows 7 Forum 4. Nov. 2016