Probleme beim Hochladen bei yahoo geocities

Dieses Thema Probleme beim Hochladen bei yahoo geocities im Forum "Webentwicklung, Hosting & Programmierung" wurde erstellt von Kirsten, 12. Juli 2006.

Thema: Probleme beim Hochladen bei yahoo geocities Hallo an Alle, vielleicht kann mir jemand hier helfen? Eine Bekannte hatte ihre HP bei yahoo geocities, hat die...

  1. Hallo an Alle,

    vielleicht kann mir jemand hier helfen? Eine Bekannte hatte ihre HP bei yahoo geocities, hat die Ordner gelöscht, da ein neues Design mit einem anderen Hp-Programm erstellt wurde. Wenn die neue HP hochgeladen wird, erscheint immer nur Text aber keine Fotos und auch keine Buttons, obwohl alles mit hochgeladen wird??!! Und die neue HP läuft auf dem PC so wie sie sein soll und wie sie eigentlich auch online aussehen soll!
    Vielen Dank im voraus für Antworten!!
    Gruß Kirsten
     
  2. Stimmen die Pfade zu den Bildern ?
    Groß-/Kleinschreibung beachtet ?
     
  3. stimmen auch die Dateigrössen?
     
  4. Hä :?

    Wenn im Script steht:
    Code:
    <img src=images/bild_1.jpg />
    
    isses doch wohl Wurscht ob das Bild 1 KB oder 100 KB hat, oder etwa nicht :°

    Was anderes wäre wenn da steht:
    Code:
    <img src=C:\Homepage\images\bild_1.jpg />
    
    kann nicht gehen, da das der Pfad vom PC wäre ;)

    genauso wenig geht (wenn es ein Linux-Server ist):
    Code:
    <img src=images/Bild_1.jpg />
    
    da das Bild nunmal bild_1.jpg ist. :1
     
  5. Manchmal passiert es im passiven FTP- Modus das die Dateien nicht korrekt hochgeladen wurde (ist mir schon bei 2 Free- Hostern passiert) dann sind das Bild oder die HTML's Müll und kann nicht dargestellt werden, es kommt also die gleiche Fehleranzeige wie bei Deiner Vermutung. Darum auch nochmal die Dateigrösse auf der Festplatte und beim Hoster checken. :)

    ist blos als Ergänzung gedacht um alle Fehlerquellen auszuschliessen :coolsmiley:

    bye
    Dirk
     
Die Seite wird geladen...

Probleme beim Hochladen bei yahoo geocities - Ähnliche Themen

Forum Datum
Probleme beim Öffnen von Programmen Windows 8 Forum 5. Nov. 2015
Probleme beim Upgrade von Windows 8.1 auf 10 Windows 10 Forum 20. Aug. 2015
Probleme mit Videoapp beim Ausleihen Von Filmen Windows 8 Forum 29. Juni 2015
Probleme beim Kopieren auf USB Windows 7 Forum 28. Mai 2015
Darstellungsprobleme beim Upgrade von Win7 zu 10 Windows 7 Forum 17. Feb. 2015