Probleme beim Starten des PC`s

Dieses Thema Probleme beim Starten des PC`s im Forum "Windows XP Forum" wurde erstellt von Glubsch, 7. Jan. 2005.

Thema: Probleme beim Starten des PC`s Hallo@ all, hab mir gerade ne neue Grafikkarte besorgt, und hab seit dem das Problem das ich beim starten nur rote...

  1. Hallo@ all,

    hab mir gerade ne neue Grafikkarte besorgt, und hab seit dem das Problem das ich beim starten nur rote Balken auf dem Monitor habe. wenn ich aber den Rechner wieder aus mache und erneut starte, fährt er ganz normal hoch. es kommt aber auch vor das ich ihn öfter neu starten muss. Ansonsten läuft der Rechner ganz normal in Windows und bei spielen.

    Mein System:

    XP 2100+
    Geforce FX 5600
    Asus A7N8X-X
    Windows XP SP1
    Netzteil 370W Enermax
    2x 512 MB RAM DDR 400MHZ

    Habt Ihr vielleicht ein paar Lösungen für mich?

    THX
     
  2. Vielleicht hast Du schlicht und ergreifend eine defekte Grafikkarte erwischt, die nicht richtig hochfährt. Probier sie mal bei jemand anderem aus, ob der Fehler auch auftritt. Wenn ja, und wenn beim Einbau Deiner alten GraKa in Deinen Rechner wieder alles läuft, wäre mein Tipp: Reklamation!

    Da das Board und die GraKa beide ziemlich neu sind, schließe ich so Dinger wie falsche AGP-Spannung einfach mal aus...

    Schwaches Netzteil schließe ich in dem Fall auch aus. Ansonsten würde er nämlich erst bei Spielen abstürzen, wenn die Grafikkarte so richtig gefordert wird. Beim Booten braucht die ja nicht viel Saft.

    Gruß -- Andy aka fero

    P.S.: Möchte Dir nichts unterstellen, aber hast Du den Stromstecker für die GraKa angeschlossen? ;) Das vergessen nämlich viele, wenn kein extra Adapter (Y-Kabel) dabei ist. Glaube mich nämlich zu erinnern, dass die FX5600 einen Extra-Stromanschluss hat.
     
Die Seite wird geladen...

Probleme beim Starten des PC`s - Ähnliche Themen

Forum Datum
Probleme beim Öffnen von Programmen Windows 8 Forum 5. Nov. 2015
Probleme beim Upgrade von Windows 8.1 auf 10 Windows 10 Forum 20. Aug. 2015
Probleme mit Videoapp beim Ausleihen Von Filmen Windows 8 Forum 29. Juni 2015
Probleme beim Kopieren auf USB Windows 7 Forum 28. Mai 2015
Darstellungsprobleme beim Upgrade von Win7 zu 10 Windows 7 Forum 17. Feb. 2015