Probleme beim Wiederherstellen der Reg

Dieses Thema Probleme beim Wiederherstellen der Reg im Forum "Windows XP Forum" wurde erstellt von Begbie, 20. Feb. 2008.

Thema: Probleme beim Wiederherstellen der Reg Hallo Zusammen, Nachdem ich meinen Rechner nach einem Windowsupdate neugestartet hatte, bootete Windows mit der...

  1. Hallo Zusammen,

    Nachdem ich meinen Rechner nach einem Windowsupdate neugestartet hatte, bootete Windows mit der Meldung: datei system im system32/config fehlt oder ist beschädigt!
    Ich habe versucht die Reg wie in http://support.microsoft.com/kb/307545/de beschrieben wiederherzustellen.
    Leider habe ich dabei ein Problem: Nachdem ich die gesicherte Reg aus /windows/repair zurückgespielt habe will der Rechner immer noch nicht starten. Es erscheint dabei keine Fehlermeldung. Der Startvorgang von Windows wird einfach abgebrochen und der Rechner bootet neu.
    Weiß jemand eine Lösung des Problems? Ich bin mit meinem Latein langsam am Ende und ich muss unbedingt auf den Rechner zugreifen.

    Grüße Begbie
     
  2. das hier nacharbeiten:
    http://www.wintotal.de/Tipps/Eintrag.php?TID=1083 (die zweite möglichkeit)

    wenn man dazu eine bartpe(xpe)-cd einsetzt, ist man in sekunden fertig, und windows läuft wieder.....
     
  3. Thx W.E.

    Problem ist gelöst und ich bin runter mit den Nerven! Ich muss mir echt mal eine ordentliches Backupkonzept überlegen.

    Zur Lösung:

    1. Ultimate Boot CD for Windows (www.ubcd4win.com) erstellt und damit gebootet! Sehr geiles Tool übrigens...
    2. chkdsk /r laufen lassen.
    3. Wie von Dir vorgeschlagen das hier: http://www.wintotal.de/Tipps/Eintrag.php?TID=1083 (2. Möglichkeit) unter UBCD4WIN ausgeführt. Vorher habe ich noch die Dateien von system32/config gesichert.
    4. Läuft .... und ich kann endlich wieder arbeiten.

    Danke nochmals
     
  4. prima, und danke für's feedback. :1
     
Die Seite wird geladen...

Probleme beim Wiederherstellen der Reg - Ähnliche Themen

Forum Datum
Probleme beim Öffnen von Programmen Windows 8 Forum 5. Nov. 2015
Probleme beim Upgrade von Windows 8.1 auf 10 Windows 10 Forum 20. Aug. 2015
Probleme mit Videoapp beim Ausleihen Von Filmen Windows 8 Forum 29. Juni 2015
Probleme beim Kopieren auf USB Windows 7 Forum 28. Mai 2015
Darstellungsprobleme beim Upgrade von Win7 zu 10 Windows 7 Forum 17. Feb. 2015