Probleme mit 2 RAID Controllern

Dieses Thema Probleme mit 2 RAID Controllern im Forum "Hardware" wurde erstellt von Alfa99, 29. Nov. 2007.

Thema: Probleme mit 2 RAID Controllern Guten Tag Hier mein Problem: Ich habe hier ein Server mit W3k mit einem ASUS P4P800 Mainboard und S-ATA Raid Intel...

  1. Guten Tag

    Hier mein Problem:
    Ich habe hier ein Server mit W3k mit einem ASUS P4P800 Mainboard und S-ATA Raid Intel Controller onboard. An diesem hängen 2 Harddisks in einem RAID1 Array. Betriebsystem neu geladen und konfiguriert, alles bestens.

    Nun habe ich noch ein Promise S-ATA Raidcontroller TX4310 eingebaut, an dem hängen 4 S-ATA Discs. In Windows mit Webpam RAID5 eingerichtet und Platten formatiert, auch hier alles rund gelaufen. Nun aber der Schreck. Nach einem Neustart des Rechners will das Betriebssystem nicht mehr starten. Nach der Bios-Raid Meldung des Promise Controllers bleibt der Bildschirm schwarz. Es ist, also ob das OS nicht weiss, ab welchem RAID-Array es booten soll.

    Im Bios ist alles richtig eingestellt, also dass er ab dem Intel Raid booten soll. Nur irgendwie bekommt das Windows nicht so richtig mit. Wenn ich das RAID5wieder lösche, läuft alles wieder normal. Sobald es aber wieder erstellt wird, fängt das Problem wieder an.

    Hat da jemand eine Lösung?

    Besten Dank schon mal im Voraus.
     
  2. In welcher Reihenfolge melden sich die RAID Controller?
    Der, der sich zuerst meldet, von dem wird gebootet. Ist zumindest bei mir so.
    Evtl. mal die PCI Slots der Controller tauschen, damit die Reihenfolge gewechselt wird.

    Eddie
     
  3. Der eine Controller ist onboard, gibt also nichts zu wechseln.
    Das komische ist, dass wenn ich beide Arrays aktiv habe, der PC nicht mal mehr von CD bootet. Schwarzer Bildschrim nach der Bios Meldung von Promise und nichts geht mehr. Ich denke jetzt mal, dass sich die beiden Controller nicht vertragen. Sobald ich das Array vom Promise auflöse, klappt es auch mit dem Boot.
    Habe nun eine einzelne S-ATA Harddisk angehängt, kein Raid onboard, das Array vom Promise aktiviert und es funktioniert so. Hmmm.....!
     
  4. Hm würde spontan mal raid firmware und bios updaten und dann nochmal schauen.
     
  5. Auch das habe ich schon probiert, leider ohne Erfolg. Meine Ideen sind alle. Es kann fast nur eine Inkompatibilät unter der Hardware sein. Etwas anderes kann ich mir nicht mehr vorstellen.
     
  6. hmm kenne mich mit Promise Controllern nich so toll aus, weil ich von denen nich viel halte...
    und umstecken des Controllers in andere Slots hattest ja schon probiert oder ?
     
  7. Yep habe ich gerade gestern abend probiert. Hat aber auch nichts gebracht.
     
Die Seite wird geladen...

Probleme mit 2 RAID Controllern - Ähnliche Themen

Forum Datum
Probleme mit SIL3114 RAID Controller Hardware 1. Mai 2008
Probleme mit Raidkonfiguration im BIOS Treiber & BIOS / UEFI 27. Apr. 2008
Probleme beim Start von Raidverbund Windows XP Forum 8. Sep. 2007
Probleme beim Einbinden von NVidia Raid Treibern in Bart PE Builder Windows XP Forum 1. Juni 2007
Probleme mit SATA-RAID... Windows XP Forum 22. März 2005